You are not logged in.

#1 2006-07-15 14:02:57

funkmuscle
Member
Registered: 2006-02-09
Posts: 504

cannot upgrade the new kernel

hey,

everytime I do a pacman -Syu, the latest kernel needs to be upgraded but I get conflicts.

I've never had an issue before upgrading kernels.

checking package integrity... done.
loading package data... done.
checking for file conflicts...
error: the following file conflicts were found:
  kernel26: /lib/modules/2.6.17-ARCH/modules.alias: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.ccwmap: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.dep: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.ieee1394map: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.inputmap: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.isapnpmap: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.ofmap: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.pcimap: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.seriomap: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.symbols: exists in filesystem
  kernel26: /lib/modules/2.6.17-ARCH/modules.usbmap: exists in filesystem


errors occurred, no packages were upgraded.

Am I missing something?

Thanx in advance.

Offline

#2 2006-07-15 14:49:52

Cinna
Member
Registered: 2005-04-18
Posts: 15

Re: cannot upgrade the new kernel

Try pacman -Syuf

Offline

Board footer

Powered by FluxBB