You are not logged in.

#1 2018-05-06 03:12:42

mytbk
Member
Registered: 2012-05-27
Posts: 25

GCC-go 8.1.0 supports Go 1.10.1

I see testing/gcc-go says it provides go=1.8.1, but actually it has support for Go 1.10.1 user packages, as is said in https://gcc.gnu.org/gcc-8/changes.html.
Can the GCC package maintainers change it?

Offline

#2 2018-05-06 03:25:43

Eschwartz
Trusted User/Bug Wrangler
Registered: 2014-08-08
Posts: 1,839

Re: GCC-go 8.1.0 supports Go 1.10.1

You're more than free to submit a bugreport: https://www.archlinux.org/packages/test … 64/gcc-go/ see the link "Add New Bug"

Last edited by Eschwartz (2018-05-06 03:26:07)

Offline

Board footer

Powered by FluxBB