You are not logged in.

#1 2004-03-10 07:48:23

From: BC, Canada
Registered: 2004-03-02
Posts: 19

old loki games on a new linux system

I had some problems updating/installing some of my old loki games and found this site useful:


#2 2004-03-10 12:22:52

From: Germany
Registered: 2002-10-11
Posts: 374

Re: old loki games on a new linux system

Interesting. A while back I dug out my old Loki demos (and quake2/quake demos) and there seem to be issues with 2.4 vs. 2.6 kernels which I highly suspect to be the OSS emulation. These old games require OSS and I think Descent was one of them. If I booted a 2.4 kernel, everything worked - not so with 2.6. But I have to double check with 2.6.3, though.


Board footer

Powered by FluxBB