You are not logged in.

#1 2018-07-30 13:32:52

ktatar156
Member
Registered: 2012-10-01
Posts: 10

Fresh install - KDE identifies two screens

Hello,

I freshly installed Arch with KDE onboard on my old Samsung RC530 laptop. Even time I login, I'm getting a window to choose which screen should be used. Also, in KDE System Settings Modele, I can see two devices:
VGA-0
Laptop Screen (LVDS-1-1).

I'm using Nvidia official drivers. I can turn off VGA-0 but nothing happens. When I disable LVDS-1-1, screen turns off of course smile Every time I restart my computer, VGA-0 is turned on again.

Is there any possibility to remove that 'VGA-0'?

Offline

#2 2018-07-30 14:14:02

ooo
Member
Registered: 2013-04-10
Posts: 1,568

Re: Fresh install - KDE identifies two screens

You should be able to disable VGA-0 with the 'video=' kernel boot parameter: https://www.kernel.org/doc/Documentation/fb/modedb.txt

Offline

#3 2018-07-30 22:46:43

ktatar156
Member
Registered: 2012-10-01
Posts: 10

Re: Fresh install - KDE identifies two screens

ooo wrote:

You should be able to disable VGA-0 with the 'video=' kernel boot parameter: https://www.kernel.org/doc/Documentation/fb/modedb.txt

Thanks. So if I good understand, I should use:

video=VGA-0:d

but where I should insert that command?

Last edited by ktatar156 (2018-07-30 22:47:04)

Offline

#4 2018-07-30 23:48:48

ooo
Member
Registered: 2013-04-10
Posts: 1,568

Re: Fresh install - KDE identifies two screens

Offline

#5 2018-08-01 09:43:39

ktatar156
Member
Registered: 2012-10-01
Posts: 10

Re: Fresh install - KDE identifies two screens

So I added to

linux   /boot/vmlinuz-linux root=UUID=d5046acd-4cdc-4ea3-a2ff-3bb08d26fd4e rw  quiet

string from above post and final looks like:

linux   /boot/vmlinuz-linux root=UUID=d5046acd-4cdc-4ea3-a2ff-3bb08d26fd4e rw  quiet video=VGA-0:d

I booted that and unfortunately, it didn't help - still two screens.

Offline

Board footer

Powered by FluxBB