You are not logged in.

#1 2018-08-11 13:05:59

allencch
Member
Registered: 2011-03-25
Posts: 87

[SOLVED] Chromium lost the cookies if reboot

I am having the issue that, if I reboot my computer, then all the Chromium cookies lost, which I need to re-login for all the accounts. Found a similar issue https://bbs.archlinux.org/viewtopic.php?id=216706, but it is old.

Does anyone experience the same issue with the recent version?

Kernel: 4.14.62-1-lts
Chromium: 68.0.3440.106-1
Window Manager: Openbox 3.6.1-4
Gnome Keyring: 1:3.28.2-1

Using

~/.config/chromium-flags.conf
========================
--password-store=gnome

Last edited by allencch (2018-08-14 02:07:58)

Offline

#2 2018-08-14 00:48:42

Ziusudra
Member
Registered: 2014-04-19
Posts: 119

Re: [SOLVED] Chromium lost the cookies if reboot

I just noticed this was happening. Went to "Settings" (in Chromium), scrolled down to "Advanced", clicked "Content settings", "Cookies", and "Keep local data only until you quit your browser" was turned on. Turning that off seems to fix it.

Offline

#3 2018-08-14 02:07:15

allencch
Member
Registered: 2011-03-25
Posts: 87

Re: [SOLVED] Chromium lost the cookies if reboot

Ziusudra wrote:

I just noticed this was happening. Went to "Settings" (in Chromium), scrolled down to "Advanced", clicked "Content settings", "Cookies", and "Keep local data only until you quit your browser" was turned on. Turning that off
seems to fix it.

I checked. The "Keep local data only until you quite your browser" was off. But it doesn't solve the issue. Finally, I disabled the autostart (some how Chromium desktop file appears at ~/.config/autostart/chromium.desktop).

After reboot, starting Chromium doesn't clear the cookies.

Last edited by allencch (2018-08-14 02:07:39)

Offline

Board footer

Powered by FluxBB