You are not logged in.

#1 2018-09-13 23:00:38

snakeroot
Member
Registered: 2012-10-06
Posts: 109

[SOLVED] Kernel Panic: No Working Init Found

NVM: Just needed to reinstall the filesystem package.

After recompiling my kernel yesterday, I was unable to boot into my machine. This is true for both my custom kernel and 4.18.6-arch1-ARCH.

The transcribed error message is as follows:

[     0.380440] Kernel panic - not syncing: No working init found. Try passing init= option to kernel. See Linux Documentation/admin-guide/init.rst for guidance.
[     0.380530] CPU: 1 PID: 1 Comm: swapper/0 Not tainted 4.18.6-arch1-ARCH #1
[     0.380573] Hardware name: LENOVO 20BX001LUS/20BX001LUS, BIOS JBET51WW (1.16) 07/08/2015
[     0.380623] Call trace:
[     0.380640]   dump stack+0x5c/0x80
[     0.380674]   ? rest_init+0x27/0xc5
[     0.380700]   panic+0xe7/0x247
[     0.380724]   ? __do_execve_file.isra.13+0xb9/0x850
[     0.380757]   ? rest_init+0xc5/0xc5
[     0.380782]   kernel_init+0xf7/0x102
[     0.380807]   ret_from_fork+0x35/0x40
[     0.380854]   Kernel Offset: 0x2f000000 from 0x2fffffffff81000000 (relocation range: 0xffffffff80000000-0xffffffffbfffffff)
[     0.380922]   ---[ end Kernel panic - not syncing: No working init found. Try passing init= option to kernel. See Linux Documentation/admin-guide/init.rst for guidance. ]---

I have an EFI machine and am using systemd-boot (fka gummi-boot).

I can boot into a Lubuntu USB I have lying around and can mount and chroot into my arch install. Things I've done so far:

  • run pacman -Syu

  • recompiled the kernel to compile in ext4 (fs for root) and lz4 (compression for initrd) rather than have them as modules

  • used a root=UUID line rather than root=/dev/ line in systemd-boot

  • edited out everything on the kernel command line other than initrd=, root= and rw

  • in Lubuntu run fsck against both the boot and root partitions (both clean)

  • changed mkinitcpio.conf to use gz rather than lz4

  • changed mkinitcpio.conf to use the systemd hook rather than default

  • passed init=/usr/bin/bash, init=/bin/bash, init=/bin/sh, and init=/usr/lib/systemd/systemd on the kernel command line

  • downgraded to the prior working custom kernel

pacman.log for the relevant period (i.e., since I installed the prior, working kernel):

[2018-08-26 20:47] [ALPM] transaction started
[2018-08-26 20:47] [ALPM] upgraded gst-plugins-bad (1.14.2-2 -> 1.14.2-3)
[2018-08-26 20:47] [ALPM] upgraded haskell-time-locale-compat (0.1.1.4-3 -> 0.1.1.5-1)
[2018-08-26 20:47] [ALPM] upgraded haskell-aeson (1.4.0.0-1 -> 1.4.0.0-2)
[2018-08-26 20:47] [ALPM] upgraded linux-thinkpad (4.18.5-1 -> 4.18.5-2)
[2018-08-26 20:47] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2018-08-26 20:47] [ALPM] upgraded linux-thinkpad-docs (4.18.5-1 -> 4.18.5-2)
[2018-08-26 20:47] [ALPM] upgraded linux-thinkpad-headers (4.18.5-1 -> 4.18.5-2)
[2018-08-26 20:47] [ALPM] upgraded shellcheck (0.5.0-78 -> 0.5.0-79)
[2018-08-26 20:47] [ALPM] transaction completed
[2018-08-26 20:47] [ALPM] running '90-linux-thinkpad.hook'...
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'default'
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad.img
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Starting build: 4.18.5-2-thinkpad
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad.img
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'fallback'
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad-fallback.img -S autodetect
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Starting build: 4.18.5-2-thinkpad
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-08-26 20:47] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad-fallback.img
[2018-08-26 20:47] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-08-26 20:47] [ALPM] running 'ghc-register.hook'...
[2018-08-26 20:47] [ALPM] running 'systemd-update.hook'...
[2018-08-27 08:01] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-08-27 08:01] [PACMAN] synchronizing package lists
[2018-08-27 08:01] [PACMAN] starting full system upgrade
[2018-08-29 09:09] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-08-29 09:09] [PACMAN] synchronizing package lists
[2018-08-29 09:09] [PACMAN] starting full system upgrade
[2018-08-29 09:10] [ALPM] running 'ghc-unregister.hook'...
[2018-08-29 09:10] [ALPM] transaction started
[2018-08-29 09:10] [ALPM] upgraded gtk-doc (1.28-1 -> 1.29-1)
[2018-08-29 09:10] [ALPM] upgraded librsvg (2:2.44.0-1 -> 2:2.44.1-1)
[2018-08-29 09:10] [ALPM] upgraded lib32-librsvg (2.44.0-1 -> 2.44.1-1)
[2018-08-29 09:10] [ALPM] upgraded shellcheck (0.5.0-79 -> 0.5.0-80)
[2018-08-29 09:10] [ALPM] upgraded sudo (1.8.23-2 -> 1.8.24-1)
[2018-08-29 09:10] [ALPM] upgraded upower (0.99.7-1 -> 0.99.8-1)
[2018-08-29 09:10] [ALPM] transaction completed
[2018-08-29 09:10] [ALPM] running 'gdk-pixbuf-query-loaders-32.hook'...
[2018-08-29 09:10] [ALPM-SCRIPTLET] ERROR: ld.so: object '/usr/lib/libwlc-wall-injector.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS64): ignored.
[2018-08-29 09:10] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2018-08-29 09:10] [ALPM] running 'ghc-register.hook'...
[2018-08-29 09:10] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-08-29 09:10] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-08-29 09:10] [ALPM] running 'systemd-udev-reload.hook'...
[2018-08-29 09:10] [ALPM] running 'systemd-update.hook'...
[2018-08-29 09:44] [PACMAN] Running 'pacman -S bibletime'
[2018-08-29 09:44] [ALPM] transaction started
[2018-08-29 09:44] [ALPM] installed swig (3.0.12-1)
[2018-08-29 09:44] [ALPM] installed sword (1.8.1-3)
[2018-08-29 09:44] [ALPM] installed bibletime (2.11.2-1)
[2018-08-29 09:44] [ALPM] transaction completed
[2018-08-29 09:44] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-08-29 09:44] [ALPM] running 'systemd-update.hook'...
[2018-08-29 09:44] [ALPM] running 'update-desktop-database.hook'...
[2018-08-30 07:11] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-08-30 07:11] [PACMAN] synchronizing package lists
[2018-08-30 07:11] [PACMAN] starting full system upgrade
[2018-08-30 07:11] [ALPM] running 'ghc-unregister.hook'...
[2018-08-30 07:11] [ALPM] transaction started
[2018-08-30 07:11] [ALPM] upgraded camlidl (1.06-3 -> 1.06-4)
[2018-08-30 07:11] [ALPM] upgraded claws-mail (3.17.0-1 -> 3.17.1-1)
[2018-08-30 07:11] [ALPM] upgraded ghostscript (9.23-2 -> 9.23-3)
[2018-08-30 07:11] [ALPM] upgraded libmagick (7.0.8.10-3 -> 7.0.8.11-1)
[2018-08-30 07:11] [ALPM] upgraded imagemagick (7.0.8.10-3 -> 7.0.8.11-1)
[2018-08-30 07:11] [ALPM] upgraded libfm-qt-git (0.13.1.218.g8893e88-1 -> 0.13.1.225.gd37f4ad-1)
[2018-08-30 07:11] [ALPM] upgraded libssh (0.8.1-2 -> 0.8.2-1)
[2018-08-30 07:11] [ALPM] upgraded shellcheck (0.5.0-80 -> 0.5.0-81)
[2018-08-30 07:11] [ALPM] transaction completed
[2018-08-30 07:11] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-08-30 07:11] [ALPM] running 'ghc-register.hook'...
[2018-08-30 07:11] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-08-30 07:11] [ALPM] running 'systemd-update.hook'...
[2018-08-30 07:11] [ALPM] running 'update-desktop-database.hook'...
[2018-08-30 07:11] [ALPM] running 'update-mime-database.hook'...
[2018-08-30 19:13] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-08-30 19:13] [PACMAN] synchronizing package lists
[2018-08-30 19:13] [PACMAN] starting full system upgrade
[2018-08-30 19:13] [ALPM] running 'ghc-unregister.hook'...
[2018-08-30 19:13] [ALPM] transaction started
[2018-08-30 19:13] [ALPM] upgraded fontconfig (1:2.13.0+15+gc60ed9e-1 -> 1:2.13.1-1)
[2018-08-30 19:13] [ALPM-SCRIPTLET] Rebuilding fontconfig cache.../usr/share/fonts/cyrillic: failed to write cache
[2018-08-30 19:13] [ALPM-SCRIPTLET] /usr/share/fonts/encodings/large: failed to write cache
[2018-08-30 19:14] [ALPM-SCRIPTLET] /usr/share/fonts/util: failed to write cache
[2018-08-30 19:14] [ALPM-SCRIPTLET]  done.
[2018-08-30 19:14] [ALPM] upgraded gobject-introspection-runtime (1.56.1-1 -> 1.56.1-2)
[2018-08-30 19:14] [ALPM] upgraded gobject-introspection (1.56.1-1 -> 1.56.1-2)
[2018-08-30 19:14] [ALPM] upgraded lib32-fontconfig (1:2.13.0+15+gc60ed9e-1 -> 1:2.13.1-1)
[2018-08-30 19:14] [ALPM-SCRIPTLET] Rebuilding 32-bit fontconfig cache...ERROR: ld.so: object '/usr/lib/libwlc-wall-injector.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS64): ignored.
[2018-08-30 19:14] [ALPM-SCRIPTLET] /usr/share/fonts/cyrillic: failed to write cache
[2018-08-30 19:14] [ALPM-SCRIPTLET] /usr/share/fonts/encodings/large: failed to write cache
[2018-08-30 19:14] [ALPM-SCRIPTLET] /usr/share/fonts/util: failed to write cache
[2018-08-30 19:14] [ALPM-SCRIPTLET]  done.
[2018-08-30 19:14] [ALPM] upgraded lib32-json-c (0.12.1-1 -> 0.13.1-2)
[2018-08-30 19:14] [ALPM] upgraded librsvg (2:2.44.1-1 -> 2:2.44.2-1)
[2018-08-30 19:14] [ALPM] upgraded lib32-librsvg (2.44.1-1 -> 2.44.2-1)
[2018-08-30 19:14] [ALPM] upgraded shellcheck (0.5.0-81 -> 0.5.0-83)
[2018-08-30 19:14] [ALPM] transaction completed
[2018-08-30 19:14] [ALPM] running 'gdk-pixbuf-query-loaders-32.hook'...
[2018-08-30 19:14] [ALPM-SCRIPTLET] ERROR: ld.so: object '/usr/lib/libwlc-wall-injector.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS64): ignored.
[2018-08-30 19:14] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2018-08-30 19:14] [ALPM] running 'ghc-register.hook'...
[2018-08-30 19:14] [ALPM] running 'systemd-update.hook'...
[2018-08-30 19:14] [PACMAN] Running 'pacman -S lxqt-archiver-git'
[2018-08-30 19:19] [PACMAN] Running 'pacman -S lxqt-archiver-git'
[2018-08-30 22:17] [PACMAN] Running 'pacman -S lxqt-archiver-git'
[2018-08-30 22:26] [PACMAN] Running 'pacman -S lxqt-archiver-git'
[2018-08-30 22:26] [ALPM] transaction started
[2018-08-30 22:26] [ALPM] installed lxqt-archiver-git (0.0.96.r22.g7c6c283-1)
[2018-08-30 22:26] [ALPM] transaction completed
[2018-08-30 22:26] [ALPM] running 'systemd-update.hook'...
[2018-08-30 22:26] [ALPM] running 'update-desktop-database.hook'...
[2018-08-30 22:32] [PACMAN] Running 'pacman -S filesystem'
[2018-08-30 22:32] [ALPM] transaction started
[2018-08-30 22:32] [ALPM] reinstalled filesystem (2018.8-1)
[2018-08-30 22:32] [ALPM] transaction completed
[2018-08-30 22:32] [ALPM] running 'systemd-sysctl.hook'...
[2018-08-30 22:32] [ALPM] running 'systemd-sysusers.hook'...
[2018-08-30 22:32] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-08-30 22:32] [ALPM] running 'systemd-update.hook'...
[2018-08-31 05:39] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-08-31 05:39] [PACMAN] synchronizing package lists
[2018-08-31 05:39] [PACMAN] starting full system upgrade
[2018-08-31 05:40] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-08-31 05:40] [PACMAN] synchronizing package lists
[2018-08-31 05:40] [PACMAN] starting full system upgrade
[2018-08-31 05:40] [ALPM] transaction started
[2018-08-31 05:40] [ALPM] upgraded tty-solitaire-git (257.76f0154-1 -> 1:v1.1.0.r2.g9cbfc95-2)
[2018-08-31 05:40] [ALPM] transaction completed
[2018-08-31 05:40] [ALPM] running 'systemd-update.hook'...
[2018-09-01 09:00] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-01 09:00] [PACMAN] synchronizing package lists
[2018-09-01 09:00] [PACMAN] starting full system upgrade
[2018-09-01 09:00] [ALPM] transaction started
[2018-09-01 09:00] [ALPM] upgraded keyutils (1.5.10-2 -> 1.5.11-1)
[2018-09-01 09:00] [ALPM] upgraded electron (2.0.7-1 -> 2.0.8-1)
[2018-09-01 09:00] [ALPM] upgraded lib32-keyutils (1.5.10-1 -> 1.5.11-1)
[2018-09-01 09:00] [ALPM] upgraded perl-mojolicious (7.93-1 -> 7.94-1)
[2018-09-01 09:00] [ALPM] transaction completed
[2018-09-01 09:00] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-09-01 09:00] [ALPM] running 'systemd-update.hook'...
[2018-09-01 09:00] [ALPM] running 'update-desktop-database.hook'...
[2018-09-01 10:35] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-01 10:35] [PACMAN] synchronizing package lists
[2018-09-01 10:35] [PACMAN] starting full system upgrade
[2018-09-01 10:35] [ALPM] transaction started
[2018-09-01 10:35] [ALPM] upgraded tty-solitaire-git (1:v1.1.0.r2.g9cbfc95-2 -> 1:v1.1.0.r2.g9cbfc95-3)
[2018-09-01 10:35] [ALPM] transaction completed
[2018-09-01 10:35] [ALPM] running 'systemd-update.hook'...
[2018-09-02 11:38] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-02 11:38] [PACMAN] synchronizing package lists
[2018-09-02 11:39] [PACMAN] starting full system upgrade
[2018-09-02 11:39] [ALPM] running 'ghc-unregister.hook'...
[2018-09-02 11:39] [ALPM] transaction started
[2018-09-02 11:39] [ALPM] upgraded fprintd (0.8.0-1 -> 0.8.1-1)
[2018-09-02 11:39] [ALPM] upgraded geoclue2 (2.4.11-1 -> 2.4.12-1)
[2018-09-02 11:39] [ALPM] upgraded shellcheck (0.5.0-83 -> 0.5.0-84)
[2018-09-02 11:39] [ALPM] transaction completed
[2018-09-02 11:39] [ALPM] running 'ghc-register.hook'...
[2018-09-02 11:39] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-02 11:39] [ALPM] running 'systemd-update.hook'...
[2018-09-02 11:39] [ALPM] running 'update-desktop-database.hook'...
[2018-09-03 13:10] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-03 13:10] [PACMAN] synchronizing package lists
[2018-09-03 13:10] [PACMAN] starting full system upgrade
[2018-09-03 13:10] [ALPM] running 'ghc-unregister.hook'...
[2018-09-03 13:10] [ALPM] transaction started
[2018-09-03 13:10] [ALPM] upgraded cantarell-fonts (1:0.101-1 -> 1:0.110-2)
[2018-09-03 13:10] [ALPM] upgraded gcc-libs (8.2.0-2 -> 8.2.1+20180831-1)
[2018-09-03 13:10] [ALPM] upgraded libtirpc (1.0.3-2 -> 1.1.4-1)
[2018-09-03 13:11] [ALPM] upgraded cups-filters (1.21.1-1 -> 1.21.2-1)
[2018-09-03 13:11] [ALPM] upgraded gcc (8.2.0-2 -> 8.2.1+20180831-1)
[2018-09-03 13:11] [ALPM] upgraded zita-alsa-pcmi (0.2.0-4 -> 0.3.2-1)
[2018-09-03 13:11] [ALPM] upgraded zita-resampler (1.6.0-2 -> 1.6.2-1)
[2018-09-03 13:11] [ALPM] upgraded kid3-qt (3.6.1-1 -> 3.6.2-1)
[2018-09-03 13:11] [ALPM] upgraded lib32-gcc-libs (8.2.0-2 -> 8.2.1+20180831-1)
[2018-09-03 13:11] [ALPM] upgraded python2-websocket-client (0.51.0-1 -> 0.52.0-1)
[2018-09-03 13:11] [ALPM] upgraded shellcheck (0.5.0-84 -> 0.5.0-85)
[2018-09-03 13:11] [ALPM] upgraded ulauncher (4.1.0.r1-1 -> 4.1.1.r1-1)
[2018-09-03 13:11] [ALPM] upgraded unrar (1:5.6.5-1 -> 1:5.6.6-1)
[2018-09-03 13:11] [ALPM] transaction completed
[2018-09-03 13:11] [ALPM] running 'fontconfig-32.hook'...
[2018-09-03 13:11] [ALPM-SCRIPTLET] ERROR: ld.so: object '/usr/lib/libwlc-wall-injector.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS64): ignored.
[2018-09-03 13:11] [ALPM] running 'fontconfig.hook'...
[2018-09-03 13:11] [ALPM] running 'ghc-register.hook'...
[2018-09-03 13:11] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-03 13:11] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-03 13:11] [ALPM] running 'systemd-update.hook'...
[2018-09-03 13:11] [ALPM] running 'texinfo-install.hook'...
[2018-09-03 13:11] [ALPM] running 'update-desktop-database.hook'...
[2018-09-03 13:11] [ALPM] running 'xorg-mkfontdir.hook'...
[2018-09-04 09:11] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-04 09:11] [PACMAN] synchronizing package lists
[2018-09-04 09:11] [PACMAN] starting full system upgrade
[2018-09-04 09:11] [ALPM] running 'ghc-unregister.hook'...
[2018-09-04 09:11] [ALPM] transaction started
[2018-09-04 09:11] [ALPM] upgraded cantarell-fonts (1:0.110-2 -> 1:0.111-1)
[2018-09-04 09:11] [ALPM] upgraded fontconfig (1:2.13.1-1 -> 2:2.13.0+15+gc60ed9e-1)
[2018-09-04 09:11] [ALPM-SCRIPTLET] Rebuilding fontconfig cache... done.
[2018-09-04 09:11] [ALPM] upgraded gnupg (2.2.9-1 -> 2.2.10-1)
[2018-09-04 09:12] [ALPM] upgraded gradle (4.9-1 -> 4.10-1)
[2018-09-04 09:12] [ALPM] upgraded gsfonts (20170829-1 -> 20180524-1)
[2018-09-04 09:12] [ALPM] upgraded lib32-fontconfig (1:2.13.1-1 -> 2:2.13.0+15+gc60ed9e-1)
[2018-09-04 09:12] [ALPM-SCRIPTLET] Rebuilding 32-bit fontconfig cache...ERROR: ld.so: object '/usr/lib/libwlc-wall-injector.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS64): ignored.
[2018-09-04 09:12] [ALPM-SCRIPTLET]  done.
[2018-09-04 09:12] [ALPM] upgraded libjpeg-turbo (1.5.3-1 -> 2.0.0-1)
[2018-09-04 09:12] [ALPM] upgraded re2 (20180801-1 -> 20180901-1)
[2018-09-04 09:12] [ALPM] upgraded shellcheck (0.5.0-85 -> 0.5.0-86)
[2018-09-04 09:12] [ALPM] upgraded steam (1.0.0.55-1 -> 1.0.0.56-1)
[2018-09-04 09:12] [ALPM] transaction completed
[2018-09-04 09:12] [ALPM] running 'fontconfig-32.hook'...
[2018-09-04 09:12] [ALPM-SCRIPTLET] ERROR: ld.so: object '/usr/lib/libwlc-wall-injector.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS64): ignored.
[2018-09-04 09:12] [ALPM] running 'fontconfig.hook'...
[2018-09-04 09:12] [ALPM] running 'ghc-register.hook'...
[2018-09-04 09:12] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-04 09:12] [ALPM] running 'systemd-udev-reload.hook'...
[2018-09-04 09:12] [ALPM] running 'systemd-update.hook'...
[2018-09-04 09:12] [ALPM] running 'texinfo-install.hook'...
[2018-09-04 09:12] [ALPM] running 'update-desktop-database.hook'...
[2018-09-04 09:12] [ALPM] running 'xorg-mkfontdir.hook'...
[2018-09-05 07:53] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-05 07:53] [PACMAN] synchronizing package lists
[2018-09-05 07:53] [PACMAN] starting full system upgrade
[2018-09-05 07:54] [ALPM] running 'ghc-unregister.hook'...
[2018-09-05 07:54] [ALPM] transaction started
[2018-09-05 07:54] [ALPM] upgraded libdrm (2.4.93-1 -> 2.4.94-1)
[2018-09-05 07:54] [ALPM] upgraded lm_sensors (3.4.0-4 -> 3.4.0+5176+dcf23676-1)
[2018-09-05 07:54] [ALPM] upgraded kdecoration (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded breeze (5.13.4-2 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded breeze-gtk (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded ghostscript (9.23-3 -> 9.24-1)
[2018-09-05 07:54] [ALPM] upgraded gsettings-desktop-schemas (3.28.0+1+g85521dc-1 -> 3.28.1-1)
[2018-09-05 07:54] [ALPM] upgraded kactivitymanagerd (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded kde-cli-tools (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded libksysguard (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded milou (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded kscreenlocker (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded kwin (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded plasma-integration (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded plasma-workspace (5.13.4-2 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded khotkeys (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded kmenuedit (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded knetattach (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded ksysguard (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded lib32-libdrm (2.4.93-1 -> 2.4.94-1)
[2018-09-05 07:54] [ALPM] upgraded libkscreen (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded polkit-kde-agent (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded systemsettings (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded plasma-desktop (5.13.4-1 -> 5.13.5-1)
[2018-09-05 07:54] [ALPM] upgraded shellcheck (0.5.0-86 -> 0.5.0-87)
[2018-09-05 07:54] [ALPM] upgraded wayland-protocols (1.15-1 -> 1.16-1)
[2018-09-05 07:54] [ALPM] transaction completed
[2018-09-05 07:54] [ALPM] running 'ghc-register.hook'...
[2018-09-05 07:54] [ALPM] running 'glib-compile-schemas.hook'...
[2018-09-05 07:54] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-05 07:54] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-05 07:54] [ALPM] running 'systemd-update.hook'...
[2018-09-05 07:54] [ALPM] running 'update-desktop-database.hook'...
[2018-09-05 07:58] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-05 07:58] [PACMAN] synchronizing package lists
[2018-09-05 07:58] [PACMAN] starting full system upgrade
[2018-09-05 07:58] [ALPM] transaction started
[2018-09-05 07:58] [ALPM] upgraded epson-inkjet-printer-escpr (1.6.23-1 -> 1.6.24-1)
[2018-09-05 07:58] [ALPM] transaction completed
[2018-09-05 07:58] [ALPM] running 'systemd-update.hook'...
[2018-09-05 14:20] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-05 14:20] [PACMAN] synchronizing package lists
[2018-09-05 14:20] [PACMAN] starting full system upgrade
[2018-09-05 14:20] [ALPM] transaction started
[2018-09-05 14:20] [ALPM] upgraded p11-kit (0.23.13-2 -> 0.23.14-1)
[2018-09-05 14:20] [ALPM] upgraded ca-certificates-mozilla (3.38-1 -> 3.39-1)
[2018-09-05 14:20] [ALPM] upgraded dbus (1.12.10-1 -> 1.12.10-2)
[2018-09-05 14:20] [ALPM] upgraded ghostscript (9.24-1 -> 9.24-2)
[2018-09-05 14:20] [ALPM] upgraded nspr (4.19-1 -> 4.20-1)
[2018-09-05 14:20] [ALPM] upgraded nss (3.38-1 -> 3.39-1)
[2018-09-05 14:21] [ALPM] upgraded google-chrome (68.0.3440.106-1 -> 69.0.3497.81-1)
[2018-09-05 14:21] [ALPM-SCRIPTLET] ==> NOTE: Custom flags should be put directly in: ~/.config/chrome-flags.conf
[2018-09-05 14:21] [ALPM-SCRIPTLET] ==> NOTE: The launcher is called: 'google-chrome-stable'
[2018-09-05 14:21] [ALPM] transaction completed
[2018-09-05 14:21] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-05 14:21] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-05 14:21] [ALPM] running 'systemd-sysusers.hook'...
[2018-09-05 14:21] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-09-05 14:21] [ALPM] running 'systemd-update.hook'...
[2018-09-05 14:21] [ALPM] running 'update-ca-trust.hook'...
[2018-09-05 14:21] [ALPM] running 'update-desktop-database.hook'...
[2018-09-05 14:23] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-05 14:23] [PACMAN] synchronizing package lists
[2018-09-05 14:23] [PACMAN] starting full system upgrade
[2018-09-06 06:50] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-06 06:50] [PACMAN] synchronizing package lists
[2018-09-06 06:50] [PACMAN] starting full system upgrade
[2018-09-06 06:51] [ALPM] transaction started
[2018-09-06 06:51] [ALPM] upgraded brightnessctl (0.3.2-1 -> 0.4-1)
[2018-09-06 06:51] [ALPM] upgraded ldb (1:1.3.5-1 -> 1:1.3.6-1)
[2018-09-06 06:51] [ALPM] upgraded lib32-nspr (4.19-1 -> 4.20-1)
[2018-09-06 06:51] [ALPM] upgraded lib32-nss (3.38-1 -> 3.39-1)
[2018-09-06 06:51] [ALPM] upgraded libwbclient (4.8.4-1 -> 4.8.5-1)
[2018-09-06 06:51] [ALPM] upgraded smbclient (4.8.4-1 -> 4.8.5-1)
[2018-09-06 06:51] [ALPM] upgraded tslib (1.16-1 -> 1.17-1)
[2018-09-06 06:51] [ALPM] transaction completed
[2018-09-06 06:51] [ALPM] running 'systemd-udev-reload.hook'...
[2018-09-06 06:51] [ALPM] running 'systemd-update.hook'...
[2018-09-07 03:05] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-07 03:05] [PACMAN] synchronizing package lists
[2018-09-07 03:05] [PACMAN] starting full system upgrade
[2018-09-07 03:06] [ALPM] running 'ghc-unregister.hook'...
[2018-09-07 03:06] [ALPM] transaction started
[2018-09-07 03:06] [ALPM] upgraded baloo-widgets (18.08.0-1 -> 18.08.1-1)
[2018-09-07 03:06] [ALPM] upgraded kio-extras (18.08.0-2 -> 18.08.1-1)
[2018-09-07 03:06] [ALPM] upgraded dolphin (18.08.0-1 -> 18.08.1-1)
[2018-09-07 03:06] [ALPM] upgraded haskell-attoparsec (0.13.2.2-25 -> 0.13.2.2-26)
[2018-09-07 03:06] [ALPM] upgraded haskell-unordered-containers (0.2.9.0-8 -> 0.2.9.0-9)
[2018-09-07 03:06] [ALPM] upgraded haskell-aeson (1.4.0.0-2 -> 1.4.0.0-3)
[2018-09-07 03:06] [ALPM] upgraded kate (18.08.0-1 -> 18.08.1-1)
[2018-09-07 03:06] [ALPM] upgraded kcalcore (18.08.0-1 -> 18.08.1-1)
[2018-09-07 03:06] [ALPM] upgraded kcontacts (18.08.0-1 -> 18.08.1-1)
[2018-09-07 03:06] [ALPM] upgraded konsole (18.08.0-1 -> 18.08.1-1)
[2018-09-07 03:06] [ALPM] upgraded kwalletmanager (18.08.0-1 -> 18.08.1-1)
[2018-09-07 03:06] [ALPM] upgraded shellcheck (0.5.0-87 -> 0.5.0-89)
[2018-09-07 03:06] [ALPM] transaction completed
[2018-09-07 03:06] [ALPM] running 'ghc-register.hook'...
[2018-09-07 03:06] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-07 03:06] [ALPM] running 'systemd-update.hook'...
[2018-09-07 03:06] [ALPM] running 'update-desktop-database.hook'...
[2018-09-07 03:06] [ALPM] running 'update-mime-database.hook'...
[2018-09-07 03:12] [PACMAN] Running 'pacman -R ocaml-sexplib0'
[2018-09-07 03:16] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-07 03:16] [PACMAN] synchronizing package lists
[2018-09-07 03:16] [PACMAN] starting full system upgrade
[2018-09-07 03:16] [PACMAN] Running 'pacman -S ocaml-sexplib0'
[2018-09-07 03:16] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-07 03:16] [PACMAN] synchronizing package lists
[2018-09-07 03:16] [PACMAN] starting full system upgrade
[2018-09-07 03:17] [PACMAN] Running 'pacman -S ocaml-sexplib0'
[2018-09-07 03:17] [ALPM] transaction started
[2018-09-07 03:17] [ALPM] reinstalled ocaml-sexplib0 (0.11.0-1)
[2018-09-07 03:17] [ALPM] transaction completed
[2018-09-07 03:17] [ALPM] running 'systemd-update.hook'...
[2018-09-07 03:19] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-07 03:19] [PACMAN] synchronizing package lists
[2018-09-07 03:19] [PACMAN] starting full system upgrade
[2018-09-07 03:19] [ALPM] transaction started
[2018-09-07 03:19] [ALPM] upgraded epson-inkjet-printer-escpr (1.6.24-1 -> 1.6.26-1)
[2018-09-07 03:19] [ALPM] upgraded ocaml-base (0.11.0-3 -> 0.11.1-1)
[2018-09-07 03:19] [ALPM] transaction completed
[2018-09-07 03:19] [ALPM] running 'systemd-update.hook'...
[2018-09-07 03:40] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-07 03:40] [PACMAN] synchronizing package lists
[2018-09-07 03:40] [PACMAN] starting full system upgrade
[2018-09-07 03:40] [ALPM] transaction started
[2018-09-07 03:40] [ALPM] upgraded ocaml-sqlite3 (4.1.3-1 -> 4.4.0-1)
[2018-09-07 03:40] [ALPM] transaction completed
[2018-09-07 03:40] [ALPM] running 'systemd-update.hook'...
[2018-09-07 16:27] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-07 16:27] [PACMAN] synchronizing package lists
[2018-09-07 16:27] [PACMAN] starting full system upgrade
[2018-09-07 16:28] [ALPM] transaction started
[2018-09-07 16:28] [ALPM] upgraded coreutils (8.29-1 -> 8.30-1)
[2018-09-07 16:28] [ALPM] upgraded file (5.33-3 -> 5.34-1)
[2018-09-07 16:28] [ALPM] upgraded ghostscript (9.24-2 -> 9.24-5)
[2018-09-07 16:28] [ALPM] upgraded hdf5 (1.10.2-3 -> 1.10.3-1)
[2018-09-07 16:28] [ALPM] upgraded netcdf (4.6.1-1 -> 4.6.1-2)
[2018-09-07 16:28] [ALPM] upgraded nodejs (10.9.0-1 -> 10.10.0-1)
[2018-09-07 16:28] [ALPM] upgraded sudo (1.8.24-1 -> 1.8.25-1)
[2018-09-07 16:28] [ALPM] upgraded udisks2 (2.7.7-1 -> 2.8.0-1)
[2018-09-07 16:28] [ALPM] transaction completed
[2018-09-07 16:28] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-07 16:28] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-09-07 16:28] [ALPM] running 'systemd-udev-reload.hook'...
[2018-09-07 16:28] [ALPM] running 'systemd-update.hook'...
[2018-09-07 16:28] [ALPM] running 'texinfo-install.hook'...
[2018-09-08 14:38] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-08 14:38] [PACMAN] synchronizing package lists
[2018-09-08 14:38] [PACMAN] starting full system upgrade
[2018-09-08 15:00] [PACMAN] Running 'pacman -R lxqt-archiver-git'
[2018-09-08 15:00] [ALPM] transaction started
[2018-09-08 15:00] [ALPM] removed lxqt-archiver-git (0.0.96.r22.g7c6c283-1)
[2018-09-08 15:00] [ALPM] transaction completed
[2018-09-08 15:00] [ALPM] running 'systemd-update.hook'...
[2018-09-08 15:00] [ALPM] running 'update-desktop-database.hook'...
[2018-09-08 15:00] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-08 15:00] [PACMAN] synchronizing package lists
[2018-09-08 15:00] [PACMAN] starting full system upgrade
[2018-09-08 15:00] [ALPM] transaction started
[2018-09-08 15:00] [ALPM] upgraded curl (7.61.0-2 -> 7.61.1-1)
[2018-09-08 15:00] [ALPM] upgraded mesa (18.1.7-1 -> 18.1.8-1)
[2018-09-08 15:00] [ALPM] upgraded glib2 (2.56.2-1 -> 2.58.0-1)
[2018-09-08 15:00] [ALPM] upgraded json-c (0.13.1-1 -> 0.13.1-2)
[2018-09-08 15:00] [ALPM] upgraded polkit (0.114-1 -> 0.115+3+g8638ec5-1)
[2018-09-08 15:00] [ALPM] upgraded libarchive (3.3.2-2 -> 3.3.3-1)
[2018-09-08 15:00] [ALPM] upgraded kio-extras (18.08.1-1 -> 18.08.1-2)
[2018-09-08 15:00] [ALPM] upgraded dolphin (18.08.1-1 -> 18.08.1-2)
[2018-09-08 15:00] [ALPM] upgraded glib2-docs (2.56.2-1 -> 2.58.0-1)
[2018-09-08 15:00] [ALPM] upgraded kwin (5.13.5-1 -> 5.13.5-2)
[2018-09-08 15:00] [ALPM] upgraded lib32-curl (7.61.0-1 -> 7.61.1-1)
[2018-09-08 15:00] [ALPM] upgraded libcurl-compat (7.61.0-1 -> 7.61.1-1)
[2018-09-08 15:00] [ALPM] upgraded lib32-libcurl-compat (7.61.0-1 -> 7.61.1-1)
[2018-09-08 15:00] [ALPM] upgraded libcurl-gnutls (7.61.0-1 -> 7.61.1-1)
[2018-09-08 15:00] [ALPM] upgraded lib32-p11-kit (0.23.13-2 -> 0.23.14-1)
[2018-09-08 15:00] [ALPM] upgraded lib32-libcurl-gnutls (7.61.0-1 -> 7.61.1-1)
[2018-09-08 15:01] [ALPM] upgraded lib32-mesa (18.1.7-1 -> 18.1.8-1)
[2018-09-08 15:01] [ALPM] upgraded linux (4.18.5.arch1-1 -> 4.18.6.arch1-1)
[2018-09-08 15:01] [ALPM] upgraded linux-headers (4.18.5.arch1-1 -> 4.18.6.arch1-1)
[2018-09-08 15:01] [ALPM] upgraded qt5-location (5.11.1-2 -> 5.11.1-3)
[2018-09-08 15:01] [ALPM] upgraded vulkan-intel (18.1.7-1 -> 18.1.8-1)
[2018-09-08 15:01] [ALPM] transaction completed
[2018-09-08 15:01] [ALPM] running '60-linux.hook'...
[2018-09-08 15:01] [ALPM] running '90-linux.hook'...
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Starting build: 4.18.6-arch1-1-ARCH
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux.img
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Starting build: 4.18.6-arch1-1-ARCH
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-08 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2018-09-08 15:01] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-08 15:01] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-08 15:01] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-08 15:01] [ALPM] running 'systemd-sysusers.hook'...
[2018-09-08 15:01] [ALPM] running 'systemd-update.hook'...
[2018-09-08 15:01] [ALPM] running 'update-desktop-database.hook'...
[2018-09-08 15:01] [ALPM] running 'update-mime-database.hook'...
[2018-09-08 15:01] [PACMAN] Running 'pacman -S lxqt-archiver-git'
[2018-09-08 15:01] [ALPM] transaction started
[2018-09-08 15:01] [ALPM] installed lxqt-archiver-git (0.0.96.r23.gf1f2d16-2)
[2018-09-08 15:01] [ALPM] transaction completed
[2018-09-08 15:01] [ALPM] running 'systemd-update.hook'...
[2018-09-08 15:01] [ALPM] running 'update-desktop-database.hook'...
[2018-09-09 06:06] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-09 06:06] [PACMAN] synchronizing package lists
[2018-09-09 06:06] [PACMAN] starting full system upgrade
[2018-09-09 06:07] [ALPM] transaction started
[2018-09-09 06:07] [ALPM] upgraded attica (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded ki18n (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded karchive (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kfilemetadata (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kidletime (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded solid (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kcoreaddons (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kwidgetsaddons (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kjobwidgets (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kdbusaddons (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kconfig (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kwindowsystem (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kcrash (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kglobalaccel (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kcompletion (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kservice (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kauth (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kcodecs (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kguiaddons (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kconfigwidgets (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kitemviews (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kiconthemes (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded sonnet (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded ktextwidgets (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kxmlgui (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kbookmarks (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded knotifications (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kwallet (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kio (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded baloo (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded bluez-qt (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded breeze-icons (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded extra-cmake-modules (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kpackage (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded knewstuff (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded frameworkintegration (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kactivities (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kactivities-stats (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kdeclarative (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kcmutils (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kinit (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kded (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kunitconversion (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kitemmodels (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kemoticons (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:07] [ALPM] upgraded kparts (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kdelibs4support (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kplotting (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kdesignerplugin (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kpty (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kdesu (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kdewebkit (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kdnssd (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kholidays (1:5.49.0-1 -> 1:5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kjs (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded khtml (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kirigami2 (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kjsembed (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded knotifyconfig (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kpeople (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kross (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded kwayland (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded plasma-framework (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded threadweaver (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded krunner (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded syntax-highlighting (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded ktexteditor (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded prison (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] upgraded qqc2-desktop-style (5.49.0-1 -> 5.50.0-1)
[2018-09-09 06:08] [ALPM] transaction completed
[2018-09-09 06:08] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-09 06:08] [ALPM] running 'systemd-udev-reload.hook'...
[2018-09-09 06:08] [ALPM] running 'systemd-update.hook'...
[2018-09-09 06:08] [ALPM] running 'update-desktop-database.hook'...
[2018-09-09 06:08] [ALPM] running 'update-mime-database.hook'...
[2018-09-10 04:20] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-10 04:20] [PACMAN] synchronizing package lists
[2018-09-10 04:20] [PACMAN] starting full system upgrade
[2018-09-10 04:20] [ALPM] transaction started
[2018-09-10 04:20] [ALPM] upgraded oniguruma (6.8.2-1 -> 6.9.0-1)
[2018-09-10 04:20] [ALPM] transaction completed
[2018-09-10 04:20] [ALPM] running 'systemd-update.hook'...
[2018-09-10 08:31] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-10 08:31] [PACMAN] synchronizing package lists
[2018-09-10 08:31] [PACMAN] starting full system upgrade
[2018-09-10 08:31] [ALPM] transaction started
[2018-09-10 08:31] [ALPM] upgraded python2-websocket-client (0.52.0-1 -> 0.53.0-1)
[2018-09-10 08:31] [ALPM] upgraded rng-tools (6.3.1-3 -> 6.4-1)
[2018-09-10 08:31] [ALPM] transaction completed
[2018-09-10 08:31] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-10 08:31] [ALPM] running 'systemd-update.hook'...
[2018-09-10 14:38] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-10 14:38] [PACMAN] synchronizing package lists
[2018-09-10 14:38] [PACMAN] starting full system upgrade
[2018-09-10 14:38] [ALPM] transaction started
[2018-09-10 14:38] [ALPM] upgraded double-conversion (3.0.0-1 -> 3.1.0-1)
[2018-09-10 14:38] [ALPM] upgraded ghostscript (9.24-5 -> 9.24-6)
[2018-09-10 14:38] [ALPM] upgraded qt5-base (5.11.1-2 -> 5.11.1-3)
[2018-09-10 14:38] [ALPM] upgraded xf86-video-intel (1:2.99.917+831+ge7bfc906-1 -> 1:2.99.917+847+g25c9a2fc-1)
[2018-09-10 14:38] [ALPM] transaction completed
[2018-09-10 14:38] [ALPM] running 'systemd-update.hook'...
[2018-09-11 06:57] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-11 06:57] [PACMAN] synchronizing package lists
[2018-09-11 06:58] [PACMAN] starting full system upgrade
[2018-09-11 06:58] [ALPM] running 'ghc-unregister.hook'...
[2018-09-11 06:58] [ALPM] transaction started
[2018-09-11 06:58] [ALPM] upgraded harfbuzz (1.8.8-1 -> 1.9.0-1)
[2018-09-11 06:58] [ALPM] upgraded epson-inkjet-printer-escpr (1.6.26-1 -> 1.6.28-1)
[2018-09-11 06:58] [ALPM] upgraded harfbuzz-icu (1.8.8-1 -> 1.9.0-1)
[2018-09-11 06:58] [ALPM] upgraded haskell-integer-logarithms (1.0.2.1-3 -> 1.0.2.2-1)
[2018-09-11 06:58] [ALPM] upgraded haskell-scientific (0.3.6.2-6 -> 0.3.6.2-7)
[2018-09-11 06:58] [ALPM] upgraded haskell-attoparsec (0.13.2.2-26 -> 0.13.2.2-27)
[2018-09-11 06:58] [ALPM] upgraded haskell-aeson (1.4.0.0-3 -> 1.4.0.0-4)
[2018-09-11 06:58] [ALPM] upgraded lib32-harfbuzz (1.8.8-1 -> 1.9.0-1)
[2018-09-11 06:58] [ALPM] upgraded openal (1.18.2-2 -> 1.19.0-1)
[2018-09-11 06:58] [ALPM] upgraded lib32-openal (1.18.2-1 -> 1.19.0-1)
[2018-09-11 06:58] [ALPM] upgraded nodejs-ungit (1.4.19-1 -> 1.4.32-1)
[2018-09-11 06:58] [ALPM] upgraded pepper-flash (30.0.0.154-1 -> 31.0.0.108-1)
[2018-09-11 06:58] [ALPM] upgraded python-lxml (4.2.4-1 -> 4.2.5-1)
[2018-09-11 06:58] [ALPM] upgraded python2-pyicu (2.0.6-1 -> 2.1-1)
[2018-09-11 06:58] [ALPM] upgraded shellcheck (0.5.0-89 -> 0.5.0-90)
[2018-09-11 06:58] [ALPM] transaction completed
[2018-09-11 06:58] [ALPM] running 'ghc-register.hook'...
[2018-09-11 06:58] [ALPM] running 'systemd-update.hook'...
[2018-09-12 08:01] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-12 08:01] [PACMAN] synchronizing package lists
[2018-09-12 08:01] [PACMAN] starting full system upgrade
[2018-09-12 08:01] [ALPM] running 'ghc-unregister.hook'...
[2018-09-12 08:01] [ALPM] transaction started
[2018-09-12 08:01] [ALPM] upgraded bzip2 (1.0.6-7 -> 1.0.6-8)
[2018-09-12 08:01] [ALPM] upgraded iptables (1.6.2-2 -> 1.8.0-1)
[2018-09-12 08:01] [ALPM] upgraded dhcpcd (7.0.7-1 -> 7.0.8-1)
[2018-09-12 08:01] [ALPM] upgraded git (2.18.0-1 -> 2.19.0-1)
[2018-09-12 08:01] [ALPM] upgraded libtool (2.4.6+42+gb88cebd5-1 -> 2.4.6+42+gb88cebd5-2)
[2018-09-12 08:01] [ALPM] upgraded google-chrome (69.0.3497.81-1 -> 69.0.3497.92-1)
[2018-09-12 08:01] [ALPM-SCRIPTLET] ==> NOTE: Custom flags should be put directly in: ~/.config/chrome-flags.conf
[2018-09-12 08:01] [ALPM-SCRIPTLET] ==> NOTE: The launcher is called: 'google-chrome-stable'
[2018-09-12 08:01] [ALPM] upgraded lib32-libtirpc (1.0.3-1 -> 1.1.4-1)
[2018-09-12 08:01] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2018-09-12 08:01] [ALPM] upgraded pacman-mirrorlist (20180710-1 -> 20180912-1)
[2018-09-12 08:01] [ALPM] upgraded shellcheck (0.5.0-90 -> 0.5.0-92)
[2018-09-12 08:01] [ALPM] transaction completed
[2018-09-12 08:01] [ALPM] running 'ghc-register.hook'...
[2018-09-12 08:01] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-12 08:01] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-12 08:01] [ALPM] running 'systemd-sysusers.hook'...
[2018-09-12 08:01] [ALPM] running 'systemd-update.hook'...
[2018-09-12 08:01] [ALPM] running 'texinfo-install.hook'...
[2018-09-12 08:01] [ALPM] running 'update-desktop-database.hook'...
[2018-09-12 11:37] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-12 11:37] [PACMAN] synchronizing package lists
[2018-09-12 11:37] [PACMAN] starting full system upgrade
[2018-09-12 11:38] [ALPM] transaction started
[2018-09-12 11:38] [ALPM] upgraded dune (1.0.0-2 -> 1.1.1-1)
[2018-09-12 11:38] [ALPM] upgraded linux-thinkpad (4.18.5-2 -> 4.18.7-1)
[2018-09-12 11:38] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2018-09-12 11:38] [ALPM] upgraded linux-thinkpad-docs (4.18.5-2 -> 4.18.7-1)
[2018-09-12 11:38] [ALPM] upgraded linux-thinkpad-headers (4.18.5-2 -> 4.18.7-1)
[2018-09-12 11:38] [ALPM] transaction completed
[2018-09-12 11:38] [ALPM] running '90-linux-thinkpad.hook'...
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'default'
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad.img
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Starting build: 4.18.7-1-thinkpad
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad.img
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'fallback'
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad-fallback.img -S autodetect
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Starting build: 4.18.7-1-thinkpad
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-12 11:38] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad-fallback.img
[2018-09-12 11:38] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-12 11:38] [ALPM] running 'systemd-update.hook'...
[2018-09-13 08:01] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-13 08:01] [PACMAN] synchronizing package lists
[2018-09-13 08:01] [PACMAN] starting full system upgrade
[2018-09-13 08:03] [ALPM] running 'ghc-unregister.hook'...
[2018-09-13 08:03] [ALPM] transaction started
[2018-09-13 08:03] [ALPM] upgraded cmake (3.12.1-1 -> 3.12.2-1)
[2018-09-13 08:03] [ALPM] upgraded electron (2.0.8-1 -> 2.0.9-1)
[2018-09-13 08:03] [ALPM] upgraded libreoffice-fresh (6.1.0-2 -> 6.1.1-1)
[2018-09-13 08:03] [ALPM] upgraded shellcheck (0.5.0-92 -> 0.5.0-93)
[2018-09-13 08:03] [ALPM] upgraded upower (0.99.8-1 -> 0.99.8-2)
[2018-09-13 08:03] [ALPM] transaction completed
[2018-09-13 08:03] [ALPM] running 'ghc-register.hook'...
[2018-09-13 08:03] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-09-13 08:03] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-13 08:03] [ALPM-SCRIPTLET] Running in chroot, ignoring request: daemon-reload
[2018-09-13 08:03] [ALPM] running 'systemd-udev-reload.hook'...
[2018-09-13 08:03] [ALPM] running 'systemd-update.hook'...
[2018-09-13 08:03] [ALPM] running 'update-desktop-database.hook'...
[2018-09-13 08:03] [ALPM] running 'update-mime-database.hook'...
[2018-09-13 08:29] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-13 08:29] [PACMAN] synchronizing package lists
[2018-09-13 08:29] [PACMAN] starting full system upgrade
[2018-09-13 08:29] [ALPM] transaction started
[2018-09-13 08:29] [ALPM] upgraded linux-thinkpad (4.18.7-1 -> 4.18.7-2)
[2018-09-13 08:29] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2018-09-13 08:29] [ALPM] upgraded linux-thinkpad-docs (4.18.7-1 -> 4.18.7-2)
[2018-09-13 08:29] [ALPM] upgraded linux-thinkpad-headers (4.18.7-1 -> 4.18.7-2)
[2018-09-13 08:29] [ALPM] transaction completed
[2018-09-13 08:29] [ALPM] running '90-linux-thinkpad.hook'...
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'default'
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad.img
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Starting build: 4.18.7-2-thinkpad
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad.img
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'fallback'
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad-fallback.img -S autodetect
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Starting build: 4.18.7-2-thinkpad
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 08:29] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad-fallback.img
[2018-09-13 08:29] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 08:29] [ALPM] running 'systemd-update.hook'...
[2018-09-13 09:11] [PACMAN] Running 'pacman -U linux-thinkpad-4.18.5-2-x86_64.pkg.tar.xz'
[2018-09-13 09:11] [ALPM] transaction started
[2018-09-13 09:11] [ALPM] downgraded linux-thinkpad (4.18.7-2 -> 4.18.5-2)
[2018-09-13 09:11] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2018-09-13 09:11] [ALPM] transaction completed
[2018-09-13 09:11] [ALPM] running '90-linux-thinkpad.hook'...
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'default'
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad.img
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Starting build: 4.18.5-2-thinkpad
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad.img
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'fallback'
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad-fallback.img -S autodetect
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Starting build: 4.18.5-2-thinkpad
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 09:11] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad-fallback.img
[2018-09-13 09:11] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 09:11] [ALPM] running 'systemd-update.hook'...
[2018-09-13 09:12] [PACMAN] Running 'pacman -U linux-thinkpad-docs-4.18.5-2-x86_64.pkg.tar.xz'
[2018-09-13 09:12] [ALPM] transaction started
[2018-09-13 09:12] [ALPM] downgraded linux-thinkpad-docs (4.18.7-2 -> 4.18.5-2)
[2018-09-13 09:12] [ALPM] transaction completed
[2018-09-13 09:12] [ALPM] running 'systemd-update.hook'...
[2018-09-13 09:12] [PACMAN] Running 'pacman -U linux-thinkpad-headers-4.18.5-2-x86_64.pkg.tar.xz'
[2018-09-13 09:12] [ALPM] transaction started
[2018-09-13 09:12] [ALPM] downgraded linux-thinkpad-headers (4.18.7-2 -> 4.18.5-2)
[2018-09-13 09:12] [ALPM] transaction completed
[2018-09-13 09:12] [ALPM] running 'systemd-update.hook'...
[2018-09-13 12:58] [PACMAN] Running '/usr/bin/pacman -Syu'
[2018-09-13 12:58] [PACMAN] synchronizing package lists
[2018-09-13 12:58] [PACMAN] starting full system upgrade
[2018-09-13 12:58] [ALPM] running 'ghc-unregister.hook'...
[2018-09-13 12:58] [ALPM] transaction started
[2018-09-13 12:58] [ALPM] upgraded haskell-dlist (0.8.0.4-5 -> 0.8.0.5-1)
[2018-09-13 12:58] [ALPM] upgraded haskell-aeson (1.4.0.0-4 -> 1.4.0.0-5)
[2018-09-13 12:58] [ALPM] upgraded lib32-libjpeg-turbo (1.5.3-1 -> 2.0.0-1)
[2018-09-13 12:58] [ALPM] upgraded lib32-imlib2 (1.4.10-1 -> 1.5.1-1)
[2018-09-13 12:58] [ALPM] upgraded lib32-readline (7.0.003-1 -> 7.0.005-1)
[2018-09-13 12:58] [ALPM] upgraded lib32-libva (1.8.3-1 -> 2.2.0-1)
[2018-09-13 12:58] [ALPM] upgraded lib32-libxinerama (1.1.3-2 -> 1.1.4-1)
[2018-09-13 12:58] [ALPM] upgraded lib32-libxss (1.2.2-3 -> 1.2.3-1)
[2018-09-13 12:58] [ALPM] upgraded lib32-tdb (1.3.15-2 -> 1.3.16-1)
[2018-09-13 12:58] [ALPM] upgraded linux-thinkpad (4.18.5-2 -> 4.18.7-3)
[2018-09-13 12:58] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2018-09-13 12:58] [ALPM] upgraded linux-thinkpad-docs (4.18.5-2 -> 4.18.7-3)
[2018-09-13 12:58] [ALPM] upgraded linux-thinkpad-headers (4.18.5-2 -> 4.18.7-3)
[2018-09-13 12:58] [ALPM] upgraded python2-pyasn1 (0.4.3-2 -> 0.4.4-1)
[2018-09-13 12:58] [ALPM] upgraded shellcheck (0.5.0-93 -> 0.5.0-94)
[2018-09-13 12:58] [ALPM] transaction completed
[2018-09-13 12:58] [ALPM] running '90-linux-thinkpad.hook'...
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'default'
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad.img
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Starting build: 4.18.7-3-thinkpad
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad.img
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'fallback'
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad-fallback.img -S autodetect
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Starting build: 4.18.7-3-thinkpad
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 12:58] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad-fallback.img
[2018-09-13 12:58] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 12:58] [ALPM] running 'ghc-register.hook'...
[2018-09-13 12:58] [ALPM] running 'systemd-update.hook'...
[2018-09-13 13:31] [PACMAN] Running 'pacman -S systemd'
[2018-09-13 13:31] [ALPM] transaction started
[2018-09-13 13:31] [ALPM] reinstalled systemd (239.0-2)
[2018-09-13 13:31] [ALPM-SCRIPTLET] Running in chroot, ignoring request: daemon-reexec
[2018-09-13 13:31] [ALPM] transaction completed
[2018-09-13 13:31] [ALPM] running '90-linux-thinkpad.hook'...
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'default'
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad.img
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Starting build: 4.18.7-3-thinkpad
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad.img
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-thinkpad.preset: 'fallback'
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-thinkpad -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-thinkpad-fallback.img -S autodetect
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Starting build: 4.18.7-3-thinkpad
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-thinkpad-fallback.img
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 13:31] [ALPM] running '90-linux.hook'...
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Starting build: 4.18.6-arch1-1-ARCH
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux.img
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> Starting build: 4.18.6-arch1-1-ARCH
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-09-13 13:31] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2018-09-13 13:31] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2018-09-13 13:32] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-09-13 13:32] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-09-13 13:32] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-09-13 13:32] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-09-13 13:32] [ALPM-SCRIPTLET] ==> Creating lz4-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2018-09-13 13:32] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-09-13 13:32] [ALPM] running 'systemd-catalog.hook'...
[2018-09-13 13:32] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-09-13 13:32] [ALPM-SCRIPTLET] Running in chroot, ignoring request: daemon-reload
[2018-09-13 13:32] [ALPM] running 'systemd-hwdb.hook'...
[2018-09-13 13:32] [ALPM] running 'systemd-sysctl.hook'...
[2018-09-13 13:32] [ALPM] running 'systemd-sysusers.hook'...
[2018-09-13 13:32] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-09-13 13:32] [ALPM] running 'systemd-udev-reload.hook'...
[2018-09-13 13:32] [ALPM] running 'systemd-update.hook'...
[2018-09-13 13:33] [PACMAN] Running 'pacman -S systemd-sysvcompat'
[2018-09-13 13:33] [ALPM] transaction started
[2018-09-13 13:33] [ALPM] reinstalled systemd-sysvcompat (239.0-2)
[2018-09-13 13:33] [ALPM] transaction completed
[2018-09-13 13:33] [ALPM] running 'systemd-update.hook'...

My current /etc/mkinitcpio.conf:

# vim:set ft=sh
# MODULES
# The following modules are loaded before any boot hooks are
# run.  Advanced users may wish to specify all system modules
# in this array.  For instance:
#     MODULES=(piix ide_disk reiserfs)
# CWA 20171106
# https://wiki.archlinux.org/index.php/Kernel_mode_setting#Early_KMS_start 
# MODULES=()
MODULES=(i915 lz4 lz4_compress)

# BINARIES
# This setting includes any additional binaries a given user may
# wish into the CPIO image.  This is run last, so it may be used to
# override the actual binaries included by a given hook
# BINARIES are dependency parsed, so you may safely ignore libraries
BINARIES=()

# FILES
# This setting is similar to BINARIES above, however, files are added
# as-is and are not parsed in any way.  This is useful for config files.
FILES=()

# HOOKS
# This is the most important setting in this file.  The HOOKS control the
# modules and scripts added to the image, and what happens at boot time.
# Order is important, and it is recommended that you do not change the
# order in which HOOKS are added.  Run 'mkinitcpio -H <hook name>' for
# help on a given hook.
# 'base' is _required_ unless you know precisely what you are doing.
# 'udev' is _required_ in order to automatically load modules
# 'filesystems' is _required_ unless you specify your fs modules in MODULES
# Examples:
##   This setup specifies all modules in the MODULES setting above.
##   No raid, lvm2, or encrypted root is needed.
#    HOOKS=(base)
#
##   This setup will autodetect all modules for your system and should
##   work as a sane default
#    HOOKS=(base udev autodetect block filesystems)
#
##   This setup will generate a 'full' image which supports most systems.
##   No autodetection is done.
#    HOOKS=(base udev block filesystems)
#
##   This setup assembles a pata mdadm array with an encrypted root FS.
##   Note: See 'mkinitcpio -H mdadm' for more information on raid devices.
#    HOOKS=(base udev block mdadm encrypt filesystems)
#
##   This setup loads an lvm2 volume group on a usb device.
#    HOOKS=(base udev block lvm2 filesystems)
#
##   NOTE: If you have /usr on a separate partition, you MUST include the
#    usr, fsck and shutdown hooks.
# CWA 20171106
# https://wiki.archlinux.org/index.php/Power_management/Suspend_and_hibernate#Configure_the_initramfs
# HOOKS=(base udev autodetect modconf block filesystems keyboard fsck)
HOOKS=(systemd autodetect modconf block filesystems keyboard fsck)

# COMPRESSION
# Use this to compress the initramfs image. By default, gzip compression
# is used. Use 'cat' to create an uncompressed image.
#COMPRESSION="gzip"
#COMPRESSION="bzip2"
#COMPRESSION="lzma"
#COMPRESSION="xz"
#COMPRESSION="lzop"
# CWA 20171106
COMPRESSION="lz4"

# COMPRESSION_OPTIONS
# Additional options for the compressor
#COMPRESSION_OPTIONS=()

Let me know what additional information would be helpful. I'll be offline for a few hours, but will respond as soon as I can.

Thanks,

Last edited by snakeroot (2018-09-14 05:44:21)

Offline

Board footer

Powered by FluxBB