You are not logged in.

#1 2018-10-14 08:40:02

tesla135
Member
Registered: 2013-06-27
Posts: 30

[SOLVED] Multilib not enabled

I'm trying to enable multilib...so I can install wine.

I followed the instructions from https://wiki.archlinux.org/index.php/Of … s#multilib


after pacman -Sl multilib:


error: repository "multilib" was not found.

Last edited by tesla135 (2018-10-14 09:07:21)

Offline

#2 2018-10-14 08:47:40

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 8,272
Website

Re: [SOLVED] Multilib not enabled

Post your pacman.conf.

EDIT: did you skip the 'upgrade your system' step?

Last edited by WorMzy (2018-10-14 08:49:28)


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#3 2018-10-14 09:05:59

tesla135
Member
Registered: 2013-06-27
Posts: 30

Re: [SOLVED] Multilib not enabled

I uncomment

Include = /etc/pacman.d/mirrorlist

but not

[multilib]

Last edited by tesla135 (2018-10-14 09:08:16)

Offline

#4 2018-10-14 11:22:40

Morganamilo
Member
Registered: 2017-12-05
Posts: 46

Re: [SOLVED] Multilib not enabled

You need to uncomment both the lines it tells you to.

Offline

Board footer

Powered by FluxBB