You are not logged in.

#1 2018-10-18 18:39:22

Alad
Wiki Admin/IRC Op/TU
From: Bagelstan
Registered: 2014-05-04
Posts: 1,863
Website

archlinux-keyring update required before December 1 2018

archlinux-keyring 20181018-1 re-enables my PGP key for packaging. As any package updates on my behalf requires this version (or greater) to proceed without errors, users should update archlinux-keyring before December 1 2018.

Prior to this date, there will be no new packages signed by my key. The list of affected packages:

https://www.archlinux.org/packages/?sor … ainer=Alad

Alad

Last edited by Alad (2018-10-18 18:42:10)


Mods are just community members who have the occasionally necessary option to move threads around and edit posts. -- Trilby
Honest Alad's Package Emporium—Now with added bugs! (Grand reopening: December 1st 2018)

Offline

Board footer

Powered by FluxBB