You are not logged in.

#1 2018-12-07 16:56:10

jojomodding
Member
Registered: 2017-03-12
Posts: 6

Job for user@1000.service failed

Hello
so I just updated my system, but then I noticed that the pulseaudio daemon wasn't running. Then I noticed that running systemd --user status does result in

Failed to read server status: Process org.freedesktop.systemd1 exited with status 1

Then running systemctl status (without --user) shows it's degraded, with the jobs that failed to start being

● mdmonitor.service loaded failed failed MD array monitor         
● user@1000.service loaded failed failed User Manager for UID 1000

Then I tried to start user@1000 (my uid), which results in

Job for user@1000.service failed because the service did not take the steps required by its unit configuration.
See "systemctl status user@1000.service" and "journalctl -xe" for details.

Running systemctl status shows

● user@1000.service - User Manager for UID 1000
   Loaded: loaded (/usr/lib/systemd/system/user@.service; static; vendor preset: disabled)
   Active: failed (Result: protocol) since Fri 2018-12-07 17:50:22 CET; 54s ago
     Docs: man:user@.service(5)
  Process: 11289 ExecStart=/usr/lib/systemd/systemd --user (code=exited, status=1/FAILURE)
 Main PID: 11289 (code=exited, status=1/FAILURE)

Dec 07 17:50:22 JosArchLaptop systemd[1]: Starting User Manager for UID 1000...
Dec 07 17:50:22 JosArchLaptop systemd[11289]: pam_unix(systemd-user:session): session opened for user $me by (uid=0)
Dec 07 17:50:22 JosArchLaptop systemd[11289]: bind(/home/$me/.run/systemd/notify) failed: Address already in use
Dec 07 17:50:22 JosArchLaptop systemd[11289]: Failed to fully start up daemon: Address already in use
Dec 07 17:50:22 JosArchLaptop systemd[1]: user@1000.service: Failed with result 'protocol'.
Dec 07 17:50:22 JosArchLaptop systemd[1]: Failed to start User Manager for UID 1000.

And checking the journal leads to

Dec 07 17:50:22 JosArchLaptop systemd[1]: user@1000.service: Failed with result 'protocol'.
Dec 07 17:50:22 JosArchLaptop systemd[1]: Failed to start User Manager for UID 1000.
-- Subject: Unit user@1000.service has failed
-- Defined-By: systemd
-- Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
-- 
-- Unit user@1000.service has failed.
-- 
-- The result is failed.

Logging out and in doesn't help, and .config/systemd/user/ only contains

dbus-org.bluez.obex.service

Now I have no idea why this fails.. Do you have?
Thank you..

Last edited by jojomodding (2018-12-07 17:12:40)

Offline

Board footer

Powered by FluxBB