You are not logged in.

#1 2018-12-08 16:01:29

Leo0111
Member
Registered: 2018-08-15
Posts: 4

[SOLVED] Disable sddm without a terminal

I installed arch with the cinnamon desktop but forgot to install the extension. Now i don't have any command line to install packages.

Last edited by Leo0111 (2018-12-08 16:25:03)

Offline

#2 2018-12-08 16:10:47

seth
Member
Registered: 2012-09-03
Posts: 8,900

Re: [SOLVED] Disable sddm without a terminal

What does "the extension" have to do w/ a terminal. How can you not have a terminal? What does disabling sddm have to do w/ installing packages?
And how did you install "arch with the cinnamon desktop" itfp??
Also you didn't seem to have major issues installing packages on https://bbs.archlinux.org/viewtopic.php?id=239593 ?

You'll have access to a linux console by pressing ctrl+alt+F2 or booting into the multi-user.target, https://wiki.archlinux.org/index.php/Sy … _boot_into
And the next thing to do is to read the https://wiki.archlinux.org/index.php/Installation_guide w/ all sublinks…

Offline

#3 2018-12-08 16:24:34

Leo0111
Member
Registered: 2018-08-15
Posts: 4

Re: [SOLVED] Disable sddm without a terminal

Thanks for the quick answer

Offline

Board footer

Powered by FluxBB