You are not logged in.

#1 2006-07-23 03:14:28

synthead
Member
From: Seattle
Registered: 2006-05-09
Posts: 1,326

Opera fonts missing/garbled? [solved]

I just did an Arch installation on my desktop out of curiosity, and it is FAST AS A MOTHER(rhymes with)TRUCKER ... now I can see what the whole rage was about!  I've been running it on my 233Mhz Dechutes laptop w/212MB ram and THAT runs well, man!!  2.35 Ghz really shows.

Anyway ... I have installed (via pacman) xorg, xfce4, opera, and some other misc stuff, and when using opera, I can't help but notice that there are fonts missing.  I have opera set to pop-up a progress bar at the bottom of the page as things load, and I see a lot of boxes, empty spaces, and sometimes kanji characters.  Also, in the transfers window, there is no text at all.  Like where the filename, size, etc. should be, there is just blank space.  Very weird.

Is anyone having a similar problem?  Is there a font pack that I should install or something?  Everything runs spankin ... except for opera.  And that still runs very spankin, just the fonts ... they don't.

Thanks all!


Touch my kernel

Offline

#2 2006-07-24 17:41:19

deft
Member
Registered: 2005-03-14
Posts: 79

Re: Opera fonts missing/garbled? [solved]

Not sure whether its exactly the same issue, but you can check out rcl & sameat's thread's below for "missing text/font" issues:

http://bbs.archlinux.org/viewtopic.php?t=23474
http://bbs.archlinux.org/viewtopic.php? … ight=cairo

Not sure whether it's been resolved though, yet.

Offline

#3 2006-08-02 14:49:21

Blayder
Member
Registered: 2006-07-29
Posts: 43

Re: Opera fonts missing/garbled? [solved]

I had the same problem...

In opera no text in transfer window, in console - corrupted MC...

Fixed it by changing my locale=en_US.utf8 to en_US.85... can't remember exact numbers... You just edit /etc/locales.gen file - uncomment that en_US.85...... and then save and run locales-gen...
It workeg for me smile now i have a beautifull MC in console and everything else big_smile

I'm using fluxbox...

Offline

#4 2006-08-03 03:29:02

synthead
Member
From: Seattle
Registered: 2006-05-09
Posts: 1,326

Re: Opera fonts missing/garbled? [solved]

oohh, very nice!  I'll try it out, thank you so much! big_smile


Touch my kernel

Offline

#5 2006-08-03 03:39:11

synthead
Member
From: Seattle
Registered: 2006-05-09
Posts: 1,326

Re: Opera fonts missing/garbled? [solved]

horray, it worked!  Thank you!!


Touch my kernel

Offline

Board footer

Powered by FluxBB