You are not logged in.

#1 2018-12-26 15:41:38

costanostra
Member
Registered: 2018-12-26
Posts: 1

[Solved] Can't get correct resolution

I've made it pretty far into my installation of Arch Linux, however I've hit a problem I can't seem to fix. I'm using the KDE Plasma DE, and it works fine except that I can't get the maximum resolution out of my screen. The options only go upto 1600x900. My graphics card is a 980 ti and both my monitors are 1920x1080. I've tried to manually add the option using xrandr, but I get a BadMatch error.

I've tried many fixes for adding this mode, but none have worked. Using xrandr --fb 1920x1080 gives me the error: BadValue (integer parameter out of range for operation). I installed my nVidia drives according to the Arch Wiki (pacman -S nvidia). I'm not sure what else to try. Any help would be great, thanks!


EDIT: After trying yet again to modify xorg.conf, upon reboot I now have full resolution options. Not sure why it worked this time but the issue appears to be resolved.

Last edited by costanostra (2018-12-26 19:58:48)

Offline

#2 2018-12-26 17:13:28

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 26,869
Website

Re: [Solved] Can't get correct resolution

Please remember to mark your thread as [Solved] by editing your first post and prepending it to the title.


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Online

Board footer

Powered by FluxBB