You are not logged in.

#1 2019-05-10 18:43:24

bachchain
Member
Registered: 2016-11-03
Posts: 3

[SOLVED] Kernel panic when starting journald on live USB

Device: Dell Inspiron 5585 BIOS ver 1.1.2
Live USB version 2019.05.02
Additional kernel parameters:

acpi=off

https://imgur.com/aGUySAk.jpg


moderator edit -- replaced oversized image with link.
Pasting pictures and code

Last edited by bachchain (2019-05-16 22:40:26)

Offline

#2 2019-05-15 00:33:15

Tinox
Member
Registered: 2013-03-09
Posts: 9

Re: [SOLVED] Kernel panic when starting journald on live USB

I have the same issue trying to install Arch today, with (funny enough) the same laptop model, Live USB version and kernel parameters.

Offline

#3 2019-05-16 22:26:25

Tinox
Member
Registered: 2013-03-09
Posts: 9

Re: [SOLVED] Kernel panic when starting journald on live USB

#archlinux pointed me to these parameters, which allowed me to get past this roadblock:

noibrs noibpb nopti nospectre_v2 nospectre_v1 l1tf=off nospec_store_bypass_disable no_stf_barrier mds=off mitigations=off

Offline

#4 2019-05-16 22:40:03

bachchain
Member
Registered: 2016-11-03
Posts: 3

Re: [SOLVED] Kernel panic when starting journald on live USB

The noibpb parameter is enough for me to get through to the shell and even allows me to remove the acpi=off parameter

Offline

#5 2019-05-17 00:11:04

Tinox
Member
Registered: 2013-03-09
Posts: 9

Re: [SOLVED] Kernel panic when starting journald on live USB

Strangely, that is not the case for me. noibpb doesn't appear to do anything, while nospec_store_bypass_disable allows me to reach the shell, but I still need acpi=off.

Then my laptop keyboard doesn't work.

Offline

Board footer

Powered by FluxBB