You are not logged in.

#1 2019-06-14 10:41:18

squirz
Member
Registered: 2019-06-14
Posts: 1

Davinci Resolve Beta Problem. [Kinda Solved]

Hello everyone, I don't know if this is correct section to post about this, but since it's problem with software from aur repository, I am using this section.

I had managed to install davinci-resolve-beta from aur repositories. All dependencies where installed. Both opencl and cuda (Hybrid graphics) where  installed. Resolve upon opening "cursed" at  me for not using cuda, so I had changed settings so that I could use it with opencl which works fine and opens project.

Now my problem is that I can't move window at all, it's stuck. I can't resize it, shrink or move around. At first I thought maybe it's frozen, yet I still could navigate through settings and other stuff that's in my field of vision. Tried to search if there is full window option, haven't found any hotkeys or options to switch into full screen mode.

Edit: I kinda got that working. While resolve project opens, the window did not occupied whole screen. I kinda solved it:
CTRL+f goes to preview mode full screen and after exiting preview mode, davinci resolve window now occupies whole screen!

Last edited by squirz (2019-06-14 10:49:37)

Offline

#2 2019-06-14 11:01:07

ugjka
Member
From: Latvia
Registered: 2014-04-01
Posts: 1,358

Re: Davinci Resolve Beta Problem. [Kinda Solved]

Try launching it from the terminal to see whether it spews some errors.

I dunno which DE you use but in KDE you can press Alt+F3 that let's you Maximize the window among other things


ENTER

~ Arch is not Arch unless it is Arch ~

Offline

Board footer

Powered by FluxBB