You are not logged in.

#1 2019-06-24 11:18:26

Registered: 2019-06-24
Posts: 1

print_req_error when mounting partition during installation.

I'm in the process of installing Arch. I've been following the installation guide on the wiki. I'm up to the part where I mount the partition to /mnt. But when I do this I get the errors as shown below. These errors are continuously popping up every few seconds.
Below is my current partition scheme. It is /dev/nvme0n1p5 that I am attempting to mount to /mnt. I am installing this on an Xps 15 9560. The strange thing is that I was able to successfully install Arch on this laptop around a year ago without any of these errors.
Thanks to anyone that tries to help!

Mod note: Replaced oversized images with URLs. Please read the code of conduct and adhere to the image posting guidelines. -- WorMzy

Last edited by WorMzy (2019-06-24 12:56:29)


#2 2019-07-04 16:39:05

Registered: 2015-10-14
Posts: 237

Re: print_req_error when mounting partition during installation.

what filesystem is on nvme0n1p5 ?


#3 2019-07-12 17:31:58

Registered: 2015-05-18
Posts: 6

Re: print_req_error when mounting partition during installation.

I had the same error when installing on my XPS 13.

It seems to only be an issue when using the 2019.07.01 live CD.  I tried using an old one that I have laying around and I didn't get the print_req_error anymore.  It seems like it's some kind of issue with the kernel used on the live CD; though I don't really know.

I specifically used the 2019.02.01 version located here:


Board footer

Powered by FluxBB