You are not logged in.

#1 2019-08-12 22:48:41

clem
Member
Registered: 2019-08-12
Posts: 2

[Solved] <CTRL><*> - control combination shortcuts not working

Hello there, not sure where to post my issue so I post it here...

Did somebody else get an issue with the <CTRL><*> combinations shortcuts since last Arch updates?

<CTRL>[<c>,<x>,<p>,<d>,<t>,...], neither of these combinations work for me since today...

Here are the packages that got updated on my system today:

[2019-08-12 12:53] [PACMAN] Running 'pacman -Syu'
[2019-08-12 12:53] [PACMAN] synchronizing package lists
[2019-08-12 12:54] [PACMAN] starting full system upgrade
[2019-08-12 12:55] [ALPM] transaction started
[2019-08-12 12:55] [ALPM] installed liblqr (0.4.2-2)
[2019-08-12 12:55] [ALPM] installed libraqm (0.7.0-1)
[2019-08-12 12:55] [ALPM] installed imagemagick (7.0.8.59-1)
[2019-08-12 12:55] [ALPM] installed zbar (0.23-1)
[2019-08-12 12:55] [ALPM] upgraded gst-plugins-bad (1.16.0-4 -> 1.16.0-5)
[2019-08-12 12:55] [ALPM] upgraded libinput (1.13.4-1 -> 1.14.0-1)
[2019-08-12 12:55] [ALPM] upgraded man-db (2.8.5-2 -> 2.8.6.1-1)
[2019-08-12 12:55] [ALPM] upgraded man-pages (5.01-1 -> 5.02-1)
[2019-08-12 12:55] [ALPM] transaction completed
...

Seeing the name of that lib libinput, I went to check their bug tracker but found nothing looking like my issue...

cat /etc/vconsole.conf
KEYMAP=fr

I have my Gnome keyboard layout set on French.

Last edited by clem (2019-08-12 23:23:40)

Offline

#2 2019-08-12 23:22:38

clem
Member
Registered: 2019-08-12
Posts: 2

Re: [Solved] <CTRL><*> - control combination shortcuts not working

Sorry, my bad, I messed with the Gnome compose key setting... roll

Offline

Board footer

Powered by FluxBB