You are not logged in.

#1 2019-08-24 13:51:23

anonguy_2017
Member
Registered: 2019-08-24
Posts: 10

[SOLVED]can't find the efi folder in /sys/firmware

Downloaded the iso file from the official mirror, live iso works fine but when i tried installing i noticed that there's no efi folder in the firmware directory but it's replaced with acpi and it's my first time installing arch. Is there any workaround or do i have to download other iso file?


P.S. Forgot to mention that i'm installing it on a vm.

Last edited by anonguy_2017 (2020-06-16 08:23:49)

Offline

#2 2019-08-24 14:23:00

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 7,682

Re: [SOLVED]can't find the efi folder in /sys/firmware

That means you booted in BIOS mode, not native UEFI. It's not an ISO problem, it's a firmware problem.

Offline

#3 2019-08-24 21:19:55

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 8,197

Re: [SOLVED]can't find the efi folder in /sys/firmware

https://wiki.archlinux.org/index.php/In … _boot_mode .

Check the bios/uefi firmware for your motherboard


Multi-init booting with apg Openrc and systemd coexisting
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

Board footer

Powered by FluxBB