You are not logged in.

#1 2019-09-07 17:40:38

Fauveboy
Member
Registered: 2019-08-03
Posts: 33

freeverb3 invalid or corrupt package

Im trying to built the dragonfly-reverb plugin which needs freeverb3 as a dependency. using packman the file seems to be invalid?

:: file /var/cache/pacman/pkg/freeverb3-3.1-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signiture)).

are there alternative links to freeverb3 available or perhaps this is likely to be updated? What can I think about next to resolve this ?

Offline

#2 2019-09-07 18:09:58

2ManyDogs
Forum Moderator
Registered: 2012-01-15
Posts: 3,507

Re: freeverb3 invalid or corrupt package

https://wiki.archlinux.org/index.php/Pa … )%22_error

The freeverb3 package installs fine here.


"The prettier the user interface, and the fewer odd replies the system allows you to make, the dumber you once appeared in the mind of the designer." -- Ellen Ullman
-----
How to post

Offline

Board footer

Powered by FluxBB