You are not logged in.

#1 2019-09-21 14:16:50

Xakep_SDK
Member
Registered: 2017-09-23
Posts: 29

syslog-ng not working

I have this in syslog.log

Sep 21 14:33:08 localhost syslog-ng[493]: syslog-ng starting up; version='3.23.1'
Sep 21 14:33:08 localhost syslog-ng[493]: WARNING: log-fifo-size() works differently starting with syslog-ng 3.22 to avoid dropping flow-controlled messages when log-fifo-size() is misconfigured. From now on, log-fifo-size() only affects messages that are not flow-controlled. (Flow-controlled log paths have the flags(flow-control) option set.) To enable the new behaviour, update the @version string in your configuration and consider lowering the value of log-fifo-size().;

syslog-ng doesn't work until i change @version string to 3.22

Offline

#2 2019-09-21 14:57:39

loqs
Member
Registered: 2014-03-06
Posts: 9,077

Re: syslog-ng not working

Please report the bug on the arch linux bug tracker as the file is supplied by arch.

Offline

Board footer

Powered by FluxBB