You are not logged in.

#1 2019-10-09 18:39:57

navarroaxel
Member
Registered: 2018-11-04
Posts: 14

[SOLVED] I cannot flag packages as outdated. am I banned?

Steps of my issue

  1. Enter in a package details. e.g. https://aur.archlinux.org/packages/inte … ea-ue-eap/

  2. Click on Flag package out-of-date

  3. Enter comments and click on Flag button

  4. The Flag package out-of-date link doesn't change to Package flagged outdated (2019-10-09)

Go to the AUR search page and I found this

aur

Sounds like a bug, and I can't full flag the package as outdated and the mail to the package maintainer is not dispatched.

I have the same username in the forums and in the AUR.

Last edited by navarroaxel (2019-10-09 19:27:58)

Offline

#2 2019-10-09 18:45:49

navarroaxel
Member
Registered: 2018-11-04
Posts: 14

Re: [SOLVED] I cannot flag packages as outdated. am I banned?

My bug in a video https://i.imgur.com/X2liRtG.gif

Last edited by WorMzy (2019-10-09 19:02:43)

Offline

#3 2019-10-09 19:02:32

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 9,072
Website

Re: [SOLVED] I cannot flag packages as outdated. am I banned?

Yes, looks like a bug. Please don't embed oversized images in your posts though.

https://wiki.archlinux.org/index.php/Co … s_and_code

Check the bug tracker and see if this has been reported.

https://bugs.archlinux.org/index.php?project=2


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#4 2019-10-09 19:18:57

navarroaxel
Member
Registered: 2018-11-04
Posts: 14

Re: [SOLVED] I cannot flag packages as outdated. am I banned?

This was a caching issue. Cache disabled -> bug solved. https://bugs.archlinux.org/task/64078

Offline

#5 2019-10-09 19:26:26

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 9,072
Website

Re: [SOLVED] I cannot flag packages as outdated. am I banned?

Please remember to mark your thread as solved too.

https://wiki.archlinux.org/index.php/Co … ow_to_post


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

Board footer

Powered by FluxBB