You are not logged in.

#1 2019-11-08 07:20:07

benedict_0
Member
Registered: 2019-11-08
Posts: 4

[SOLVED] Problem with perl-alien-build-1.91-1 while installing texlive

Hi!

Fresh newbie here. I tried to install a LaTeX distribution with the command `sudo pacman -S texlive-most biber`

The whole download went fine except for one package :

« perl-alien-build-1.91-1-any.pkg.tar.xz » depuis mirror.thekinrar.fr : The requested URL returned error: 404

and the same for all the mirrors. I generated my mirrorlist from https://www.archlinux.org/mirrorlist/

What can I do to solve this issue?

Last edited by benedict_0 (2019-11-09 07:17:26)

Offline

#2 2019-11-08 07:36:33

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 28,114
Website

Re: [SOLVED] Problem with perl-alien-build-1.91-1 while installing texlive

Update your list: `pacman -Syu $packages` - perl-alien-build is at 1.92, hence the 404

Last edited by jasonwryan (2019-11-08 07:37:11)


Arch + dwm   •   Mercurial repos  •   Surfraw

Registered Linux User #482438

Offline

#3 2019-11-09 07:16:54

benedict_0
Member
Registered: 2019-11-08
Posts: 4

Re: [SOLVED] Problem with perl-alien-build-1.91-1 while installing texlive

Great! Thank you jason. Is looks like I still have to learn the basics of pacman...

Offline

Board footer

Powered by FluxBB