You are not logged in.

#1 2006-08-23 16:57:31

Ole Erik
Member
Registered: 2006-08-06
Posts: 85

Not opening links!?

Hello.. It seems like Arch dont wanna open links in firefox (links outside firefox).. How do i tell it to do that?

Openbox wink

Offline

#2 2006-08-23 17:19:08

jaboua
Member
Registered: 2005-11-05
Posts: 634

Re: Not opening links!?

Ole Erik wrote:

Hello.. It seems like Arch dont wanna open links in firefox (links outside firefox).. How do i tell it to do that?

Openbox wink

What application(s) don't want to open links in firefox?

Offline

#3 2006-08-23 18:01:48

Ole Erik
Member
Registered: 2006-08-06
Posts: 85

Re: Not opening links!?

All of 'em wink

Offline

#4 2006-08-23 19:45:31

jaboua
Member
Registered: 2005-11-05
Posts: 634

Re: Not opening links!?

Ole Erik wrote:

All of 'em wink

Not enough info wink
What apps are "all of 'em"?

Offline

#5 2006-08-23 19:46:18

Ole Erik
Member
Registered: 2006-08-06
Posts: 85

Re: Not opening links!?

Well.. What apps all of 'em is.. ALL! All apps except Gaim2.

Offline

#6 2006-08-23 20:38:40

IsSuE
Member
From: Upper Austria
Registered: 2006-04-29
Posts: 309

Re: Not opening links!?

what does "echo $BROWSER " give? if nothing try setting this variable

Offline

#7 2006-08-23 20:42:05

Ole Erik
Member
Registered: 2006-08-06
Posts: 85

Re: Not opening links!?

echo $BROWSER gives me nothing.. wink How do i se the variable?

Offline

#8 2006-08-23 20:46:23

IsSuE
Member
From: Upper Austria
Registered: 2006-04-29
Posts: 309

Re: Not opening links!?

export BROWSER="firefox"

for example if using firefox

to set this everytime you boot type this command in your /etc/profiles file

Offline

#9 2006-08-23 21:23:26

jaboua
Member
Registered: 2005-11-05
Posts: 634

Re: Not opening links!?

IsSuE wrote:

export BROWSER="firefox"

for example if using firefox

to set this everytime you boot type this command in your /etc/profiles file

Or if you need it only for one user, put it in ~/.bashrc

Offline

Board footer

Powered by FluxBB