You are not logged in.
I have recently installed arch linux and i got an this error-message on startup and when i run the command: systemctl status systemd-remount-fs.service.
● systemd-remount-fs.service - Remount Root and Kernel File Systems
Loaded: loaded (/usr/lib/systemd/system/systemd-remount-fs.service; enabled-runtime; vendor preset: disabled)
Active: failed (Result: exit-code) since Thu 2019-12-19 01:22:10 UTC; 14min ago
Docs: man:systemd-remount-fs.service(8)
https://www.freedesktop.org/wiki/Softwa … ileSystems
Process: 261 ExecStart=/usr/lib/systemd/systemd-remount-fs (code=exited, status=1/FAILURE)
Main PID: 261 (code=exited, status=1/FAILURE)
Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.
I know that it has to have something to do with fstab, so here is my current fstab:
UUID="c1f2a57a-7c4d-44d5-9a8d-865ee35dbc29" / ext4 defults 0 1
UUID="3862fd86-eb69-4636-bbe1-0d7a84677736" none swap defults 0 0
here is the output of sudo blkid:
/dev/sda1: UUID="c1f2a57a-7c4d-44d5-9a8d-865ee35dbc29" TYPE="ext4" PARTUUID="322d0a93-01"
/dev/sda2: UUID="3862fd86-eb69-4636-bbe1-0d7a84677736" TYPE="swap" PARTUUID="322d0a93-02"
Pleas help me out
Thanks for your help in advance.
Last edited by Nirnberger (2019-12-19 12:39:30)
Offline
defults (you likely wanted defaults) is not a valid option and you should not put quotes around the UUID.
Not a laptop issue moving to NC...
Last edited by V1del (2019-12-19 08:29:46)
Offline
It worked, thanks for helping me out.
Offline
Please remember to mark this thread [SOLVED].
CoC - How to post
Offline