You are not logged in.

#1 2020-01-06 03:24:10

skualos
Member
Registered: 2019-07-17
Posts: 5

[SOLVED] After Xorg cleanup, HDMI does not detect monitor

I just updated my system and had to run

pacman -Rdd libdmx libxxf86dga libxxf86misc && pacman -Syu

as per Xorg cleanup requires manual intervention

Now my laptop does not detect the external monitor on the HDMI connection.

Output of xrandr says

$ xrandr 
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 16384 x 16384
eDP-1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 194mm
   1920x1080     60.02*+  60.01    59.97    59.96    59.93    47.99  
   1680x1050     59.95    59.88  
......
   320x180       59.84    59.32  
HDMI-1 disconnected (normal left inverted right x axis y axis)

Any ideas on how to fix it ?

Last edited by skualos (2020-01-07 01:17:14)

Offline

#2 2020-01-06 07:51:40

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 8,382

Re: [SOLVED] After Xorg cleanup, HDMI does not detect monitor

This is impossible to have a relation, what's much more likely: https://bbs.archlinux.org/viewtopic.php?pid=1880883

Offline

#3 2020-01-06 09:06:58

skualos
Member
Registered: 2019-07-17
Posts: 5

Re: [SOLVED] After Xorg cleanup, HDMI does not detect monitor

Thanks! I found the solution there.

Offline

#4 2020-01-06 09:12:37

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 8,382

Re: [SOLVED] After Xorg cleanup, HDMI does not detect monitor

Please mark as [SOLVED] by editing the title in your first post.

Offline

Board footer

Powered by FluxBB