You are not logged in.

#1 2020-03-06 18:12:35

Registered: 2019-08-24
Posts: 2

Error during installation

After successfully installing arch on a vm i tried installing it on my old system which was already running manjaro kde, but when i tried to install base system using pacstrap it gave me bunch of errors, now i can't even shutdown properly and i partitioned the disk using cfdisk and i can't use any command without getting bombarded by this error and most of the command won't work. All i need to know that is my hard disk okay or should i but new one and what can i do to prevent this.


#2 2020-03-06 19:06:46

Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 3,684

Re: Error during installation

That looks like the USB you are using to install is broken, not your hard disk.

No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles


#3 2020-03-07 14:04:46

From: Taiwan
Registered: 2016-10-28
Posts: 39

Re: Error during installation

What did you use to make your live usb?


Board footer

Powered by FluxBB