You are not logged in.

#1 2020-03-19 16:05:04

Cristhian
Member
Registered: 2018-02-17
Posts: 69

Microphone not working ,not muted ,I tried almost everything!

Hi, I'm using pavucontrol to manage everything .

Some outputs:

pacmd list-sources

3 source(s) available.
    index: 0
	name: <alsa_output.pci-0000_00_1f.3.analog-stereo.monitor>
	driver: <module-alsa-card.c>
	flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
	state: RUNNING
	suspend cause: (none)
	priority: 1030
	volume: front-left: 65536 / 100% / 0.00 dB,   front-right: 65536 / 100% / 0.00 dB
	        balance 0.00
	base volume: 65536 / 100% / 0.00 dB
	volume steps: 65537
	muted: yes
	current latency: 0.00 ms
	max rewind: 6 KiB
	sample spec: s16le 2ch 44100Hz
	channel map: front-left,front-right
	             Stereo
	used by: 2
	linked by: 2
	configured latency: 40.00 ms; range is 0.50 .. 2000.00 ms
	monitor_of: 0
	card: 0 <alsa_card.pci-0000_00_1f.3>
	module: 7
	properties:
	        device.description = "Monitor of Built-in Audio Analog Stereo"
	        device.class = "monitor"
	        alsa.card = "0"
	        alsa.card_name = "HDA Intel PCH"
	        alsa.long_card_name = "HDA Intel PCH at 0x84420000 irq 144"
	        alsa.driver_name = "snd_hda_intel"
	        device.bus_path = "pci-0000:00:1f.3"
	        sysfs.path = "/devices/pci0000:00/0000:00:1f.3/sound/card0"
	        device.bus = "pci"
	        device.vendor.id = "8086"
	        device.vendor.name = "Intel Corporation"
	        device.product.id = "a170"
	        device.product.name = "100 Series/C230 Series Chipset Family HD Audio Controller"
	        device.form_factor = "internal"
	        device.string = "0"
	        module-udev-detect.discovered = "1"
	        device.icon_name = "audio-card-pci"
  * index: 1
	name: <alsa_input.pci-0000_00_1f.3.analog-stereo>
	driver: <module-alsa-card.c>
	flags: HARDWARE DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
	state: RUNNING
	suspend cause: (none)
	priority: 9039
	volume: front-left: 65536 / 100% / 0.00 dB,   front-right: 65536 / 100% / 0.00 dB
	        balance 0.00
	base volume: 65536 / 100% / 0.00 dB
	volume steps: 65537
	muted: no
	current latency: 0.90 ms
	max rewind: 0 KiB
	sample spec: s16le 2ch 44100Hz
	channel map: front-left,front-right
	             Stereo
	used by: 1
	linked by: 1
	configured latency: 40.00 ms; range is 0.50 .. 2000.00 ms
	card: 0 <alsa_card.pci-0000_00_1f.3>
	module: 7
	properties:
	        alsa.resolution_bits = "16"
	        device.api = "alsa"
	        device.class = "sound"
	        alsa.class = "generic"
	        alsa.subclass = "generic-mix"
	        alsa.name = "ALC255 Analog"
	        alsa.id = "ALC255 Analog"
	        alsa.subdevice = "0"
	        alsa.subdevice_name = "subdevice #0"
	        alsa.device = "0"
	        alsa.card = "0"
	        alsa.card_name = "HDA Intel PCH"
	        alsa.long_card_name = "HDA Intel PCH at 0x84420000 irq 144"
	        alsa.driver_name = "snd_hda_intel"
	        device.bus_path = "pci-0000:00:1f.3"
	        sysfs.path = "/devices/pci0000:00/0000:00:1f.3/sound/card0"
	        device.bus = "pci"
	        device.vendor.id = "8086"
	        device.vendor.name = "Intel Corporation"
	        device.product.id = "a170"
	        device.product.name = "100 Series/C230 Series Chipset Family HD Audio Controller"
	        device.form_factor = "internal"
	        device.string = "front:0"
	        device.buffering.buffer_size = "352800"
	        device.buffering.fragment_size = "176400"
	        device.access_mode = "mmap+timer"
	        device.profile.name = "analog-stereo"
	        device.profile.description = "Analog Stereo"
	        device.description = "Built-in Audio Analog Stereo"
	        alsa.mixer_name = "Realtek ALC255"
	        alsa.components = "HDA:10ec0255,10251039,00100002 HDA:80862809,80860101,00100000"
	        module-udev-detect.discovered = "1"
	        device.icon_name = "audio-card-pci"
	ports:
	        analog-input: Analog Input (priority 10000, latency offset 0 usec, available: unknown)
		                properties:

	active port: <analog-input>
    index: 2
	name: <combined.monitor>
	driver: <module-combine-sink.c>
	flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
	state: RUNNING
	suspend cause: (none)
	priority: 1000
	volume: front-left: 65536 / 100% / 0.00 dB,   front-right: 65536 / 100% / 0.00 dB
	        balance 0.00
	base volume: 65536 / 100% / 0.00 dB
	volume steps: 65537
	muted: no
	current latency: 0.00 ms
	max rewind: 0 KiB
	sample spec: s16le 2ch 44100Hz
	channel map: front-left,front-right
	             Stereo
	used by: 1
	linked by: 1
	configured latency: 40.00 ms; range is 0.50 .. 200.00 ms
	monitor_of: 1
	module: 14
	properties:
	        device.description = "Monitor Source of Simultaneous output to Built-in Audio Analog Stereo"
	        device.class = "monitor"
	        device.icon_name = "audio-input-microphone"

cat /proc/asound/card*/codec* | grep Codec

Codec: Realtek ALC255
Codec: Intel Skylake HDMI

ps ax | grep pulse

367357 ?        Sl     0:04 /usr/lib/xfce4/panel/wrapper-2.0 /usr/lib/xfce4/panel/plugins/libpulseaudio-plugin.so 22 16777224 pulseaudio PulseAudio Plugin Adjust the audio volume of the PulseAudio sound system
 453702 ?        S<sl   4:40 /usr/bin/pulseaudio --daemonize=no
 453741 ?        Sl     0:00 /usr/lib/pulse/gsettings-helper
 600269 pts/1    S+     0:00 grep --color=auto pulse

Last edited by Cristhian (2020-03-25 00:39:52)

Offline

Board footer

Powered by FluxBB