You are not logged in.
Pages: 1
I've setup my NAS to mount some folders directly into my home folder. It works great except now the file manager (Nautilus) in Gnome shows duplicate mounted entries for every folder.
My fstab entries look like this
//192.168.1.67/raid /mnt/hdd cifs _netdev,noauto,x-systemd.automount,username=XXX,password=XXX,vers=2.0,uid=1000,gid=1000 0 0
/mnt/hdd/Music /home/justin/Music none bind,_netdev,noauto,x-systemd.automount,x-gvfs-hide 0 0I didn't have this issue when I didn't have the _netdev option but then it would occasionally fail to mount the drives (if it tried before the network was up).
It is currently working great except for this one visual annoyance.
Offline
Pages: 1