You are not logged in.

#1 2020-05-09 12:16:51

rotema8
Member
Registered: 2010-01-07
Posts: 17

[SOLVED] thunderbird - only translation is in EXTRA .

pacman error :

error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'thunderbird>=68.8.0' required by thunderbird-i18n-he

Last edited by rotema8 (2020-05-09 14:47:00)

Offline

#2 2020-05-09 12:34:53

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 8,276

Re: [SOLVED] thunderbird - only translation is in EXTRA .

Looks like the language packages have been updated before the main appplication thunderbird.

Wait a while and then check again ?

Last edited by Lone_Wolf (2020-05-09 12:35:09)


Multi-init booting with apg Openrc and systemd coexisting
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

#3 2020-05-09 12:44:57

Zibi1981
Member
From: Poland
Registered: 2008-01-31
Posts: 471

Re: [SOLVED] thunderbird - only translation is in EXTRA .

The same problem here.


"... being a Linux user is sort of like living in a house inhabited by a large family of carpenters and architects. Every morning when you wake up, the house is a little different. Maybe there is a new turret, or some walls have moved. Or perhaps someone has temporarily removed the floor under your bed."

MSI GT75 Titan 8RG

Offline

Board footer

Powered by FluxBB