You are not logged in.

#1 2020-06-27 23:27:35

zelurker
Member
Registered: 2020-06-27
Posts: 2

lib32-muparser and raine, maintainer unreachable, packages outdated...

I have made some updates for these packages, I am not sure I want to become the official maintainer though...
Is there a way to just send the new PKGBUILD for this time for at least lib32-muparser (to have it at version 2.3.2) ?

For raine, for now I have some PKGBUILDs on its site (bottom of page) : http://raine.1emulation.com/download/latest.html

Offline

#2 2020-06-28 00:36:17

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 9,790
Website

Re: lib32-muparser and raine, maintainer unreachable, packages outdated...

The first thing you should do is flag the package out-of-date so the maintainer is at least aware that there is an updated version available. If the maintainer doesn't respond/update the package, then file an orphan request to have it disowned.


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#3 2020-06-28 06:28:48

zelurker
Member
Registered: 2020-06-27
Posts: 2

Re: lib32-muparser and raine, maintainer unreachable, packages outdated...

Ok, done for the out of date, what delay before orphaned ?

Offline

#4 2020-06-28 06:30:21

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 28,891
Website

Re: lib32-muparser and raine, maintainer unreachable, packages outdated...


Arch + dwm   •   Mercurial repos  •   Surfraw

Registered Linux User #482438

Offline

Board footer

Powered by FluxBB