You are not logged in.

#26 2020-08-21 12:34:07

cleversonc6
Member
Registered: 2020-08-21
Posts: 1

Re: [Solved] After VIrtualbox 6.1.12-4 (Linux) update VMs fail to start

I changed to USB 1.1 (OHCI) and it works for me.

Offline

#27 2020-08-30 10:28:31

klaeuser
Member
Registered: 2020-02-10
Posts: 2

Re: [Solved] After VIrtualbox 6.1.12-4 (Linux) update VMs fail to start

version 6.1.13-139853 of the EP isn't available any longer, but you can use the current available version from this page:

https://www.virtualbox.org/wiki/Testbuilds

Simply choose "Extension Pack" from "Latest 6.1.x test builds" (at the moment 6.1.x revision 140124) and install it:

sudo VBoxManage extpack install /tmp/Oracle_VM_VirtualBox_Extension_Pack-6.1.13-140124.vbox-extpack --replace

Offline

#28 2020-08-31 08:45:56

mthqwork
Member
From: Budapest, HU
Registered: 2013-04-25
Posts: 2

Re: [Solved] After VIrtualbox 6.1.12-4 (Linux) update VMs fail to start

I can confirm that using virtualbox-ext-oracle package from aur (installing extpack 6.1.13.140091-1) fixed the issue for me.
Kernel: 5.4.61-1-lts
Package versions:
virtualbox 6.1.12-4
virtualbox-ext-oracle 6.1.13.140091-1
virtualbox-host-dkms 6.1.12-4

Offline

#29 2020-09-01 05:32:41

Joel
Member
From: Tijuana, BC, México
Registered: 2011-12-21
Posts: 103

Re: [Solved] After VIrtualbox 6.1.12-4 (Linux) update VMs fail to start

Is it possible to included as a new dependency for virtualbox?


* PC: Intel Core 2 DUO E6550 @ 2.33 GHz with 2 GB RAM: Archlinux-i686 with xfce4.
* Laptop: Intel Core 2 DUO T6600 @ 2.20 GHz with 4 GB RAM: Archlinux-x86-64 with xfce4.
* AUR contributor.

Offline

#30 2020-09-03 18:23:36

obelov
Member
Registered: 2020-03-23
Posts: 1

Re: [Solved] After VIrtualbox 6.1.12-4 (Linux) update VMs fail to start

jkleinerman wrote:

I have just tested installing virtualbox-ext-oracle and still having the same problem:

@d_fajardo take into account that this problem appears for example when your VM uses the network bridged addapter interface. Maybe it is not your sittuation.

My actual packages version:

linux 5.8.1.arch1-1
virtualbox 6.1.12-4
virtualbox-ext-oracle 6.1.13.139853-1
virtualbox-host-modules-arch 6.1.12-9


Thanks! Its work!

Offline

#31 2020-09-03 21:35:22

mhertz
Member
From: Denmark
Registered: 2010-06-19
Posts: 673

Re: [Solved] After VIrtualbox 6.1.12-4 (Linux) update VMs fail to start

I have the "stalling VM" issue with a win10 VM here. Anyway, thanks for the tip jkleinerman about this is related to bridged networking, as disabling that was a working workaround, though i'd much prefer other means, but still. Disabling USB, or setting USB1.1 didn't help, and neither did installing the extension pack from AUR.

As said before, the working solution is downgrading following packages and adding to Ignorepkg in pacman.conf, untill fixed:

linux-5.7.12.arch1-1-x86_64.pkg.tar.zst
virtualbox-6.1.12-3-x86_64.pkg.tar.zst
virtuallbox-host-modules-arch-6.1.12-5-x86_64.pkg.tar.zst

I stupidly came to delete the last package above by mistake, which I had backed up specifically, as my pacman cache set to only keep last three package versions, and I couldn't find it like I normally can with old packages from googling exact name and finding outdated arch repo's containing it, so I downloaded pkgbuild and built, but it doesn't work now, and i'm guessing it's because it just depends on linux-headers, which is a newer version than working kernel version, so I downgraded that and tried rebuild, but now get an error during build etc etc, so anyway, long story short, could I please kindly ask some good hearted soul around here to please be so kind as to upload above mentioned package for me/others. It would be very much appreciated. Thanks in advance!

Last edited by mhertz (2020-09-03 21:38:09)

Offline

#32 2020-09-03 22:48:06

loqs
Member
Registered: 2014-03-06
Posts: 11,874

Re: [Solved] After VIrtualbox 6.1.12-4 (Linux) update VMs fail to start

The ALA contains old package versions.

Offline

#33 2020-09-04 09:52:33

mhertz
Member
From: Denmark
Registered: 2010-06-19
Posts: 673

Re: [Solved] After VIrtualbox 6.1.12-4 (Linux) update VMs fail to start

loqs, thank you so much for your help, really much appreciated it mate! smile That's a brilliant concept, that ALA there, very happy to learn about it! Thanks again!

Offline

#34 2020-09-04 18:08:39

hopeseekr
Member
Registered: 2019-12-11
Posts: 4

Re: [Solved] After VIrtualbox 6.1.12-4 (Linux) update VMs fail to start

I solved it by installing vmware workstation player. It works great! It seems MUCH more polished, too.

Offline

Board footer

Powered by FluxBB