You are not logged in.

#1 2020-09-08 10:26:02

shoelesshunter
Member
Registered: 2014-05-18
Posts: 52

newsboat default browser not recognized

I have the following set in my newsboat config:

 browser "w3m %u"

However, links are all being opened in firefox (my defualt bowser as per xdg-settings).

Is there any way to set newsboat to use w3m?

Offline

#2 2020-09-23 21:46:09

Stefan Husmann
Member
From: Germany
Registered: 2007-08-07
Posts: 1,131

Re: newsboat default browser not recognized

I have no clue what newsboat is, but as w3m is a terminal browser, you could try something like this:

browser "xterm -e w3m %u"

in the config file. Replace xterm by your favourite terminal program, give it supports "-e" option.

Offline

Board footer

Powered by FluxBB