You are not logged in.

#1 2020-09-05 09:11:15

DarkWarrior
Member
Registered: 2020-09-05
Posts: 1

Render problems in Chromium

When I write some text in Chromium text bar, sometimes it freezes for some seconds and displays a white bar. I tried to change the desktop environment, I tested KDE, Gnome and Cinammon. I changed the display manager from GDM to SDDM and the same thing. This happens only on Arch, I have Windows and Linux Mint installed and no problems.

Edit: I installed Google Chrome and it is the same problem. Firefox works well. It has to be with the rendering of Chromium.

Last edited by DarkWarrior (2020-09-05 13:07:43)

Offline

#2 2020-09-09 11:10:21

Morn
Member
Registered: 2012-09-02
Posts: 619

Re: Render problems in Chromium

Try disabling hardware-accelerated rendering in Settings. Chrome/Chromium 85 has some annoying graphical glitches when using GPU rendering, at least on AMD graphics cards...

Offline

#3 2020-09-09 15:42:17

digitalone
Member
Registered: 2011-08-19
Posts: 281

Re: Render problems in Chromium

Try the flag use-gl=desktop or use-gl=egl

Offline

#4 2020-09-09 17:25:18

Morn
Member
Registered: 2012-09-02
Posts: 619

Re: Render problems in Chromium

digitalone wrote:

Try the flag use-gl=desktop or use-gl=egl

I have tried the "desktop" flag, but that did not change anything, there were still the same artifacts. Maybe because I am running plain X and jwm at the moment, so there is no desktop OpenGL compositor, unlike in KDE/Gnome/Budgie.

Offline

#5 2020-09-20 16:17:34

letku
Member
Registered: 2017-02-02
Posts: 12

Re: Render problems in Chromium

Going to chrome://settings/system and setting the option: Use hardware acceleration when available to off, cured rendering for me in Chromium

Offline

Board footer

Powered by FluxBB