You are not logged in.

#1 2020-09-14 15:11:14

rifai iva
Member
Registered: 2020-09-14
Posts: 2

tmux configuration

I just installed tmux (DE and terminal say xfce4) but the border has a question mark (?), how do I fix it so that the line is normal

~/ .tmux.conf
set -g default-terminal "tmux-256color"
set -g default-terminal "screen-256color"

set -ga terminal-overrides ", xterm-termite: Tc"
set-option -g xterm-keys on

set -g history-limit 10000
bind-key m set-option -g mouse \; display "Mouse: # {? mouse, ON, OFF}"



uname -a
Linux ArchLinux 5.8.8-arch1-1 # 1 SMP PREEMPT Wed, 09 Sep 2020 18:59:45 +0000 x86_64 GNU / Linux

Thanks..

Offline

#2 2020-09-15 02:25:38

solskog
Member
Registered: 2020-09-05
Posts: 110

Re: tmux configuration

That is the unicode character that tmux border composed of is absent in your console/Terminal Emulator font. Either change your font or force tmux to use ASCII charactor to compose border.

Force tmux to use ASCII character.
set-option -ga terminal-overrides ',*:enacs@:smacs@:rmacs@:acsc@'

Offline

#3 2020-09-16 14:25:49

rifai iva
Member
Registered: 2020-09-14
Posts: 2

Re: tmux configuration

okay Thanks

Offline

Board footer

Powered by FluxBB