You are not logged in.

#1 2020-09-16 20:20:52

Registered: 2020-07-28
Posts: 6

[SOLVED] Cannot boot stuck at "Starting version 246.5-1-arch"

I tried to install Arch on my Huawei D14 laptop with lvm and after multiple re-installations i cant fix the error that when booting it logs "Starting version 246.5-1-arch" and after that "/dev/mapper/volgroup0-root: clean, 103100/6553600 files, 1701026/26214400 blocks".

I already tried:
- downgrading systemd
- switching between lts and normal kernel
- downgrading both kernels
- reinstalling everything
- switching the iso and the usb stick
- wiping the entire disk

Package "linux-firmware" was missing

Last edited by rene.schaar (2020-09-16 21:33:45)


#2 2020-09-16 21:00:08

Registered: 2020-09-05
Posts: 248

Re: [SOLVED] Cannot boot stuck at "Starting version 246.5-1-arch"

Starting version 246.5-1-arch

It means your system has started. Could be failed to load graphic driver or missing firmware. For a fresh install of Arch, I suggest install base, bootloader, firmware, linux to start with. Also install and systemctl enable/start sshd for remote login diagnostic from your PC to laptop. In that case you don't have to reinstall again.

Last edited by solskog (2020-09-16 21:05:14)


Board footer

Powered by FluxBB