You are not logged in.

#1 2020-10-01 04:27:48

JohnKlaus
Member
Registered: 2020-10-01
Posts: 4

[SOLVED] Using the Alt+arrow shortcut prompts me for password

In the Arch Installation guide there's a mention of using the using the Alt+arrow shortcut to be able to have the guide open and be able to view it more easily, but when I click Alt+rightarrow, It gives me a prompt that says "archiso login: _", asking me for password, does archiso have a password? If so, what is it? If not, Is there something I'm doing wrong? I've tried "archiso", say's "Login incorrect" sad

Last edited by JohnKlaus (2020-10-01 05:51:08)

Offline

#2 2020-10-01 05:02:27

GaKu999
Member
From: US/Eastern
Registered: 2020-06-21
Posts: 380

Re: [SOLVED] Using the Alt+arrow shortcut prompts me for password

JohnKlaus wrote:

In the Arch Installation guide there's a mention of using the using the Alt+arrow shortcut to be able to have the guide open and be able to view it more easily, but when I click Alt+rightarrow, It gives me a prompt that says "archiso login: _", asking me for password, does archiso have a password? If so, what is it? If not, Is there something I'm doing wrong? I've tried "archiso", say's "Login incorrect" sad

No, it's asking for login name, then it asks for the password, but since archiso autologins for root, you only need to type 'root' and hit enter


My reposSome snippets

Heisenberg might have been here.

Offline

#3 2020-10-01 05:45:56

JohnKlaus
Member
Registered: 2020-10-01
Posts: 4

Re: [SOLVED] Using the Alt+arrow shortcut prompts me for password

Dang! It was that simple? Thank you very much my friend!

Last edited by JohnKlaus (2020-10-01 05:50:17)

Offline

Board footer

Powered by FluxBB