You are not logged in.

#1 2020-10-16 22:40:02

-LXR-
Member
Registered: 2020-05-28
Posts: 9

[Solved] Issues with stuttering in a fresh install of KDE Arch Linux

I just installed Arch Linux on my new desktop computer and I'm loving it, well almost all of it. There are a few things that are really beginning to bug me and I was wondering if there was any work around. For starters, my log out/ shutdown screen causes stuttering on the mouse. Full screen video also seems to be bugged on KDE. On Youtube, I can feel that my mouse has slowed down. I suspect that its actually the refresh rate of the Youtube video (60hz) that controls the refresh rate of the entire system (My monitor operates at 165hz). This problem strikes me again when I'm in Zoom calls BUT only in viewing someone else screen in FULLSCREEN. I suspect its for the same reason as the Youtube issue, but in this case, Zoom saves on bandwidth by lowering the refresh rate which in turn, slows down the feel of my system. Minimizing the windows seems to fix the issue, however Zoom likes to go into full screen mode every time someone starts sharing their screen which gets really irritating.

Any help is much appreciated, I am loving the customizability of this desktop environment as well as its stability. There are just a couple of weeds that need to be pulled before it is perfect.

                   -`                    pierre@cornerstone 
                  .o+`                   ------------------ 
                 `ooo/                   OS: Arch Linux x86_64 
                `+oooo:                  Host: MS-7A38 8.0 
               `+oooooo:                 Kernel: 5.8.14-arch1-1 
               -+oooooo+:                Uptime: 2 hours, 44 mins 
             `/:-:++oooo+:               Packages: 1093 (pacman) 
            `/++++/+++++++:              Shell: bash 5.0.18 
           `/++++++++++++++:             Resolution: 1920x1080 
          `/+++ooooooooooooo/`           DE: Plasma 5.20.0 
         ./ooosssso++osssssso+`          WM: KWin 
        .oossssso-````/ossssss+`         WM Theme: plastik 
       -osssssso.      :ssssssso.        Theme: Breeze Dark [Plasma], Breeze [GTK2/3] 
      :osssssss/        osssso+++.       Icons: breeze-dark [Plasma], breeze-dark [GTK2/3] 
     /ossssssss/        +ssssooo/-       Terminal: konsole 
   `/ossssso+/:-        -:/+osssso+-     CPU: AMD Ryzen 5 3600 (12) @ 3.600GHz 
  `+sso+:-`                 `.-/+oso:    GPU: NVIDIA GeForce GTX 1650 SUPER 
 `++:.                           `-/+/   Memory: 3625MiB / 16017MiB 
 .`                                 `/

Last edited by -LXR- (2020-10-17 03:21:26)

Offline

#2 2020-10-16 23:27:17

icar
Member
Registered: 2020-07-31
Posts: 29

Re: [Solved] Issues with stuttering in a fresh install of KDE Arch Linux

How did you install the system? This looks like missing nvidia drivers to me. Have you installed `nvidia` `nvidia-utils`?
https://wiki.archlinux.org/index.php/NV … stallation

Last edited by icar (2020-10-16 23:39:00)

Offline

#3 2020-10-17 03:20:06

-LXR-
Member
Registered: 2020-05-28
Posts: 9

Re: [Solved] Issues with stuttering in a fresh install of KDE Arch Linux

icar wrote:

How did you install the system? This looks like missing nvidia drivers to me. Have you installed `nvidia` `nvidia-utils`?
https://wiki.archlinux.org/index.php/NV … stallation

This appears to have fixed my issues! After doing a basic install and installation of a desktop environment and seeing video output, I assumed that the proper ones were already installed. Thanks!

Offline

Board footer

Powered by FluxBB