You are not logged in.

#1 2020-11-18 18:52:35

veronikazaglotova
Member
Registered: 2020-07-08
Posts: 8

[SOLVED]High CPU usage when editing the Archwiki with Firefox 82

Sorry if this is the wrong place to tell about it.
I went to systemd-boot page to edit it, because I had issues with systemd-boot before and thought that I might as well adress this issue on Archwiki so that no one faces it. I opened the editing mode and my laptop quickly slowed down. I checked

sensors

and it printed 82°C, which is ridiculously high even for a laptop. The load average jumped from 0.7 to 2.5, too. I quickly went to the Mozilla bug tracker to report about the issue and (because you can't contribute to Archwiki without registering) I thought I'll put a wikipedia page as an example, But in the end, I wasn't able to reproduce the issue with Wikipedia.
I suppose it's an Archwiki issue, not an issue with Firefox, because it didn't work on wikipedia.

Last edited by veronikazaglotova (2020-11-19 16:06:43)

Offline

#2 2020-11-18 19:17:27

mpan
Member
Registered: 2012-08-01
Posts: 606
Website

Re: [SOLVED]High CPU usage when editing the Archwiki with Firefox 82

Nothing like that observed in the current vesion of Firefox (83.0-1). Even after allowing JavaScript. Try updating first and see if the problem persist. Also check if it’s not caused by some add-on.


Sometimes I seem a bit harsh — don’t get offended too easily! PGP: 7C848198AE93D3BB

Offline

#3 2020-11-18 20:32:49

schard
Member
From: Hannover
Registered: 2016-05-06
Posts: 1,033
Website

Re: [SOLVED]High CPU usage when editing the Archwiki with Firefox 82

Nothing that you wrote indicates a problem with FF or the wiki. Can you even reproduce the high load? What does top say in this case?

Offline

#4 2020-11-19 16:06:30

veronikazaglotova
Member
Registered: 2020-07-08
Posts: 8

Re: [SOLVED]High CPU usage when editing the Archwiki with Firefox 82

Doesn't work anymore with FF83, thx everyone

Offline

Board footer

Powered by FluxBB