You are not logged in.

#1 2020-11-21 21:53:57

Marfot
Member
Registered: 2020-11-14
Posts: 3

[SOLVED] In sudo, how to disable "3 incorrect attempts"?

I was able to disable the 3 incorrect attempt block on the login (terminal login, no DM) by uncommenting the deny variable and setting it to 0 in

/etc/security/faillock.conf

. But in sudo, i still get the "3 incorrect attempts", however i don't need to wait at all, i can just rerun the command and i'll get the prompt again. Still is annoying, how can i disable?

Btw, this is something new, it came after the new PAM update.

Edit: formatting

Last edited by Marfot (2020-11-21 22:38:20)

Offline

#2 2020-11-21 22:09:20

Trilby
Inspector Parrot
Registered: 2011-11-29
Posts: 24,640
Website

Re: [SOLVED] In sudo, how to disable "3 incorrect attempts"?

See `man sudoers`.  Search for passwd_tries.


"UNIX is simple and coherent..." - Dennis Ritchie, "GNU's Not UNIX" -  Richard Stallman

Online

Board footer

Powered by FluxBB