You are not logged in.

#1 2020-12-16 09:02:00

turabaq
Member
Registered: 2019-10-05
Posts: 3

pulse-secure(AUR) stopped working on firmware version 5.9.14-arch1-1

My pulse-secure(AUR) clinet (pulseUi) stopped working on firmware version 5.9.14-arch1-1.

I encounter the following error:
Segmentation fault (core dumped)

It was working fine before the update. This is a huge hurdle in me connecting to my office VPN. Someone please help.

Last edited by turabaq (2020-12-16 09:05:24)

Offline

#2 2020-12-16 09:12:17

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 10,201
Website

Re: pulse-secure(AUR) stopped working on firmware version 5.9.14-arch1-1

Mod note: moving to AUR Issues


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: AMD Radeon RX 5700 XT // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#3 2020-12-16 09:13:42

progandy
Member
Registered: 2012-05-17
Posts: 4,140

Re: pulse-secure(AUR) stopped working on firmware version 5.9.14-arch1-1

This should be the bug discussed in the AUR comments:

https://aur.archlinux.org/packages/puls … ent-780881

One option seems to be to copy usr/lib/libcurl.so.4.7.0 from the old curl package to /usr/local/pulse

Last edited by progandy (2020-12-16 09:16:17)


| alias CUTF='LANG=en_XX.UTF-8@POSIX ' |

Online

#4 2020-12-16 09:14:20

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 12,238

Re: pulse-secure(AUR) stopped working on firmware version 5.9.14-arch1-1

Did you read the AUR comments, in particular this one by anatolik: https://aur.archlinux.org/packages/puls … ent-780578 ?

Online

#5 2020-12-16 11:55:32

turabaq
Member
Registered: 2019-10-05
Posts: 3

Re: pulse-secure(AUR) stopped working on firmware version 5.9.14-arch1-1

Thanks progandy and V1del

that fixed it

Much Love

Offline

Board footer

Powered by FluxBB