You are not logged in.

#1 2004-03-21 09:29:48

Greycloack
Member
Registered: 2004-03-05
Posts: 166

Error message after kdelibs upgrade

Hello, I hope this is the right forum for this

I ran "pacman -Su" today and it upgraded my kdelibs...
now each time I try to leave konqueror settings I get the error :

There was an error loading the module.
The diagnostics is:
Library files for "libkcm_crypto.la" not found in paths
Possible reasons:
An error occurred during your last KDE upgrade leaving an orphaned control module
You have old third party modules lying around.
Check these points carefully and try to remove the module mentioned in the error message. If this fails, consider contacting your distributor or packager.

It doesn't affect so far anything else I've seen....

Thank you

Offline

#2 2004-03-21 13:36:40

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,363
Website

Re: Error message after kdelibs upgrade

kdelibs is rebuilt because of the really-not-so-funny update of openssl ... and now i try to reconstruct what else changed in kde to solve it

thanx a lot for this posting

the file it mentioned is not existend in the vanilla arch, so another kde-pkg has to be rebuilt too (besides kdelibs and kdenetwork that is building right now the 2nd time)

please be patient, i work on this

EDIT:
kdebase is rebuilt ... and available in about a hour ... it should solve this (it works for me on a uptodate arch installation)


The impossible missions are the only ones which succeed.

Offline

Board footer

Powered by FluxBB