You are not logged in.

#1 2021-01-07 20:55:42

sosonok
Member
Registered: 2008-11-18
Posts: 52

[SOLVED] aMule: Mismatch between the program and library build...

amule won't run since last wxGTK update:

Warning: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1013,wx containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1014,wx containers,compatible with 2.8).
 2021-01-07 21:52:26: Initialising aMule SVN compiled with wxGTK2 v3.0.5 and Boost 1.72 (Snapshot: rev. 11066)

Last edited by sosonok (2021-01-07 22:54:06)

Offline

#2 2021-01-07 22:19:37

arojas
Developer
From: Spain
Registered: 2011-10-09
Posts: 1,772

Re: [SOLVED] aMule: Mismatch between the program and library build...

That is not the reason why it's not running. Please post the full output.

Offline

#3 2021-01-07 22:53:05

sosonok
Member
Registered: 2008-11-18
Posts: 52

Re: [SOLVED] aMule: Mismatch between the program and library build...

That was for amule-11066-1. Now, amule-11066-2 runs flawlessly.

Offline

Board footer

Powered by FluxBB