You are not logged in.

#1 2021-02-05 13:21:26

CvR_XX
Member
Registered: 2017-02-08
Posts: 6

Suspend and hibernate not working, frozen screen

Hello,


Until now I could fix my issues myself but with this problem I'm completely lost.

I'm running arch with btrfs. I have got an encrypted swapsparition which is unlocked at boot. I have got suspend and hibernate working and was using it daily. But some weeks it fails. If I suspend or hibernate and then resume I  get stuck on the log. Sometimes when I suspend right after boot it will resume again oke. But most times it gets stuck like this: https://imgur.com/a/oDZjQ4j

I've looked in the journalctl of said events but I can't see anything that should cause this: https://pastebin.com/haCcZ2N0 .

Are there any thing I should check. Maybe some resume log outside of journalctl. I hope to get some pointers to further work on this problem.

Thanks!


Best,
Carlos

Offline

#2 2021-02-05 13:26:05

ugjka
Member
From: Latvia
Registered: 2014-04-01
Posts: 1,555
Website

Re: Suspend and hibernate not working, frozen screen


Fix yo shit: journalctl -b -p warning
Github

Offline

#3 2021-02-05 13:47:42

CvR_XX
Member
Registered: 2017-02-08
Posts: 6

Re: Suspend and hibernate not working, frozen screen

Oke I've tried to find out if it's a display problem or that the whole boot was failing. So I picked up my laptop and when it froze I tried to ssh into the machine. Now the interesting thing. When I open the ssh connection the system unfreezes. Do you have any clue what might cause this?

Offline

#4 2021-02-05 14:09:47

CvR_XX
Member
Registered: 2017-02-08
Posts: 6

Re: Suspend and hibernate not working, frozen screen

I've tried it a couple of times and every time when it freezes an ssh connection to my pc solves the problem. As can be seen in the log of all this: https://pastebin.com/6134tyZ2 nothing happens until the ssh connection happens at 15:02:27.

Offline

Board footer

Powered by FluxBB