You are not logged in.

#1 2021-04-07 20:05:05

schard
Member
From: Hannover
Registered: 2016-05-06
Posts: 1,122
Website

[SOLVED] Missing dependency on lib32-expat

So, I got this:

$ LANG=C sudo pacman -Syu 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib-testing is up to date
 multilib is up to date
 homeinfo is up to date
:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "expat=2.3.0", a dependency of "lib32-expat"
:: The following package cannot be upgraded due to unresolvable dependencies:
      lib32-expat

:: Do you want to skip the above package for this upgrade? [y/N] 
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'expat=2.3.0' required by lib32-expat

Already tried different mirrors to no avail.
What's the deal here?

Edit: And as soon as I posted, I saw that I got multilib-testing enabled for no reason.
Sheesh, solved.

Last edited by schard (2021-04-07 20:06:37)

Offline

Board footer

Powered by FluxBB