You are not logged in.

#1 2021-04-24 13:23:34

LinuxShepherd
Member
Registered: 2021-03-17
Posts: 8

Partition image migration

Hello,
Please excuse my ignorance as i'm new on arch.
I tried to migrate a partition image with the latest arch installed on a netbook. The filesystem is intact, the uuid is same as the first partition, grub detects arch as expected and linux kernel seems to start checking successfully the partition. After that i stuck on a blinking cursor.
I've booted with a live usb. arch-chrooted and updated initramfs with mkinitcpio -P. I've checked fstab, replaced swap uuid with the proper one, even disabled swap but i still have the same result after rebooting.
The only return is an error about acpi_video0 module, i think its about the netbook's monitor backlight, known from other systems booting normally.
Is there a procedure i can follow to boot up normally or should i go to a new installation?

Edit: I've written the image from another linux distro using dd command and checking/inflating the partition using gparted. Haven't use the command "e2image -ra -p" from a live boot (as described at https://wiki.archlinux.org/index.php/Disk_cloning) but i think it's the same procedure. Should i try this way?

Edit2: The issue occurs on display manager, so it's definitely not an installation problem, please ignore this post.

Last edited by LinuxShepherd (2021-04-27 11:43:51)


I love ruminants and c smile

Offline

Board footer

Powered by FluxBB