You are not logged in.

#1 2021-04-29 16:31:20

elyashiv_hazan
Member
Registered: 2021-04-29
Posts: 2

can`t run UEFI in virtualbox on system76

hi, i didnt manage to get uefi working on virtualbox on system76 lemp10 laptop. i try to install a older version of vbox and i try lts and linux kernal and still didnt work. someone have a idea how to solve this?

Last edited by elyashiv_hazan (2021-04-29 16:32:25)

Offline

#2 2021-04-29 16:37:14

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 8,500

Re: can`t run UEFI in virtualbox on system76

If you provide some actual information, we might be able to help. What did you do and what did it say, for instance.

Offline

#3 2021-04-29 16:46:08

elyashiv_hazan
Member
Registered: 2021-04-29
Posts: 2

Re: can`t run UEFI in virtualbox on system76

Scimmia wrote:

If you provide some actual information, we might be able to help. What did you do and what did it say, for instance.

first of all thank you, i install this packages: "virtualbox", "virtualbox-host-dkms" for trying on the lts kernal. then  "virtualbox", "virtualbox-host-modules-arch" for the linux kernal.
i reboot after installing and open vbox, i created a vm with uefi and some settings ant try to boot, the vm didnt work (just black screen and my fans go as fast as they can) (what i describe i did for any trying with some anther setup of virtualbox). btw the bios mode works just fine.
hop its going to help you help me and thanks again smile

Last edited by elyashiv_hazan (2021-04-29 16:46:33)

Offline

Board footer

Powered by FluxBB