You are not logged in.

#1 2021-06-15 09:57:51

Arsenios
Member
Registered: 2014-03-13
Posts: 5

Nvidia package update now working

Good day to all.
Trying to update nvidia package

sudo pacman -S nvidia

Getting the following error:

:: installing nvidia-utils (460.67-1) breaks dependency 'nvidia-utils=455.28' required by nvidia-lts

Any ideas how to fix that?

Offline

#2 2021-06-15 10:33:04

icar
Member
From: Catalunya
Registered: 2020-07-31
Posts: 220

Re: Nvidia package update now working

Smells like partial upgrade.

pacman -Syu

?

Offline

#3 2021-06-15 10:50:22

Arsenios
Member
Registered: 2014-03-13
Posts: 5

Re: Nvidia package update now working

Thanks - I made

sudo pacman -Syy

Will try a full update.

Last edited by Arsenios (2021-06-15 10:52:20)

Offline

#4 2021-06-15 12:25:48

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 13,997

Re: Nvidia package update now working

https://wiki.archlinux.org/title/System … nsupported

You need to always use -Syu when updating or installing new packages that have been removed from the old sync list.

Offline

#5 2021-06-15 20:32:48

Arsenios
Member
Registered: 2014-03-13
Posts: 5

Re: Nvidia package update now working

Yeap - full system updated has solved the issue.
Thanks a bunch!

Offline

Board footer

Powered by FluxBB