You are not logged in.

#1 2021-06-25 22:56:26

From: Antelope Valley
Registered: 2020-12-03
Posts: 7

Linux-Zen Kernel makes my T420 unable to wake from sleep

Never used zen before, and while it seems snappier (could be placebo), my laptop is unable to wake. The power is still on, the power light is doing its slow and soft blinking, the disks are spinning, but no matter how many times or how long you press the power button to wake her up, she won't.

I don't know what to use for giving a terminal output, as this is a new issue for myself. If someone could direct me to some commands to help diagnose what's going on, I'll gladly give the outputs.

He/him, they/them | Better to be laughed at than wrong. | T420 and T460 running Arch!


#2 2021-06-27 08:13:19

Registered: 2021-06-27
Posts: 2

Re: Linux-Zen Kernel makes my T420 unable to wake from sleep

Had the same issue with my X220i on 5.12.12 and on the zen Kernel. The switch to LTS solved it. Suspend is working now but I still have a problem that my Wifi Card (Intel 6205) that it gets disabled with "failed to load firmware chunk" after a suspend. I read across the web you can find here and there some peoples with the same issues especially with thinkpads. At least for me no workaround that I found solved it, so I avoid suspend, hibernate is working though.


Board footer

Powered by FluxBB