You are not logged in.

#1 2004-03-24 15:08:39

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

kaffeine 0.4.2

just to inform all of you using kaffeine:

kaffeine 0.4.2 is an important bugfix and new-feature release - it makes kaffeine work with the newest xine-lib and kde 3.2.1


it's highly recomended to update kaffeine to 0.4.2

Author of Kaffeine wrote:

Kaffeine 0.4.2 released! A lot of work on stability was done. Many new
features added.

Fixed:

* moving playlist entries
* font encoding in the xine configuration dialog.
* the jerking time button
* a conflict with KDE 3.2 installation files
* some problems with xine-lib rc3b

And thats new:
   
* all meta/length information and CDDB entries are read on loading
* improved Kaffeine Setup dialog
* navigation in DVD menus with arrow keys and enter
* autoloading support for multiple subtitle files; selection in the
subtitle combobox of the main window
* automatic resize feature: main window will be adapted to the video
frame size
* playlist statusbar shows total entries and total play time
* file dialogs: remembers last directory; filter for all supported
media formats
* the --device switch sets DVD device too, path will no longer be saved
in the xine configuration
* parser for ram (real-time) playlists
* possibility to turn equalizer on/off
* support for audiocd:// URLs (audiocd kio-slave)
* konqueror servicemenus
* kpart/embedded: made the quicktime trailers on
http://www.apple.com/trailers working; the "coffee bean" button starts
playback in Kaffeine externally
* 16 translations now


The impossible missions are the only ones which succeed.

Offline

#2 2004-03-24 15:45:01

wakeupbomb
Member
From: Liverpool, UK
Registered: 2004-02-15
Posts: 164

Re: kaffeine 0.4.2

hurrah! Cheers for this dp. Was wondering why it wouldn't work

Offline

#3 2004-03-24 16:25:05

billbar
Member
Registered: 2004-02-14
Posts: 100

Re: kaffeine 0.4.2

Why am I getting this response to kaffeine upgrade?

[root@bill billb]# pacman -Sy kaffeine
:: Synchronizing package databases...
current                  [################] 100%|     38K|   37.2K/s| 00:00:01
extra                    [################] 100%|    127K|   20.8K/s| 00:00:06
:: kaffeine-0.4.1-3: is up to date.  Upgrade anyway? [Y/n] n


Even if I do the upgrade I still seem to be running the older kaffeine and it crashes at loading.

Thanks,
Bill Barnes

Offline

#4 2004-03-24 17:49:06

wakeupbomb
Member
From: Liverpool, UK
Registered: 2004-02-15
Posts: 164

Re: kaffeine 0.4.2

It's because all the mirrors haven't been updated. You need to access pacman.conf and comment out all the mirrors in extra apart from the main one...Or you could just wait till all the mirrors are updated

Offline

#5 2004-03-24 17:54:03

billbar
Member
Registered: 2004-02-14
Posts: 100

Re: kaffeine 0.4.2

Thanks, that's a good tip.

I'm a new user of AL and henceforth will be a little more patient about grabbing the hottest update.

Bill Barnes

Offline

Board footer

Powered by FluxBB