You are not logged in.

#1 2021-10-07 16:19:31

Bang!
Member
Registered: 2021-09-06
Posts: 10

Problems with nvidia-340xx driver

Hello and thank you for opening this topic.

I have a Dell Vostro 3500 laptop with an integrated GeForce 310M graphics card, and I need help installing the nvidia-340xx driver.

After researching about it, most people often talked about how this driver does not support the current versions of Xorg and that the best solution was to go back to nouveau. Even though there are a lot of comments on the AUR about how the driver does actually work.

https://aur.archlinux.org/packages/nvidia-340xx-dkms/

The first time I installed this video driver, I would always get a black screen at X startup and I'd had no choice other than going to a second tty. If a xorg-configuration file was created with the "nvidia-xconfig" command, the tty would freeze.

Also, this solution did not work for me:
https://wiki.archlinux.org/title/NVIDIA … X_shutdown

EDIT:

I forgot to mention that I'm apparently using a kernel not compatible with the drivers, since when I installed it, it outputted:

"ERROR: Kernel configuration is invalid.";
include/generated/autoconf.h or include/config/auto.conf are missing,";
Run 'make oldconfig && make prepare' on kernel src to fix it,";

Last edited by Bang! (2021-10-08 00:46:44)

Offline

#2 2021-10-07 17:28:29

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 14,067

Re: Problems with nvidia-340xx driver

340xx driver should support the current version of xorg still, it will not support an eventual xorg 1.21 as long as that second version number stays on 20 in theory the driver should remain compatible.

From "black screen at xorg startup" post your xorg log and a

sudo journalctl -b
pacman -Qs nvidia

https://wiki.archlinux.org/title/List_o … n_services

Offline

#3 2021-10-07 18:17:27

Bang!
Member
Registered: 2021-09-06
Posts: 10

Re: Problems with nvidia-340xx driver

Here:

ix.io/3B88
ix.io/3B8a

Last edited by Bang! (2021-10-08 00:30:11)

Offline

#4 2021-10-07 19:58:50

seth
Member
Registered: 2012-09-03
Posts: 23,994

Re: Problems with nvidia-340xx driver

The kernel driver loads what makes the xorg logs the most interesting part, but your pastes are just single lines.

Offline

#5 2021-10-08 00:46:06

Bang!
Member
Registered: 2021-09-06
Posts: 10

Re: Problems with nvidia-340xx driver

seth wrote:

The kernel driver loads what makes the xorg logs the most interesting part, but your pastes are just single lines.

Here it is:

http://ix.io/3B9D
http://ix.io/3B9E

Also, I forgot to mention that I'm apparently using a kernel not compatible with the drivers, since when I installed it, it outputted:

"ERROR: Kernel configuration is invalid.";
include/generated/autoconf.h or include/config/auto.conf are missing,";
Run 'make oldconfig && make prepare' on kernel src to fix it,";

I tried downgrading the kernel using

"sudo pacman -U https://archive.archlinux.org/packages/ … kg.tar.zst https://archive.archlinux.org/packages/l/linux-headers/linux-headers-5.4.15.arch1-1-x86_64.pkg.tar.zst"

But the kernel panicked...  "Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)"

Offline

#6 2021-10-08 02:45:50

loqs
Member
Registered: 2014-03-06
Posts: 13,964

Re: Problems with nvidia-340xx driver

I just tested building nvidia-340xx-340.108-24 and it built against linux-5.14.9.arch2-1.
Please post the full output from makepkg for nvidia-340xx-340.108-24 with the current linux kernel.

Offline

#7 2021-10-08 06:36:07

seth
Member
Registered: 2012-09-03
Posts: 23,994

Re: Problems with nvidia-340xx driver

I'm apparently using a kernel not compatible with the drivers

Then how did this happen?
http://ix.io/3B88

out 07 15:07:01 vostro3500 kernel: Linux version 5.14.9-arch2-1 (linux@archlinux) (gcc (GCC) 11.1.0, GNU ld (GNU Binutils) 2.36.1) #1 SMP PREEMPT Fri, 01 Oct 2021 19:03:20 +0000
out 07 15:07:01 vostro3500 kernel: Command line: BOOT_IMAGE=/boot/vmlinuz-linux root=UUID=0428f7e6-ef66-4939-afbb-a0cf0ef97262 rw loglevel=3 quiet
…
out 07 15:07:08 vostro3500 kernel: nvidia: loading out-of-tree module taints kernel.
out 07 15:07:08 vostro3500 kernel: nvidia: module license 'NVIDIA' taints kernel.
out 07 15:07:08 vostro3500 kernel: Disabling lock debugging due to kernel taint
out 07 15:07:08 vostro3500 kernel: nvidia: module verification failed: signature and/or required key missing - tainting kernel
out 07 15:07:08 vostro3500 kernel: platform regulatory.0: Direct firmware load for regulatory.db failed with error -2
out 07 15:07:08 vostro3500 kernel: cfg80211: failed to load regulatory.db
out 07 15:07:08 vostro3500 kernel: [drm] Initialized i915 1.6.0 20201103 for 0000:00:02.0 on minor 0
out 07 15:07:08 vostro3500 kernel: ACPI: video: [Firmware Bug]: ACPI(PEGP) defines _DOD but not _DOS
out 07 15:07:08 vostro3500 kernel: ACPI: video: Video Device [PEGP] (multi-head: yes  rom: yes  post: no)
out 07 15:07:08 vostro3500 kernel: acpi device:02: registered as cooling_device5
out 07 15:07:08 vostro3500 kernel: input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:00/LNXVIDEO:00/input/input18
out 07 15:07:08 vostro3500 kernel: ACPI: video: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
out 07 15:07:08 vostro3500 kernel: acpi device:31: registered as cooling_device6
out 07 15:07:08 vostro3500 kernel: input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:01/input/input19
out 07 15:07:08 vostro3500 kernel: snd_hda_intel 0000:00:1b.0: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
out 07 15:07:08 vostro3500 kernel: nvidia 0000:01:00.0: enabling device (0000 -> 0003)
out 07 15:07:08 vostro3500 kernel: nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=none:owns=none
out 07 15:07:08 vostro3500 kernel: [drm] Initialized nvidia-drm 0.0.0 20150116 for 0000:01:00.0 on minor 1
out 07 15:07:08 vostro3500 kernel: NVRM: loading NVIDIA UNIX x86_64 Kernel Module  340.108  Wed Dec 11 11:06:58 PST 2019

Offline

#8 2021-10-08 17:13:25

Bang!
Member
Registered: 2021-09-06
Posts: 10

Re: Problems with nvidia-340xx driver

loqs wrote:

I just tested building nvidia-340xx-340.108-24 and it built against linux-5.14.9.arch2-1.
Please post the full output from makepkg for nvidia-340xx-340.108-24 with the current linux kernel.

[2021-10-07T21:54:36+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base linux linux-firmware sudo vim grub iwd dhcpcd neofetch dmenu lxde nitrogen git base-devel linux-headers rxvt-unicode wget firefox os-prober man-db man-pages ntfs-3g htop alsa-utils pavucontrol pulseaudio pulseaudio-alsa xorg xorg-server xinit libreoffice-still ttc-iosevka'
[2021-10-07T21:54:36+0000] [PACMAN] synchronizing package lists
[2021-10-07T21:54:52+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base linux linux-firmware sudo vim grub iwd dhcpcd neofetch dmenu lxde nitrogen git base-devel linux-headers rxvt-unicode wget firefox os-prober man-db man-pages ntfs-3g htop alsa-utils pavucontrol pulseaudio pulseaudio-alsa xorg xorg-server xorg-xinit libreoffice-still ttc-iosevka'
[2021-10-07T21:54:52+0000] [PACMAN] synchronizing package lists
[2021-10-07T22:03:53+0000] [ALPM] transaction started
[2021-10-07T22:03:53+0000] [ALPM] installed iana-etc (20210903-1)
[2021-10-07T22:03:53+0000] [ALPM] installed filesystem (2021.05.31-1)
[2021-10-07T22:03:53+0000] [ALPM] installed linux-api-headers (5.12.3-1)
[2021-10-07T22:03:53+0000] [ALPM] installed tzdata (2021c-1)
[2021-10-07T22:03:53+0000] [ALPM] installed glibc (2.33-5)
[2021-10-07T22:03:54+0000] [ALPM] installed gcc-libs (11.1.0-1)
[2021-10-07T22:03:54+0000] [ALPM] installed ncurses (6.2-2)
[2021-10-07T22:03:54+0000] [ALPM] installed readline (8.1.001-1)
[2021-10-07T22:03:54+0000] [ALPM] installed bash (5.1.008-1)
[2021-10-07T22:03:54+0000] [ALPM] installed attr (2.5.1-1)
[2021-10-07T22:03:54+0000] [ALPM] installed acl (2.3.1-1)
[2021-10-07T22:03:54+0000] [ALPM] installed gmp (6.2.1-1)
[2021-10-07T22:03:54+0000] [ALPM] installed util-linux-libs (2.37.2-1)
[2021-10-07T22:03:54+0000] [ALPM] installed e2fsprogs (1.46.4-1)
[2021-10-07T22:03:55+0000] [ALPM] installed openssl (1.1.1.l-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libsasl (2.1.27-3)
[2021-10-07T22:03:55+0000] [ALPM] installed libldap (2.4.59-2)
[2021-10-07T22:03:55+0000] [ALPM] installed keyutils (1.6.3-1)
[2021-10-07T22:03:55+0000] [ALPM] installed krb5 (1.19.2-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libtirpc (1.3.2-1)
[2021-10-07T22:03:55+0000] [ALPM] installed pambase (20210605-2)
[2021-10-07T22:03:55+0000] [ALPM] installed libcap-ng (0.8.2-3)
[2021-10-07T22:03:55+0000] [ALPM] installed audit (3.0.5-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libxcrypt (4.4.26-1)
[2021-10-07T22:03:55+0000] [ALPM] installed pam (1.5.2-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libcap (2.58-1)
[2021-10-07T22:03:55+0000] [ALPM] installed coreutils (9.0-2)
[2021-10-07T22:03:55+0000] [ALPM] installed zlib (1:1.2.11-4)
[2021-10-07T22:03:55+0000] [ALPM] installed xz (5.2.5-2)
[2021-10-07T22:03:55+0000] [ALPM] installed bzip2 (1.0.8-4)
[2021-10-07T22:03:55+0000] [ALPM] installed libseccomp (2.5.2-1)
[2021-10-07T22:03:55+0000] [ALPM] installed file (5.40-6)
[2021-10-07T22:03:55+0000] [ALPM] installed findutils (4.8.0-1)
[2021-10-07T22:03:55+0000] [ALPM] installed mpfr (4.1.0.p13-1)
[2021-10-07T22:03:55+0000] [ALPM] installed gawk (5.1.0-1)
[2021-10-07T22:03:55+0000] [ALPM] installed pcre (8.45-1)
[2021-10-07T22:03:55+0000] [ALPM] installed grep (3.7-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libgpg-error (1.42-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libgcrypt (1.9.4-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libtasn1 (4.17.0-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libffi (3.3-4)
[2021-10-07T22:03:55+0000] [ALPM] installed libp11-kit (0.24.0-1)
[2021-10-07T22:03:55+0000] [ALPM] installed lz4 (1:1.9.3-2)
[2021-10-07T22:03:55+0000] [ALPM] installed zstd (1.5.0-1)
[2021-10-07T22:03:55+0000] [ALPM] installed systemd-libs (249.4-2)
[2021-10-07T22:03:55+0000] [ALPM] installed procps-ng (3.3.17-1)
[2021-10-07T22:03:55+0000] [ALPM] installed sed (4.8-1)
[2021-10-07T22:03:55+0000] [ALPM] installed tar (1.34-1)
[2021-10-07T22:03:55+0000] [ALPM] installed glib2 (2.70.0-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libunistring (0.9.10-3)
[2021-10-07T22:03:55+0000] [ALPM] installed icu (69.1-1)
[2021-10-07T22:03:55+0000] [ALPM] installed libxml2 (2.9.12-2)
[2021-10-07T22:03:55+0000] [ALPM] installed libcroco (0.6.13-2)
[2021-10-07T22:03:55+0000] [ALPM] installed gettext (0.21-1)
[2021-10-07T22:03:55+0000] [ALPM] installed hwids (20210613-1)
[2021-10-07T22:03:55+0000] [ALPM] installed kmod (29-1)
[2021-10-07T22:03:55+0000] [ALPM] installed pciutils (3.7.0-1)
[2021-10-07T22:03:55+0000] [ALPM] installed psmisc (23.4-1)
[2021-10-07T22:03:56+0000] [ALPM] installed shadow (4.8.1-4)
[2021-10-07T22:03:56+0000] [ALPM] installed util-linux (2.37.2-1)
[2021-10-07T22:03:56+0000] [ALPM] installed pcre2 (10.37-1)
[2021-10-07T22:03:56+0000] [ALPM] installed less (1:590-1)
[2021-10-07T22:03:56+0000] [ALPM] installed gzip (1.11-1)
[2021-10-07T22:03:56+0000] [ALPM] installed licenses (20200427-1)
[2021-10-07T22:03:56+0000] [ALPM] installed expat (2.4.1-1)
[2021-10-07T22:03:56+0000] [ALPM] installed libarchive (3.5.2-1)
[2021-10-07T22:03:56+0000] [ALPM] installed p11-kit (0.24.0-1)
[2021-10-07T22:03:56+0000] [ALPM] installed ca-certificates-utils (20210603-1)
[2021-10-07T22:03:56+0000] [ALPM] installed ca-certificates-mozilla (3.71-1)
[2021-10-07T22:03:56+0000] [ALPM] installed ca-certificates (20210603-1)
[2021-10-07T22:03:56+0000] [ALPM] installed brotli (1.0.9-4)
[2021-10-07T22:03:56+0000] [ALPM] installed libidn2 (2.3.2-1)
[2021-10-07T22:03:56+0000] [ALPM] installed libnghttp2 (1.45.0-1)
[2021-10-07T22:03:56+0000] [ALPM] installed libpsl (0.21.1-1)
[2021-10-07T22:03:56+0000] [ALPM] installed libssh2 (1.10.0-1)
[2021-10-07T22:03:56+0000] [ALPM] installed curl (7.79.1-1)
[2021-10-07T22:03:56+0000] [ALPM] installed npth (1.6-3)
[2021-10-07T22:03:56+0000] [ALPM] installed libksba (1.6.0-1)
[2021-10-07T22:03:56+0000] [ALPM] installed libassuan (2.5.5-1)
[2021-10-07T22:03:56+0000] [ALPM] installed libsecret (0.20.4-1)
[2021-10-07T22:03:56+0000] [ALPM] installed pinentry (1.1.1-1)
[2021-10-07T22:03:56+0000] [ALPM] installed nettle (3.7.3-1)
[2021-10-07T22:03:56+0000] [ALPM] installed gnutls (3.7.2-2)
[2021-10-07T22:03:56+0000] [ALPM] installed sqlite (3.36.0-1)
[2021-10-07T22:03:56+0000] [ALPM] installed gnupg (2.2.29-1)
[2021-10-07T22:03:56+0000] [ALPM] installed gpgme (1.16.0-1)
[2021-10-07T22:03:56+0000] [ALPM] installed pacman-mirrorlist (20210822-1)
[2021-10-07T22:03:56+0000] [ALPM] installed archlinux-keyring (20210902-1)
[2021-10-07T22:03:56+0000] [ALPM] installed pacman (6.0.1-2)
[2021-10-07T22:03:56+0000] [ALPM] installed device-mapper (2.03.13-1)
[2021-10-07T22:03:56+0000] [ALPM] installed popt (1.18-1)
[2021-10-07T22:03:56+0000] [ALPM] installed json-c (0.15-1)
[2021-10-07T22:03:56+0000] [ALPM] installed argon2 (20190702-3)
[2021-10-07T22:03:56+0000] [ALPM] installed cryptsetup (2.4.1-1)
[2021-10-07T22:03:56+0000] [ALPM] installed dbus (1.12.20-1)
[2021-10-07T22:03:56+0000] [ALPM] installed libmnl (1.0.4-3)
[2021-10-07T22:03:56+0000] [ALPM] installed libnftnl (1.2.0-1)
[2021-10-07T22:03:56+0000] [ALPM] installed libnl (3.5.0-3)
[2021-10-07T22:03:56+0000] [ALPM] installed libpcap (1.10.1-1)
[2021-10-07T22:03:56+0000] [ALPM] installed libnfnetlink (1.0.1-4)
[2021-10-07T22:03:56+0000] [ALPM] installed libnetfilter_conntrack (1.0.8-1)
[2021-10-07T22:03:56+0000] [ALPM] installed iptables (1:1.8.7-1)
[2021-10-07T22:03:56+0000] [ALPM] installed kbd (2.4.0-2)
[2021-10-07T22:03:56+0000] [ALPM] installed libelf (0.185-1)
[2021-10-07T22:03:57+0000] [ALPM] installed systemd (249.4-2)
[2021-10-07T22:03:57+0000] [ALPM-SCRIPTLET] Initializing machine ID from random generator.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group sys with gid 3.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group mem with gid 8.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group ftp with gid 11.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group mail with gid 12.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group log with gid 19.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group smmsp with gid 25.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group proc with gid 26.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group games with gid 50.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group lock with gid 54.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group network with gid 90.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group floppy with gid 94.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group scanner with gid 96.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group power with gid 98.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group adm with gid 999.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group wheel with gid 998.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group utmp with gid 997.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group audio with gid 996.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group disk with gid 995.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group input with gid 994.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group kmem with gid 993.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group kvm with gid 992.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group lp with gid 991.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group optical with gid 990.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group render with gid 989.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group sgx with gid 988.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group storage with gid 987.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group tty with gid 5.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group uucp with gid 986.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group video with gid 985.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group users with gid 984.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group systemd-journal with gid 983.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group rfkill with gid 982.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group bin with gid 1.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user bin (n/a) with uid 1 and gid 1.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group daemon with gid 2.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user daemon (n/a) with uid 2 and gid 2.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user mail (n/a) with uid 8 and gid 12.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user ftp (n/a) with uid 14 and gid 11.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group http with gid 33.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user http (n/a) with uid 33 and gid 33.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group nobody with gid 65534.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user nobody (Nobody) with uid 65534 and gid 65534.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group dbus with gid 81.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user dbus (System Message Bus) with uid 81 and gid 81.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group systemd-journal-remote with gid 981.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user systemd-journal-remote (systemd Journal Remote) with uid 981 and gid 981.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group systemd-network with gid 980.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user systemd-network (systemd Network Management) with uid 980 and gid 980.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group systemd-oom with gid 979.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user systemd-oom (systemd Userspace OOM Killer) with uid 979 and gid 979.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group systemd-resolve with gid 978.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user systemd-resolve (systemd Resolver) with uid 978 and gid 978.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group systemd-timesync with gid 977.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user systemd-timesync (systemd Time Synchronization) with uid 977 and gid 977.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group systemd-coredump with gid 976.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user systemd-coredump (systemd Core Dumper) with uid 976 and gid 976.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating group uuidd with gid 68.
[2021-10-07T22:03:58+0000] [ALPM-SCRIPTLET] Creating user uuidd (n/a) with uid 68 and gid 68.
[2021-10-07T22:04:01+0000] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service → /usr/lib/systemd/system/getty@.service.
[2021-10-07T22:04:01+0000] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target → /usr/lib/systemd/system/remote-fs.target.
[2021-10-07T22:04:01+0000] [ALPM-SCRIPTLET] :: Append 'init=/usr/lib/systemd/systemd' to your kernel command line in your
[2021-10-07T22:04:01+0000] [ALPM-SCRIPTLET]    bootloader to replace sysvinit with systemd, or install systemd-sysvcompat
[2021-10-07T22:04:01+0000] [ALPM] installed systemd-sysvcompat (249.4-2)
[2021-10-07T22:04:01+0000] [ALPM] installed iputils (20210722-1)
[2021-10-07T22:04:01+0000] [ALPM] installed iproute2 (5.14.0-1)
[2021-10-07T22:04:01+0000] [ALPM] installed base (2-2)
[2021-10-07T22:04:01+0000] [ALPM] installed mkinitcpio-busybox (1.33.1-1)
[2021-10-07T22:04:01+0000] [ALPM] installed diffutils (3.8-1)
[2021-10-07T22:04:01+0000] [ALPM] installed mkinitcpio (30-2)
[2021-10-07T22:04:02+0000] [ALPM] installed linux (5.14.9.arch2-1)
[2021-10-07T22:04:16+0000] [ALPM] installed linux-firmware (20210919.d526e04-1)
[2021-10-07T22:04:17+0000] [ALPM] installed sudo (1.9.8.p2-1)
[2021-10-07T22:04:18+0000] [ALPM] installed vim-runtime (8.2.3441-1)
[2021-10-07T22:04:18+0000] [ALPM] installed gpm (1.20.7.r38.ge82d1a6-4)
[2021-10-07T22:04:18+0000] [ALPM] installed vim (8.2.3441-1)
[2021-10-07T22:04:19+0000] [ALPM] installed grub (2:2.06-2)
[2021-10-07T22:04:19+0000] [ALPM-SCRIPTLET] :: Generate your bootloader configuration with:
[2021-10-07T22:04:19+0000] [ALPM-SCRIPTLET]      grub-mkconfig -o /boot/grub/grub.cfg
[2021-10-07T22:04:19+0000] [ALPM] installed ell (0.44-1)
[2021-10-07T22:04:19+0000] [ALPM] installed iwd (1.18-1)
[2021-10-07T22:04:19+0000] [ALPM] installed dhcpcd (9.4.0-1)
[2021-10-07T22:04:19+0000] [ALPM] installed neofetch (7.1.0-2)
[2021-10-07T22:04:19+0000] [ALPM] installed xcb-proto (1.14.1-3)
[2021-10-07T22:04:19+0000] [ALPM] installed libxdmcp (1.1.3-3)
[2021-10-07T22:04:19+0000] [ALPM] installed libxau (1.0.9-3)
[2021-10-07T22:04:20+0000] [ALPM] installed libxcb (1.14-1)
[2021-10-07T22:04:20+0000] [ALPM] installed xorgproto (2021.5-1)
[2021-10-07T22:04:20+0000] [ALPM] installed libx11 (1.7.2-1)
[2021-10-07T22:04:20+0000] [ALPM] installed libxext (1.3.4-3)
[2021-10-07T22:04:20+0000] [ALPM] installed libxinerama (1.1.4-3)
[2021-10-07T22:04:20+0000] [ALPM] installed libpng (1.6.37-3)
[2021-10-07T22:04:20+0000] [ALPM] installed graphite (1:1.3.14-1)
[2021-10-07T22:04:21+0000] [ALPM] installed harfbuzz (3.0.0-1)
[2021-10-07T22:04:21+0000] [ALPM] installed freetype2 (2.11.0-4)
[2021-10-07T22:04:21+0000] [ALPM] installed fontconfig (2:2.13.94-1)
[2021-10-07T22:04:21+0000] [ALPM-SCRIPTLET] Creating fontconfig configuration...
[2021-10-07T22:04:21+0000] [ALPM-SCRIPTLET] Rebuilding fontconfig cache...
[2021-10-07T22:04:21+0000] [ALPM] installed libxrender (0.9.10-4)
[2021-10-07T22:04:21+0000] [ALPM] installed libxft (2.3.4-1)
[2021-10-07T22:04:21+0000] [ALPM] installed dmenu (5.0-1)
[2021-10-07T22:04:21+0000] [ALPM] installed atk (2.36.0-1)
[2021-10-07T22:04:21+0000] [ALPM] installed lzo (2.10-3)
[2021-10-07T22:04:21+0000] [ALPM] installed pixman (0.40.0-1)
[2021-10-07T22:04:21+0000] [ALPM] installed cairo (1.17.4-5)
[2021-10-07T22:04:21+0000] [ALPM] installed libxfixes (6.0.0-1)
[2021-10-07T22:04:21+0000] [ALPM] installed libxcursor (1.2.0-2)
[2021-10-07T22:04:21+0000] [ALPM] installed libxrandr (1.5.2-3)
[2021-10-07T22:04:21+0000] [ALPM] installed libxi (1.8-1)
[2021-10-07T22:04:21+0000] [ALPM] installed libepoxy (1.5.9-1)
[2021-10-07T22:04:21+0000] [ALPM] installed libjpeg-turbo (2.1.1-1)
[2021-10-07T22:04:21+0000] [ALPM] installed libtiff (4.3.0-1)
[2021-10-07T22:04:21+0000] [ALPM] installed shared-mime-info (2.0+57+gc1d1c70-1)
[2021-10-07T22:04:21+0000] [ALPM] installed gdk-pixbuf2 (2.42.6-2)
[2021-10-07T22:04:22+0000] [ALPM] installed dconf (0.40.0-1)
[2021-10-07T22:04:22+0000] [ALPM] installed libxcomposite (0.4.5-3)
[2021-10-07T22:04:22+0000] [ALPM] installed libxdamage (1.1.5-3)
[2021-10-07T22:04:22+0000] [ALPM] installed libdatrie (0.2.13-1)
[2021-10-07T22:04:22+0000] [ALPM] installed libthai (0.1.28-2)
[2021-10-07T22:04:22+0000] [ALPM] installed fribidi (1.0.11-1)
[2021-10-07T22:04:22+0000] [ALPM] installed pango (1:1.48.10-1)
[2021-10-07T22:04:22+0000] [ALPM] installed libxtst (1.2.3-4)
[2021-10-07T22:04:22+0000] [ALPM] installed at-spi2-core (2.40.3-1)
[2021-10-07T22:04:22+0000] [ALPM] installed at-spi2-atk (2.38.0-1)
[2021-10-07T22:04:22+0000] [ALPM] installed wayland (1.19.0-1)
[2021-10-07T22:04:22+0000] [ALPM] installed xkeyboard-config (2.34-1)
[2021-10-07T22:04:22+0000] [ALPM] installed libxkbcommon (1.3.1-1)
[2021-10-07T22:04:22+0000] [ALPM] installed hicolor-icon-theme (0.17-2)
[2021-10-07T22:04:23+0000] [ALPM] installed librsvg (2:2.52.0-1)
[2021-10-07T22:04:23+0000] [ALPM] installed gtk-update-icon-cache (1:4.4.0-1)
[2021-10-07T22:04:24+0000] [ALPM] installed adwaita-icon-theme (40.1.1-1)
[2021-10-07T22:04:24+0000] [ALPM] installed json-glib (1.6.6-1)
[2021-10-07T22:04:24+0000] [ALPM] installed desktop-file-utils (0.26-1)
[2021-10-07T22:04:24+0000] [ALPM] installed libpciaccess (0.16-2)
[2021-10-07T22:04:24+0000] [ALPM] installed libdrm (2.4.107-1)
[2021-10-07T22:04:24+0000] [ALPM] installed libxxf86vm (1.1.4-4)
[2021-10-07T22:04:24+0000] [ALPM] installed libxshmfence (1.3-2)
[2021-10-07T22:04:24+0000] [ALPM] installed libomxil-bellagio (0.9.3-3)
[2021-10-07T22:04:24+0000] [ALPM] installed libunwind (1.5.0-1)
[2021-10-07T22:04:24+0000] [ALPM] installed libedit (20210910_3.1-1)
[2021-10-07T22:04:27+0000] [ALPM] installed llvm-libs (12.0.1-4)
[2021-10-07T22:04:27+0000] [ALPM] installed lm_sensors (1:3.6.0.r41.g31d1f125-1)
[2021-10-07T22:04:27+0000] [ALPM] installed libglvnd (1.3.4-1)
[2021-10-07T22:04:27+0000] [ALPM] installed vulkan-icd-loader (1.2.194-1)
[2021-10-07T22:04:32+0000] [ALPM] installed mesa (21.2.3-1)
[2021-10-07T22:04:32+0000] [ALPM] installed cantarell-fonts (1:0.303-1)
[2021-10-07T22:04:32+0000] [ALPM] installed lcms2 (2.12-1)
[2021-10-07T22:04:32+0000] [ALPM] installed libcolord (1.4.5-4)
[2021-10-07T22:04:32+0000] [ALPM] installed libproxy (0.4.17-3)
[2021-10-07T22:04:32+0000] [ALPM] installed adobe-source-code-pro-fonts (2.038ro+1.058it+1.018var-1)
[2021-10-07T22:04:32+0000] [ALPM] installed gsettings-desktop-schemas (41.0-1)
[2021-10-07T22:04:32+0000] [ALPM] installed glib-networking (1:2.70.0-1)
[2021-10-07T22:04:32+0000] [ALPM] installed libsoup (2.74.0-3)
[2021-10-07T22:04:32+0000] [ALPM] installed rest (0.8.1-3)
[2021-10-07T22:04:32+0000] [ALPM] installed libdaemon (0.14-5)
[2021-10-07T22:04:32+0000] [ALPM] installed gdbm (1.21-1)
[2021-10-07T22:04:32+0000] [ALPM] installed avahi (0.8+22+gfd482a7-1)
[2021-10-07T22:04:32+0000] [ALPM] installed libusb (1.0.24-2)
[2021-10-07T22:04:32+0000] [ALPM] installed libcups (1:2.3.3op2-3)
[2021-10-07T22:04:32+0000] [ALPM] installed libogg (1.3.5-1)
[2021-10-07T22:04:32+0000] [ALPM] installed libvorbis (1.3.7-2)
[2021-10-07T22:04:32+0000] [ALPM] installed libtool (2.4.6+42+gb88cebd5-16)
[2021-10-07T22:04:32+0000] [ALPM] installed alsa-topology-conf (1.2.5.1-1)
[2021-10-07T22:04:33+0000] [ALPM] installed alsa-ucm-conf (1.2.5.1-1)
[2021-10-07T22:04:33+0000] [ALPM] installed alsa-lib (1.2.5.1-3)
[2021-10-07T22:04:33+0000] [ALPM] installed libasyncns (0.8+3+g68cd5af-3)
[2021-10-07T22:04:33+0000] [ALPM] installed libice (1.0.10-3)
[2021-10-07T22:04:33+0000] [ALPM] installed libsm (1.2.3-2)
[2021-10-07T22:04:33+0000] [ALPM] installed opus (1.3.1-2)
[2021-10-07T22:04:33+0000] [ALPM] installed speexdsp (1.2.0-2)
[2021-10-07T22:04:33+0000] [ALPM] installed speex (1.2.0-3)
[2021-10-07T22:04:33+0000] [ALPM] installed flac (1.3.3-3)
[2021-10-07T22:04:33+0000] [ALPM] installed libsndfile (1.0.31-1)
[2021-10-07T22:04:34+0000] [ALPM] installed libpulse (15.0-1)
[2021-10-07T22:04:34+0000] [ALPM] installed tdb (1.4.5-1)
[2021-10-07T22:04:34+0000] [ALPM] installed sound-theme-freedesktop (0.8-4)
[2021-10-07T22:04:34+0000] [ALPM] installed libcanberra (0.30+2+gc0620e4-5)
[2021-10-07T22:04:35+0000] [ALPM] installed iso-codes (4.7.0-1)
[2021-10-07T22:04:35+0000] [ALPM] installed libcloudproviders (0.3.1-2)
[2021-10-07T22:04:36+0000] [ALPM] installed libstemmer (2.1.0-1)
[2021-10-07T22:04:36+0000] [ALPM] installed libsoup3 (3.0.1-1)
[2021-10-07T22:04:36+0000] [ALPM] installed tracker3 (3.2.0-2)
[2021-10-07T22:04:38+0000] [ALPM] installed gtk3 (1:3.24.30+62+g8d04980f38-2)
[2021-10-07T22:04:38+0000] [ALPM] installed gpicview (0.2.5-6)
[2021-10-07T22:04:39+0000] [ALPM] installed gtk2 (2.24.33-2)
[2021-10-07T22:04:39+0000] [ALPM] installed lxappearance (0.6.3-4)
[2021-10-07T22:04:39+0000] [ALPM] installed xcb-util (0.4.0-3)
[2021-10-07T22:04:39+0000] [ALPM] installed startup-notification (0.12-7)
[2021-10-07T22:04:39+0000] [ALPM] installed giflib (5.2.1-2)
[2021-10-07T22:04:39+0000] [ALPM] installed libid3tag (0.15.1b-11)
[2021-10-07T22:04:39+0000] [ALPM] installed libwebp (1.2.1-2)
[2021-10-07T22:04:39+0000] [ALPM] installed imlib2 (1.7.4-1)
[2021-10-07T22:04:39+0000] [ALPM] installed openbox (3.6.1-8)
[2021-10-07T22:04:39+0000] [ALPM] installed lxappearance-obconf (0.2.3-3)
[2021-10-07T22:04:40+0000] [ALPM] installed lxde-common (0.99.2-3)
[2021-10-07T22:04:41+0000] [ALPM] installed lxde-icon-theme (0.5.1-5)
[2021-10-07T22:04:41+0000] [ALPM] installed xorg-fonts-encodings (1.0.5-2)
[2021-10-07T22:04:41+0000] [ALPM] installed libfontenc (1.1.4-3)
[2021-10-07T22:04:42+0000] [ALPM] installed libxfont2 (2.0.5-1)
[2021-10-07T22:04:42+0000] [ALPM] installed libxkbfile (1.1.0-2)
[2021-10-07T22:04:42+0000] [ALPM] installed xorg-xkbcomp (1.4.5-1)
[2021-10-07T22:04:42+0000] [ALPM] installed xorg-setxkbmap (1.3.2-2)
[2021-10-07T22:04:42+0000] [ALPM] installed xorg-server-common (1.20.13-2)
[2021-10-07T22:04:42+0000] [ALPM] installed mtdev (1.1.6-1)
[2021-10-07T22:04:42+0000] [ALPM] installed libevdev (1.11.0-1)
[2021-10-07T22:04:42+0000] [ALPM] installed libgudev (237-1)
[2021-10-07T22:04:42+0000] [ALPM] installed libwacom (1.12-1)
[2021-10-07T22:04:42+0000] [ALPM] installed libinput (1.19.1-1)
[2021-10-07T22:04:42+0000] [ALPM] installed xf86-input-libinput (1.2.0-1)
[2021-10-07T22:04:42+0000] [ALPM] installed xorg-server (1.20.13-2)
[2021-10-07T22:04:42+0000] [ALPM-SCRIPTLET] >>> xorg-server has now the ability to run without root rights with
[2021-10-07T22:04:42+0000] [ALPM-SCRIPTLET]     the help of systemd-logind. xserver will fail to run if not launched
[2021-10-07T22:04:42+0000] [ALPM-SCRIPTLET]     from the same virtual terminal as was used to log in.
[2021-10-07T22:04:42+0000] [ALPM-SCRIPTLET]     Without root rights, log files will be in ~/.local/share/xorg/ directory.
[2021-10-07T22:04:42+0000] [ALPM-SCRIPTLET] 
[2021-10-07T22:04:42+0000] [ALPM-SCRIPTLET]     Old behavior can be restored through Xorg.wrap config file.
[2021-10-07T22:04:42+0000] [ALPM-SCRIPTLET]     See Xorg.wrap man page (man xorg.wrap).
[2021-10-07T22:04:42+0000] [ALPM] installed lxdm (0.5.3-7)
[2021-10-07T22:04:43+0000] [ALPM] installed libexif (0.6.23-1)
[2021-10-07T22:04:43+0000] [ALPM] installed libfm-extra (1.3.2-1)
[2021-10-07T22:04:43+0000] [ALPM] installed menu-cache (1.1.0-2)
[2021-10-07T22:04:43+0000] [ALPM] installed libfm (1.3.2-1)
[2021-10-07T22:04:43+0000] [ALPM] installed lxhotkey (0.1.1-1)
[2021-10-07T22:04:43+0000] [ALPM] installed lxinput (0.3.5-3)
[2021-10-07T22:04:43+0000] [ALPM] installed lxmenu-data (0.1.5-3)
[2021-10-07T22:04:43+0000] [ALPM] installed lxlauncher (0.2.5-4)
[2021-10-07T22:04:43+0000] [ALPM] installed libnotify (0.7.9-2)
[2021-10-07T22:04:43+0000] [ALPM] installed xmms2 (0.8DrO_o.7391.dedc33d7-6)
[2021-10-07T22:04:44+0000] [ALPM] installed lxmusic (0.4.7-5)
[2021-10-07T22:04:44+0000] [ALPM] installed libxres (1.2.1-1)
[2021-10-07T22:04:44+0000] [ALPM] installed libwnck (2.31.0-3)
[2021-10-07T22:04:44+0000] [ALPM] installed libfm-gtk2 (1.3.2-1)
[2021-10-07T22:04:44+0000] [ALPM] installed libkeybinder2 (0.3.1-4)
[2021-10-07T22:04:44+0000] [ALPM] installed lxpanel (0.10.1-1)
[2021-10-07T22:04:44+0000] [ALPM] installed xorg-xrandr (1.5.1-2)
[2021-10-07T22:04:44+0000] [ALPM] installed lxrandr (0.3.2-2)
[2021-10-07T22:04:47+0000] [ALPM] installed js78 (78.15.0-1)
[2021-10-07T22:04:47+0000] [ALPM] installed polkit (0.119-1)
[2021-10-07T22:04:47+0000] [ALPM] installed lxsession (1:0.5.5-1)
[2021-10-07T22:04:47+0000] [ALPM] installed lxtask (0.1.10-1)
[2021-10-07T22:04:47+0000] [ALPM] installed vte-common (0.66.0-1)
[2021-10-07T22:04:48+0000] [ALPM] installed vte3 (0.66.0-1)
[2021-10-07T22:04:48+0000] [ALPM] installed lxterminal (0.4.0-1)
[2021-10-07T22:04:48+0000] [ALPM] installed pcmanfm (1.3.2-1)
[2021-10-07T22:04:48+0000] [ALPM] installed libsigc++ (2.10.7-2)
[2021-10-07T22:04:48+0000] [ALPM] installed glibmm (2.66.2-1)
[2021-10-07T22:04:48+0000] [ALPM] installed cairomm (1.14.3-2)
[2021-10-07T22:04:48+0000] [ALPM] installed pangomm (2.46.1-2)
[2021-10-07T22:04:48+0000] [ALPM] installed atkmm (2.28.2-2)
[2021-10-07T22:04:48+0000] [ALPM] installed gtkmm (1:2.24.5-4)
[2021-10-07T22:04:48+0000] [ALPM] installed nitrogen (1.6.1-4)
[2021-10-07T22:04:49+0000] [ALPM] installed db (5.3.28-5)
[2021-10-07T22:04:52+0000] [ALPM] installed perl (5.34.0-2)
[2021-10-07T22:04:52+0000] [ALPM] installed perl-error (0.17029-3)
[2021-10-07T22:04:52+0000] [ALPM] installed perl-timedate (2.33-3)
[2021-10-07T22:04:52+0000] [ALPM] installed perl-mailtools (2.21-5)
[2021-10-07T22:04:53+0000] [ALPM] installed git (2.33.0-1)
[2021-10-07T22:04:54+0000] [ALPM] installed m4 (1.4.19-1)
[2021-10-07T22:04:54+0000] [ALPM] installed autoconf (2.71-1)
[2021-10-07T22:04:54+0000] [ALPM] installed automake (1.16.4-1)
[2021-10-07T22:04:54+0000] [ALPM] installed elfutils (0.185-1)
[2021-10-07T22:04:54+0000] [ALPM] installed binutils (2.36.1-3)
[2021-10-07T22:04:54+0000] [ALPM] installed bison (3.8.1-1)
[2021-10-07T22:04:54+0000] [ALPM] installed fakeroot (1.26-1)
[2021-10-07T22:04:55+0000] [ALPM] installed flex (2.6.4-3)
[2021-10-07T22:04:55+0000] [ALPM] installed libmpc (1.2.1-1)
[2021-10-07T22:05:01+0000] [ALPM] installed gcc (11.1.0-1)
[2021-10-07T22:05:02+0000] [ALPM] installed groff (1.22.4-6)
[2021-10-07T22:05:02+0000] [ALPM] installed texinfo (6.8-2)
[2021-10-07T22:05:02+0000] [ALPM] installed gc (8.0.4-4)
[2021-10-07T22:05:03+0000] [ALPM] installed guile (2.2.7-1)
[2021-10-07T22:05:03+0000] [ALPM] installed make (4.3-3)
[2021-10-07T22:05:03+0000] [ALPM] installed patch (2.7.6-8)
[2021-10-07T22:05:03+0000] [ALPM] installed pkgconf (1.8.0-1)
[2021-10-07T22:05:03+0000] [ALPM] installed which (2.21-5)
[2021-10-07T22:05:03+0000] [ALPM] installed libnsl (2.0.0-1)
[2021-10-07T22:05:06+0000] [ALPM] installed python (3.9.7-1)
[2021-10-07T22:05:06+0000] [ALPM] installed pahole (1.22-1)
[2021-10-07T22:05:11+0000] [ALPM] installed linux-headers (5.14.9.arch2-1)
[2021-10-07T22:05:11+0000] [ALPM] installed rxvt-unicode-terminfo (9.26-2)
[2021-10-07T22:05:11+0000] [ALPM] installed rxvt-unicode (9.26-2)
[2021-10-07T22:05:11+0000] [ALPM] installed wget (1.21.2-1)
[2021-10-07T22:05:12+0000] [ALPM] installed libxt (1.2.1-1)
[2021-10-07T22:05:12+0000] [ALPM] installed mailcap (2.1.53-1)
[2021-10-07T22:05:12+0000] [ALPM] installed dbus-glib (0.112-2)
[2021-10-07T22:05:12+0000] [ALPM] installed aom (3.1.3-1)
[2021-10-07T22:05:12+0000] [ALPM] installed gsm (1.0.19-1)
[2021-10-07T22:05:12+0000] [ALPM] installed celt (0.11.3-4)
[2021-10-07T22:05:12+0000] [ALPM] installed libsamplerate (0.2.2-1)
[2021-10-07T22:05:12+0000] [ALPM] installed zita-alsa-pcmi (0.3.2-3)
[2021-10-07T22:05:12+0000] [ALPM] installed zita-resampler (1.8.0-1)
[2021-10-07T22:05:12+0000] [ALPM] installed jack2 (1.9.19-2)
[2021-10-07T22:05:12+0000] [ALPM] installed lame (3.100-3)
[2021-10-07T22:05:12+0000] [ALPM] installed libass (0.15.2-1)
[2021-10-07T22:05:12+0000] [ALPM] installed libraw1394 (2.1.2-3)
[2021-10-07T22:05:12+0000] [ALPM] installed libavc1394 (0.5.4-4)
[2021-10-07T22:05:12+0000] [ALPM] installed libbluray (1.3.0-1)
[2021-10-07T22:05:12+0000] [ALPM] installed dav1d (0.9.2-1)
[2021-10-07T22:05:12+0000] [ALPM] installed libiec61883 (1.2.0-6)
[2021-10-07T22:05:12+0000] [ALPM] installed libmfx (21.3.2-1)
[2021-10-07T22:05:12+0000] [ALPM] installed libmodplug (0.8.9.0-3)
[2021-10-07T22:05:13+0000] [ALPM] installed rav1e (0.4.1-1)
[2021-10-07T22:05:13+0000] [ALPM] installed libsoxr (0.1.3-2)
[2021-10-07T22:05:13+0000] [ALPM] installed libssh (0.9.6-1)
[2021-10-07T22:05:13+0000] [ALPM] installed libtheora (1.1.1-5)
[2021-10-07T22:05:13+0000] [ALPM] installed libva (2.13.0-1)
[2021-10-07T22:05:13+0000] [ALPM] installed libvdpau (1.4-1)
[2021-10-07T22:05:13+0000] [ALPM] installed vid.stab (1.1-3)
[2021-10-07T22:05:14+0000] [ALPM] installed libvpx (1.10.0-1)
[2021-10-07T22:05:14+0000] [ALPM] installed l-smash (2.14.5-2)
[2021-10-07T22:05:15+0000] [ALPM] installed x264 (3:0.161.r3039.544c61f-1)
[2021-10-07T22:05:15+0000] [ALPM] installed x265 (3.5-1)
[2021-10-07T22:05:15+0000] [ALPM] installed libxv (1.0.11-4)
[2021-10-07T22:05:15+0000] [ALPM] installed xvidcore (1.3.7-2)
[2021-10-07T22:05:15+0000] [ALPM] installed zimg (3.0.3-1)
[2021-10-07T22:05:15+0000] [ALPM] installed opencore-amr (0.1.5-5)
[2021-10-07T22:05:16+0000] [ALPM] installed openjpeg2 (2.4.0-1)
[2021-10-07T22:05:17+0000] [ALPM] installed libibus (1.5.25-3)
[2021-10-07T22:05:17+0000] [ALPM] installed hidapi (0.11.0-1)
[2021-10-07T22:05:17+0000] [ALPM] installed sdl2 (2.0.16-3)
[2021-10-07T22:05:17+0000] [ALPM] installed srt (1.4.4-1)
[2021-10-07T22:05:18+0000] [ALPM] installed svt-av1 (0.8.7-1)
[2021-10-07T22:05:18+0000] [ALPM] installed sysfsutils (2.1.1-1)
[2021-10-07T22:05:18+0000] [ALPM] installed v4l-utils (1.20.0-1)
[2021-10-07T22:05:18+0000] [ALPM] installed vmaf (1.5.3-1)
[2021-10-07T22:05:21+0000] [ALPM] installed ffmpeg (2:4.4-4)
[2021-10-07T22:05:22+0000] [ALPM] installed nspr (4.32-1)
[2021-10-07T22:05:22+0000] [ALPM] installed nss (3.71-1)
[2021-10-07T22:05:22+0000] [ALPM] installed gnu-free-fonts (20120503-8)
[2021-10-07T22:05:27+0000] [ALPM] installed firefox (93.0-1)
[2021-10-07T22:05:27+0000] [ALPM] installed os-prober (1.79-1)
[2021-10-07T22:05:27+0000] [ALPM] installed libpipeline (1.5.3-1)
[2021-10-07T22:05:27+0000] [ALPM] installed man-db (2.9.4-2)
[2021-10-07T22:05:28+0000] [ALPM] installed man-pages (5.13-1)
[2021-10-07T22:05:28+0000] [ALPM] installed fuse-common (3.10.5-1)
[2021-10-07T22:05:28+0000] [ALPM] installed fuse2 (2.9.9-4)
[2021-10-07T22:05:28+0000] [ALPM] installed ntfs-3g (2021.8.22-1)
[2021-10-07T22:05:28+0000] [ALPM] installed htop (3.1.0-1)
[2021-10-07T22:05:28+0000] [ALPM] installed alsa-utils (1.2.5.1-1)
[2021-10-07T22:05:29+0000] [ALPM] installed gtkmm3 (3.24.5-2)
[2021-10-07T22:05:29+0000] [ALPM] installed pavucontrol (1:5.0-1)
[2021-10-07T22:05:29+0000] [ALPM] installed rtkit (0.13-1)
[2021-10-07T22:05:29+0000] [ALPM] installed orc (0.4.32-1)
[2021-10-07T22:05:29+0000] [ALPM] installed webrtc-audio-processing (0.3.1-3)
[2021-10-07T22:05:29+0000] [ALPM] installed pulseaudio (15.0-1)
[2021-10-07T22:05:29+0000] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket → /usr/lib/systemd/user/pulseaudio.socket.
[2021-10-07T22:05:29+0000] [ALPM] installed alsa-plugins (1:1.2.5-2)
[2021-10-07T22:05:29+0000] [ALPM] installed pulseaudio-alsa (1:1.2.5-2)
[2021-10-07T22:05:29+0000] [ALPM] installed xf86-video-vesa (2.5.0-1)
[2021-10-07T22:05:29+0000] [ALPM] installed xorg-bdftopcf (1.1-2)
[2021-10-07T22:05:29+0000] [ALPM] installed xorg-docs (1.7.1-3)
[2021-10-07T22:05:29+0000] [ALPM] installed xorg-font-util (1.3.2-2)
[2021-10-07T22:05:29+0000] [ALPM] installed xorg-fonts-alias-100dpi (1.0.4-1)
[2021-10-07T22:05:30+0000] [ALPM] installed xorg-fonts-100dpi (1.0.3-7)
[2021-10-07T22:05:30+0000] [ALPM] installed xorg-fonts-alias-75dpi (1.0.4-1)
[2021-10-07T22:05:32+0000] [ALPM] installed xorg-fonts-75dpi (1.0.3-7)
[2021-10-07T22:05:32+0000] [ALPM] installed xorg-iceauth (1.0.8-2)
[2021-10-07T22:05:32+0000] [ALPM] installed xorg-mkfontscale (1.2.1-2)
[2021-10-07T22:05:35+0000] [ALPM-SCRIPTLET] Creating X fontdir indices... done.
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-util-macros (1.19.3-1)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-server-devel (1.20.13-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xcb-util-image (0.4.0-3)
[2021-10-07T22:05:35+0000] [ALPM] installed xcb-util-renderutil (0.3.9-3)
[2021-10-07T22:05:35+0000] [ALPM] installed xcb-util-wm (0.4.1-3)
[2021-10-07T22:05:35+0000] [ALPM] installed xcb-util-keysyms (0.4.0-3)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-server-xephyr (1.20.13-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-server-xnest (1.20.13-2)
[2021-10-07T22:05:35+0000] [ALPM] installed libxmu (1.1.3-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xauth (1.1-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-server-xvfb (1.20.13-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-sessreg (1.1.2-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-smproxy (1.0.6-3)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-x11perf (1.6.1-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xbacklight (1.2.3-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xcmsdb (1.0.5-3)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xcursorgen (1.0.7-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xdpyinfo (1.3.2-4)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xdriinfo (1.0.6-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xev (1.2.4-1)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xgamma (1.0.6-3)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xhost (1.0.8-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xinput (1.6.3-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xkbevd (1.1.4-3)
[2021-10-07T22:05:35+0000] [ALPM] installed libxpm (3.5.13-2)
[2021-10-07T22:05:35+0000] [ALPM] installed libxaw (1.0.14-1)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xkbutils (1.0.4-4)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xkill (1.0.5-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xlsatoms (1.1.3-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xlsclients (1.1.4-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xmodmap (1.0.10-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xpr (1.0.5-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xprop (1.2.5-1)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xrdb (1.2.1-1)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xrefresh (1.0.6-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xset (1.2.4-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xsetroot (1.1.2-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xvinfo (1.1.4-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xwayland (21.1.2-1)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xwd (1.0.8-1)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xwininfo (1.1.5-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xwud (1.0.5-2)
[2021-10-07T22:05:35+0000] [ALPM] installed xorg-xinit (1.4.1-3)
[2021-10-07T22:05:35+0000] [ALPM] installed hunspell (1.7.0-3)
[2021-10-07T22:05:35+0000] [ALPM] installed boost-libs (1.76.0-1)
[2021-10-07T22:05:35+0000] [ALPM] installed librevenge (0.0.4-3)
[2021-10-07T22:05:35+0000] [ALPM] installed libwpd (0.10.3-3)
[2021-10-07T22:05:35+0000] [ALPM] installed libwps (0.4.12-1)
[2021-10-07T22:05:35+0000] [ALPM] installed neon (0.32.1-1)
[2021-10-07T22:05:35+0000] [ALPM] installed libxslt (1.1.34-6)
[2021-10-07T22:05:35+0000] [ALPM] installed raptor (2.0.15-16)
[2021-10-07T22:05:35+0000] [ALPM] installed rasqal (1:0.9.33-4)
[2021-10-07T22:05:35+0000] [ALPM] installed redland (1:1.0.17-8)
[2021-10-07T22:05:35+0000] [ALPM] installed hyphen (2.8.8-3)
[2021-10-07T22:05:35+0000] [ALPM] installed lpsolve (5.5.2.11-1)
[2021-10-07T22:05:36+0000] [ALPM] installed poppler (21.09.0-1)
[2021-10-07T22:05:36+0000] [ALPM] installed libwpg (0.3.3-2)
[2021-10-07T22:05:36+0000] [ALPM] installed libvisio (0.1.7-5)
[2021-10-07T22:05:36+0000] [ALPM] installed liblangtag (0.6.3-2)
[2021-10-07T22:05:36+0000] [ALPM] installed libetonyek (0.1.10-1)
[2021-10-07T22:05:36+0000] [ALPM] installed libodfgen (0.1.8-1)
[2021-10-07T22:05:36+0000] [ALPM] installed libcdr (0.1.7-2)
[2021-10-07T22:05:36+0000] [ALPM] installed libmspub (0.1.4-10)
[2021-10-07T22:05:36+0000] [ALPM] installed harfbuzz-icu (3.0.0-1)
[2021-10-07T22:05:36+0000] [ALPM] installed clucene (2.3.3.4-11)
[2021-10-07T22:05:36+0000] [ALPM] installed libpagemaker (0.0.4-2)
[2021-10-07T22:05:36+0000] [ALPM] installed libabw (0.1.3-2)
[2021-10-07T22:05:37+0000] [ALPM] installed libmwaw (0.3.20-1)
[2021-10-07T22:05:37+0000] [ALPM] installed libe-book (0.1.3-9)
[2021-10-07T22:05:37+0000] [ALPM] installed libexttextcat (3.4.5-2)
[2021-10-07T22:05:37+0000] [ALPM] installed libixion (0.16.1-6)
[2021-10-07T22:05:37+0000] [ALPM] installed liborcus (0.16.1-7)
[2021-10-07T22:05:37+0000] [ALPM] installed libtommath (1.2.0-3)
[2021-10-07T22:05:37+0000] [ALPM] installed libzmf (0.0.2-10)
[2021-10-07T22:05:37+0000] [ALPM] installed libatomic_ops (7.6.12-1)
[2021-10-07T22:05:37+0000] [ALPM] installed xmlsec (1.2.32-1)
[2021-10-07T22:05:37+0000] [ALPM] installed libnumbertext (1.0.7-1)
[2021-10-07T22:05:38+0000] [ALPM] installed libfreehand (0.1.2-3)
[2021-10-07T22:05:38+0000] [ALPM] installed libstaroffice (0.0.7-1)
[2021-10-07T22:05:39+0000] [ALPM] installed libepubgen (0.1.1-2)
[2021-10-07T22:05:39+0000] [ALPM] installed libqxp (0.0.2-6)
[2021-10-07T22:05:40+0000] [ALPM] installed box2d (2.4.1-1)
[2021-10-07T22:05:40+0000] [ALPM] installed xdg-utils (1.1.3+19+g9816ebb-1)
[2021-10-07T22:05:59+0000] [ALPM] installed libreoffice-still (7.1.6-1)
[2021-10-07T22:06:04+0000] [ALPM] installed ttc-iosevka (10.3.1-1)
[2021-10-07T22:06:05+0000] [ALPM] transaction completed
[2021-10-07T22:06:07+0000] [ALPM] running '20-systemd-sysusers.hook'...
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating group avahi with gid 975.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating user avahi (Avahi mDNS/DNS-SD daemon) with uid 975 and gid 975.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating group dhcpcd with gid 974.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating user dhcpcd (dhcpcd privilege separation) with uid 974 and gid 974.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating group git with gid 973.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating user git (git daemon user) with uid 973 and gid 973.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating group lxdm with gid 972.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating user lxdm (Lightweight X11 Display Manager) with uid 972 and gid 972.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating group polkitd with gid 102.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating user polkitd (PolicyKit daemon) with uid 102 and gid 102.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating group rtkit with gid 133.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating user rtkit (RealtimeKit) with uid 133 and gid 133.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating group xmms2 with gid 971.
[2021-10-07T22:06:07+0000] [ALPM-SCRIPTLET] Creating user xmms2 (n/a) with uid 971 and gid 971.
[2021-10-07T22:06:08+0000] [ALPM] running '30-systemd-catalog.hook'...
[2021-10-07T22:06:08+0000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-10-07T22:06:08+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2021-10-07T22:06:08+0000] [ALPM] running '30-systemd-hwdb.hook'...
[2021-10-07T22:06:09+0000] [ALPM] running '30-systemd-sysctl.hook'...
[2021-10-07T22:06:09+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2021-10-07T22:06:09+0000] [ALPM] running '30-systemd-tmpfiles.hook'...
[2021-10-07T22:06:10+0000] [ALPM-SCRIPTLET] Failed to open file "/sys/devices/system/cpu/microcode/reload": Read-only file system
[2021-10-07T22:06:10+0000] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-10-07T22:06:10+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2021-10-07T22:06:10+0000] [ALPM] running '30-systemd-update.hook'...
[2021-10-07T22:06:10+0000] [ALPM] running '40-fontconfig-config.hook'...
[2021-10-07T22:06:10+0000] [ALPM] running '40-update-ca-trust.hook'...
[2021-10-07T22:06:11+0000] [ALPM] running '60-depmod.hook'...
[2021-10-07T22:06:26+0000] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-10-07T22:06:26+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-10-07T22:06:26+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-10-07T22:06:27+0000] [ALPM-SCRIPTLET] ==> Starting build: 5.14.9-arch2-1
[2021-10-07T22:06:27+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T22:06:27+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T22:06:28+0000] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-10-07T22:06:28+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T22:06:28+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T22:06:29+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T22:06:29+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T22:06:29+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T22:06:29+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T22:06:29+0000] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2021-10-07T22:06:30+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T22:06:30+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-10-07T22:06:30+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-10-07T22:06:30+0000] [ALPM-SCRIPTLET] ==> Starting build: 5.14.9-arch2-1
[2021-10-07T22:06:30+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T22:06:30+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T22:06:31+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T22:06:31+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T22:06:34+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-10-07T22:06:34+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-10-07T22:06:36+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-10-07T22:06:38+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T22:06:39+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T22:06:41+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T22:06:41+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T22:06:41+0000] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T22:06:42+0000] [ALPM] running 'dbus-reload.hook'...
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2021-10-07T22:06:42+0000] [ALPM] running 'detect-old-perl-modules.hook'...
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET] 	LANGUAGE = (unset),
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET] 	LC_ALL = (unset),
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET] 	LC_MESSAGES = "",
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET] 	LANG = "en_US.UTF-8"
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2021-10-07T22:06:42+0000] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2021-10-07T22:06:42+0000] [ALPM] running 'fontconfig.hook'...
[2021-10-07T22:06:43+0000] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2021-10-07T22:06:44+0000] [ALPM] running 'gio-querymodules.hook'...
[2021-10-07T22:06:44+0000] [ALPM] running 'glib-compile-schemas.hook'...
[2021-10-07T22:06:44+0000] [ALPM] running 'gtk-query-immodules-2.0.hook'...
[2021-10-07T22:06:45+0000] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2021-10-07T22:06:45+0000] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-10-07T22:06:46+0000] [ALPM] running 'texinfo-install.hook'...
[2021-10-07T22:06:49+0000] [ALPM] running 'update-desktop-database.hook'...
[2021-10-07T22:06:49+0000] [ALPM] running 'update-mime-database.hook'...
[2021-10-07T22:06:50+0000] [ALPM] running 'xorg-mkfontscale.hook'...
[2021-10-07T19:44:24-0300] [PACMAN] Running 'pacman -Syu'
[2021-10-07T19:44:24-0300] [PACMAN] synchronizing package lists
[2021-10-07T19:44:26-0300] [PACMAN] starting full system upgrade
[2021-10-07T19:50:59-0300] [PACMAN] Running 'pacman -S nvidia-340xx-dkms'
[2021-10-07T19:54:10-0300] [PACMAN] Running 'pacman -U https://archive.archlinux.org/packages/l/linux/linux-5.4.arch1-1-x86_64.pkg.tar.xz'
[2021-10-07T19:54:58-0300] [ALPM] running '60-mkinitcpio-remove.hook'...
[2021-10-07T19:54:58-0300] [ALPM] transaction started
[2021-10-07T19:55:05-0300] [ALPM] downgraded linux (5.14.9.arch2-1 -> 5.4.arch1-1)
[2021-10-07T19:55:05-0300] [ALPM] transaction completed
[2021-10-07T19:55:05-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-07T19:55:05-0300] [ALPM] running '60-depmod.hook'...
[2021-10-07T19:55:13-0300] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-10-07T19:55:13-0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-10-07T19:55:13-0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-10-07T19:55:14-0300] [ALPM-SCRIPTLET] ==> Starting build: 5.4.0-arch1-1
[2021-10-07T19:55:14-0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T19:55:15-0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T19:55:15-0300] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-10-07T19:55:16-0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T19:55:16-0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T19:55:16-0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T19:55:16-0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T19:55:17-0300] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T19:55:17-0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T19:55:17-0300] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2021-10-07T19:55:17-0300] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T19:55:17-0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-10-07T19:55:17-0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-10-07T19:55:17-0300] [ALPM-SCRIPTLET] ==> Starting build: 5.4.0-arch1-1
[2021-10-07T19:55:17-0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T19:55:18-0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T19:55:18-0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T19:55:18-0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T19:55:20-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-10-07T19:55:20-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-10-07T19:55:23-0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T19:55:25-0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T19:55:27-0300] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T19:55:28-0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T19:55:29-0300] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-10-07T19:55:30-0300] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T20:08:44-0300] [PACMAN] Running 'pacman -S linux'
[2021-10-07T20:08:55-0300] [ALPM] running '60-mkinitcpio-remove.hook'...
[2021-10-07T20:08:55-0300] [ALPM] transaction started
[2021-10-07T20:08:59-0300] [ALPM] upgraded linux (5.4.arch1-1 -> 5.14.9.arch2-1)
[2021-10-07T20:09:00-0300] [ALPM] transaction completed
[2021-10-07T20:09:00-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-07T20:09:00-0300] [ALPM] running '60-depmod.hook'...
[2021-10-07T20:09:02-0300] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-10-07T20:09:02-0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-10-07T20:09:02-0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-10-07T20:09:02-0300] [ALPM-SCRIPTLET] ==> Starting build: 5.14.9-arch2-1
[2021-10-07T20:09:02-0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T20:09:03-0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T20:09:04-0300] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-10-07T20:09:04-0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T20:09:04-0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T20:09:11-0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T20:09:11-0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T20:09:12-0300] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T20:09:12-0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T20:09:12-0300] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2021-10-07T20:09:12-0300] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T20:09:12-0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-10-07T20:09:12-0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-10-07T20:09:12-0300] [ALPM-SCRIPTLET] ==> Starting build: 5.14.9-arch2-1
[2021-10-07T20:09:12-0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T20:09:13-0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T20:09:13-0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T20:09:13-0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T20:09:14-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-10-07T20:09:14-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-10-07T20:09:16-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-10-07T20:09:18-0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T20:09:19-0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T20:09:21-0300] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T20:09:21-0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T20:09:21-0300] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-10-07T20:09:22-0300] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T20:44:51-0300] [PACMAN] Running 'pacman -U linux-5.4.15.arch1-1-x86_64.pkg.tar.zst linux-headers-5.4.15.arch1-1-x86_64.pkg.tar.zst'
[2021-10-07T20:45:56-0300] [PACMAN] Running 'pacman -U linux-5.4.15.arch1-1-x86_64.pkg.tar.zst linux-headers-5.4.15.arch1-1-x86_64.pkg.tar.zst'
[2021-10-07T20:47:12-0300] [PACMAN] Running 'pacman -U https://archive.archlinux.org/packages/l/linux/linux-5.4.15.arch1-1-x86_64.pkg.tar.zst https://archive.archlinux.org/packages/l/linux-headers/linux-headers-5.4.15.arch1-1-x86_64.pkg.tar.zst'
[2021-10-07T20:48:00-0300] [ALPM] running '60-mkinitcpio-remove.hook'...
[2021-10-07T20:48:00-0300] [ALPM] transaction started
[2021-10-07T20:48:03-0300] [ALPM] downgraded linux (5.14.9.arch2-1 -> 5.4.15.arch1-1)
[2021-10-07T20:48:07-0300] [ALPM] downgraded linux-headers (5.14.9.arch2-1 -> 5.4.15.arch1-1)
[2021-10-07T20:48:07-0300] [ALPM] transaction completed
[2021-10-07T20:48:07-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-07T20:48:07-0300] [ALPM] running '60-depmod.hook'...
[2021-10-07T20:48:14-0300] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-10-07T20:48:15-0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-10-07T20:48:15-0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-10-07T20:48:15-0300] [ALPM-SCRIPTLET] ==> Starting build: 5.4.15-arch1-1
[2021-10-07T20:48:15-0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T20:48:15-0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T20:48:16-0300] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-10-07T20:48:16-0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T20:48:16-0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T20:48:17-0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T20:48:18-0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T20:48:18-0300] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T20:48:18-0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T20:48:18-0300] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2021-10-07T20:48:19-0300] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T20:48:19-0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-10-07T20:48:19-0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-10-07T20:48:19-0300] [ALPM-SCRIPTLET] ==> Starting build: 5.4.15-arch1-1
[2021-10-07T20:48:19-0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T20:48:19-0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T20:48:19-0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T20:48:19-0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T20:48:21-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-10-07T20:48:21-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-10-07T20:48:26-0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T20:48:28-0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T20:48:30-0300] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T20:48:31-0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T20:48:31-0300] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-10-07T20:48:32-0300] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T20:52:09-0300] [PACMAN] Running 'pacman -S linux linux-headers'
[2021-10-07T20:52:26-0300] [ALPM] running '60-mkinitcpio-remove.hook'...
[2021-10-07T20:52:26-0300] [ALPM] transaction started
[2021-10-07T20:52:30-0300] [ALPM] upgraded linux (5.4.15.arch1-1 -> 5.14.9.arch2-1)
[2021-10-07T20:52:33-0300] [ALPM] upgraded linux-headers (5.4.15.arch1-1 -> 5.14.9.arch2-1)
[2021-10-07T20:52:34-0300] [ALPM] transaction completed
[2021-10-07T20:52:34-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-07T20:52:34-0300] [ALPM] running '60-depmod.hook'...
[2021-10-07T20:52:37-0300] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-10-07T20:52:37-0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-10-07T20:52:37-0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-10-07T20:52:37-0300] [ALPM-SCRIPTLET] ==> Starting build: 5.14.9-arch2-1
[2021-10-07T20:52:37-0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T20:52:37-0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T20:52:40-0300] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-10-07T20:52:41-0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T20:52:41-0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T20:52:44-0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T20:52:44-0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T20:52:44-0300] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T20:52:44-0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T20:52:44-0300] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2021-10-07T20:52:45-0300] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T20:52:45-0300] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-10-07T20:52:45-0300] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-10-07T20:52:45-0300] [ALPM-SCRIPTLET] ==> Starting build: 5.14.9-arch2-1
[2021-10-07T20:52:45-0300] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-10-07T20:52:45-0300] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-10-07T20:52:45-0300] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-10-07T20:52:45-0300] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-10-07T20:52:47-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-10-07T20:52:47-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-10-07T20:52:49-0300] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-10-07T20:52:50-0300] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-10-07T20:52:51-0300] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-10-07T20:52:53-0300] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-10-07T20:52:53-0300] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-10-07T20:52:54-0300] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-10-07T20:52:54-0300] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-10-07T21:49:36-0300] [PACMAN] Running 'pacman -Syu'
[2021-10-07T21:49:36-0300] [PACMAN] synchronizing package lists
[2021-10-07T21:49:41-0300] [PACMAN] starting full system upgrade
[2021-10-07T21:53:40-0300] [PACMAN] Running 'pacman -S cataclysm-dda'
[2021-10-07T21:53:54-0300] [ALPM] transaction started
[2021-10-07T21:53:55-0300] [ALPM] installed cataclysm-dda (0.F.2-1)
[2021-10-07T21:53:55-0300] [ALPM] transaction completed
[2021-10-07T21:53:55-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-08T12:01:17-0300] [PACMAN] Running 'pacman -Syu'
[2021-10-08T12:01:17-0300] [PACMAN] synchronizing package lists
[2021-10-08T12:01:23-0300] [PACMAN] starting full system upgrade
[2021-10-08T12:05:01-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx-utils/nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx-utils/opencl-nvidia-340xx-340.108-1-x86_64.pkg.tar.zst'
[2021-10-08T12:05:41-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx-utils/nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx-utils/opencl-nvidia-340xx-340.108-1-x86_64.pkg.tar.zst'
[2021-10-08T13:16:43-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx-utils/nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx-utils/opencl-nvidia-340xx-340.108-1-x86_64.pkg.tar.zst'
[2021-10-08T13:24:03-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx-utils/nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx-utils/opencl-nvidia-340xx-340.108-1-x86_64.pkg.tar.zst'
[2021-10-08T13:24:21-0300] [ALPM] transaction started
[2021-10-08T13:24:22-0300] [ALPM] installed nvidia-340xx-utils (340.108-1)
[2021-10-08T13:24:22-0300] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2021-10-08T13:24:23-0300] [ALPM] installed opencl-nvidia-340xx (340.108-1)
[2021-10-08T13:24:23-0300] [ALPM] transaction completed
[2021-10-08T13:24:23-0300] [ALPM] running '20-systemd-sysusers.hook'...
[2021-10-08T13:24:23-0300] [ALPM-SCRIPTLET] Creating group nvidia-persistenced with gid 143.
[2021-10-08T13:24:23-0300] [ALPM-SCRIPTLET] Creating user nvidia-persistenced (NVIDIA Persistence Daemon) with uid 143 and gid 143.
[2021-10-08T13:24:24-0300] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-10-08T13:24:24-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-08T13:24:24-0300] [ALPM] running 'update-desktop-database.hook'...
[2021-10-08T13:25:16-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx-utils/nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx-utils/opencl-nvidia-340xx-340.108-1-x86_64.pkg.tar.zst'
[2021-10-08T13:25:18-0300] [ALPM] transaction started
[2021-10-08T13:25:18-0300] [ALPM] reinstalled nvidia-340xx-utils (340.108-1)
[2021-10-08T13:25:18-0300] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2021-10-08T13:25:18-0300] [ALPM] reinstalled opencl-nvidia-340xx (340.108-1)
[2021-10-08T13:25:18-0300] [ALPM] transaction completed
[2021-10-08T13:25:18-0300] [ALPM] running '20-systemd-sysusers.hook'...
[2021-10-08T13:25:18-0300] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-10-08T13:25:19-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-08T13:25:19-0300] [ALPM] running 'update-desktop-database.hook'...
[2021-10-08T13:25:52-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx-utils/nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx-utils/opencl-nvidia-340xx-340.108-1-x86_64.pkg.tar.zst'
[2021-10-08T13:25:55-0300] [ALPM] transaction started
[2021-10-08T13:25:56-0300] [ALPM] reinstalled nvidia-340xx-utils (340.108-1)
[2021-10-08T13:25:56-0300] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2021-10-08T13:25:56-0300] [ALPM] reinstalled opencl-nvidia-340xx (340.108-1)
[2021-10-08T13:25:56-0300] [ALPM] transaction completed
[2021-10-08T13:25:56-0300] [ALPM] running '20-systemd-sysusers.hook'...
[2021-10-08T13:25:56-0300] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-10-08T13:25:57-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-08T13:25:57-0300] [ALPM] running 'update-desktop-database.hook'...
[2021-10-08T13:28:55-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx-utils/nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx-utils/opencl-nvidia-340xx-340.108-1-x86_64.pkg.tar.zst'
[2021-10-08T13:28:58-0300] [ALPM] transaction started
[2021-10-08T13:28:59-0300] [ALPM] reinstalled nvidia-340xx-utils (340.108-1)
[2021-10-08T13:28:59-0300] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2021-10-08T13:28:59-0300] [ALPM] reinstalled opencl-nvidia-340xx (340.108-1)
[2021-10-08T13:28:59-0300] [ALPM] transaction completed
[2021-10-08T13:28:59-0300] [ALPM] running '20-systemd-sysusers.hook'...
[2021-10-08T13:28:59-0300] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-10-08T13:29:00-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-08T13:29:00-0300] [ALPM] running 'update-desktop-database.hook'...
[2021-10-08T13:31:47-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx-utils/nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx-utils/opencl-nvidia-340xx-340.108-1-x86_64.pkg.tar.zst'
[2021-10-08T13:31:57-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx-utils/nvidia-340xx-utils-340.108-1-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx-utils/opencl-nvidia-340xx-340.108-1-x86_64.pkg.tar.zst'
[2021-10-08T13:31:59-0300] [ALPM] transaction started
[2021-10-08T13:32:00-0300] [ALPM] reinstalled nvidia-340xx-utils (340.108-1)
[2021-10-08T13:32:00-0300] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2021-10-08T13:32:00-0300] [ALPM] reinstalled opencl-nvidia-340xx (340.108-1)
[2021-10-08T13:32:00-0300] [ALPM] transaction completed
[2021-10-08T13:32:00-0300] [ALPM] running '20-systemd-sysusers.hook'...
[2021-10-08T13:32:01-0300] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-10-08T13:32:01-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-08T13:32:01-0300] [ALPM] running 'update-desktop-database.hook'...
[2021-10-08T13:44:20-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx/nvidia-340xx-340.108-24-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx/nvidia-340xx-dkms-340.108-24-x86_64.pkg.tar.zst'
[2021-10-08T13:52:30-0300] [PACMAN] Running '/usr/bin/pacman -U /home/archie/A_Project/nvidia-340xx/nvidia-340xx-340.108-24-x86_64.pkg.tar.zst /home/archie/A_Project/nvidia-340xx/nvidia-340xx-dkms-340.108-24-x86_64.pkg.tar.zst'
[2021-10-08T13:52:41-0300] [ALPM] transaction started
[2021-10-08T13:52:41-0300] [ALPM] installed dkms (2.8.6-2)
[2021-10-08T13:52:41-0300] [ALPM] installed nvidia-340xx-dkms (340.108-24)
[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET] 
[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET] >>> You must tell Xorg to use the nvidia driver with kernels >=5.11.0.
[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET]     Minimal config example provided in /usr/share/nvidia-340xx/20-nvidia.conf
[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET]     which you should manually place in /etc/X11/xorg.conf.d/
[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET] 
[2021-10-08T13:52:41-0300] [ALPM] transaction completed
[2021-10-08T13:52:41-0300] [ALPM] running '30-systemd-update.hook'...
[2021-10-08T13:52:41-0300] [ALPM] running '70-dkms-install.hook'...
[2021-10-08T13:52:42-0300] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m nvidia -v 340.108 -k 5.14.9-arch2-1
[2021-10-08T13:54:05-0300] [ALPM-SCRIPTLET] ==> depmod 5.14.9-arch2-1

I think this may be the source of my problems... or not.

[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET] 
[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET] >>> You must tell Xorg to use the nvidia driver with kernels >=5.11.0.
[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET]     Minimal config example provided in /usr/share/nvidia-340xx/20-nvidia.conf
[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET]     which you should manually place in /etc/X11/xorg.conf.d/
[2021-10-08T13:52:41-0300] [ALPM-SCRIPTLET] 
loqs wrote:

Then how did this happen?
http://ix.io/3B88

I have no Idea. I'll see if I forgot to say some vital information.

Last edited by Bang! (2021-10-08 17:20:19)

Offline

#9 2021-10-08 17:53:53

Bang!
Member
Registered: 2021-09-06
Posts: 10

Re: Problems with nvidia-340xx driver

Yep, I was missing stuff. Here:

http://ix.io/3BdL
http://ix.io/3BdM

Edit!!!

http://ix.io/3BdT

Last edited by Bang! (2021-10-08 18:04:33)

Offline

#10 2021-10-08 20:06:08

seth
Member
Registered: 2012-09-03
Posts: 23,994

Re: Problems with nvidia-340xx driver

This doesn't really add anything,

out 08 14:44:19 vostro3500 kernel: nvidia: loading out-of-tree module taints kernel.
out 08 14:44:19 vostro3500 kernel: nvidia: module license 'NVIDIA' taints kernel.
out 08 14:44:19 vostro3500 kernel: Disabling lock debugging due to kernel taint
out 08 14:44:19 vostro3500 kernel: nvidia: module verification failed: signature and/or required key missing - tainting kernel
out 08 14:44:19 vostro3500 kernel: nvidia 0000:01:00.0: enabling device (0000 -> 0003)
out 08 14:44:19 vostro3500 kernel: nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=none:owns=none
out 08 14:44:19 vostro3500 kernel: [drm] Initialized nvidia-drm 0.0.0 20150116 for 0000:01:00.0 on minor 1
out 08 14:44:19 vostro3500 kernel: NVRM: loading NVIDIA UNIX x86_64 Kernel Module  340.108  Wed Dec 11 11:06:58 PST 2019

The 340xx kernel module loads, though Xorg runs on modesetting - possibly because you "pacman -R nvidia-*" a lot in the journal, nvidia-340xx-utils would provide the Xorg driver and the kernel module might be in the initramfs.

Please provide
1. a dkms build log where building the nvidia kernel module fails (or any other failure when building the driver)
2. the ouput of "lspci"
3. details on your (intended) optimus setup, https://wiki.archlinux.org/title/NVIDIA_Optimus

Offline

#11 2021-10-08 20:28:25

yoshi3
Member
Registered: 2021-10-08
Posts: 1

Re: Problems with nvidia-340xx driver

vielleicht Nouveau blacklisten und dann https://aur.archlinux.org/packages/nvidia-340xx/ und ggf. https://aur.archlinux.org/packages/opencl-nvidia-340xx/   installieren - Ohne dkms. 
Das funktioniert hier mit Kernel 5.14  gut.   
Bei der Installation wird unter /usr/share//X11/xorg.conf.d eine Conf-Datei angelegt, aus der ggf. alles, was nicht passt, geloescht werden muss, um X starten zu koennen.  Hier war das z.B. Intel-Kram, der aus der Conf geloescht werden musste.

Offline

#12 2021-10-11 17:45:47

Bang!
Member
Registered: 2021-09-06
Posts: 10

Re: Problems with nvidia-340xx driver

seth wrote:

This doesn't really add anything,

out 08 14:44:19 vostro3500 kernel: nvidia: loading out-of-tree module taints kernel.
out 08 14:44:19 vostro3500 kernel: nvidia: module license 'NVIDIA' taints kernel.
out 08 14:44:19 vostro3500 kernel: Disabling lock debugging due to kernel taint
out 08 14:44:19 vostro3500 kernel: nvidia: module verification failed: signature and/or required key missing - tainting kernel
out 08 14:44:19 vostro3500 kernel: nvidia 0000:01:00.0: enabling device (0000 -> 0003)
out 08 14:44:19 vostro3500 kernel: nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=none:owns=none
out 08 14:44:19 vostro3500 kernel: [drm] Initialized nvidia-drm 0.0.0 20150116 for 0000:01:00.0 on minor 1
out 08 14:44:19 vostro3500 kernel: NVRM: loading NVIDIA UNIX x86_64 Kernel Module  340.108  Wed Dec 11 11:06:58 PST 2019

The 340xx kernel module loads, though Xorg runs on modesetting - possibly because you "pacman -R nvidia-*" a lot in the journal, nvidia-340xx-utils would provide the Xorg driver and the kernel module might be in the initramfs.

Please provide
1. a dkms build log where building the nvidia kernel module fails (or any other failure when building the driver)
2. the ouput of "lspci"
3. details on your (intended) optimus setup, https://wiki.archlinux.org/title/NVIDIA_Optimus

1. I'm having trouble providing a build log since adding the -L option to makepkg did not create any log files.
I tried using these commands but nothing worked.

 makepkg -siL
makepkg -Lsi

2. http://ix.io/3BoT
3. I recently discovered that I have a switchable graphics card, so I think I'll try using PRIME render offload. If everything works out perfectly, I'll try benchmarking all the other options to get the best performance possible. By the way, could they be the reason for the drivers not to be working? I'm busy now, but I'll try it as soon as I can.

https://wiki.archlinux.org/title/Dell_Vostro_3500

yoshi3 wrote:

Vielleicht Nouveau blacklisten und dann https://aur.archlinux.org/packages/nvidia-340xx/ und ggf. https://aur.archlinux.org/packages/opencl-nvidia-340xx/   installieren - Ohne dkms.
Das funktioniert hier mit Kernel 5.14  gut.
   
Bei der Installation wird unter /usr/share//X11/xorg.conf.d eine Conf-Datei angelegt, aus der ggf. alles, was nicht passt, geloescht werden muss, um X starten zu koennen.  Hier war das z.B. Intel-Kram, der aus der Conf geloescht werden musste.

Hallo Yoshi 3 und danke fürs Kommentieren!

Ich habe all die Dinge gemacht, die du erwähnt hast, aber nichts hat funktioniert. Nouveau wurde auf die schwarze Liste gesetzt, die installierte Videotreiberversion war nvidia340xx-dkms, und die in /usr/share//X11/xorg.conf.d erstellte conf-Datei hatte keinen Einfluss darauf, obwohl sie modifiziert wurde.

Eingereicht mit Hilfe von Google Übersetzer.

Last edited by Bang! (2021-10-11 17:48:05)

Offline

#13 2021-10-11 19:18:27

seth
Member
Registered: 2012-09-03
Posts: 23,994

Re: Problems with nvidia-340xx driver

man makepkg wrote:

       -L, --log
           Enable logging. This will use the tee program to send the output of each of the PKGBUILD functions to both the
           console and to a text file in the build directory named pkgbase-pkgver-pkgrel-arch-<function>.log. As mentioned
           above, the logs will be localized so you may want to set your locale accordingly if sharing the log output with
           others.

You could also just "makepkg | tee makepkg.log" or so.

Offline

#14 2021-10-11 20:58:33

Bang!
Member
Registered: 2021-09-06
Posts: 10

Re: Problems with nvidia-340xx driver

seth wrote:
man makepkg wrote:

       -L, --log
           Enable logging. This will use the tee program to send the output of each of the PKGBUILD functions to both the
           console and to a text file in the build directory named pkgbase-pkgver-pkgrel-arch-<function>.log. As mentioned
           above, the logs will be localized so you may want to set your locale accordingly if sharing the log output with
           others.

You could also just "makepkg | tee makepkg.log" or so.

Here,

nvidia-340xx-dkms - http://ix.io/3BtF
nvidia-340xx-utils - http://ix.io/3BtE

Offline

#15 2021-10-11 21:03:28

seth
Member
Registered: 2012-09-03
Posts: 23,994

Re: Problems with nvidia-340xx driver

There're no errors?
Went to stderr?

makepkg 2>&1 | tee makepkg.log

Offline

#16 2021-10-13 18:53:58

Bang!
Member
Registered: 2021-09-06
Posts: 10

Re: Problems with nvidia-340xx driver

seth wrote:

There're no errors?
Went to stderr?

makepkg 2>&1 | tee makepkg.log

I'm not sure if there are any real erros (other than the ones you usually get when compiling something).

https://pastebin.pl/view/1b49e377
https://pastebin.pl/view/880a75fc

Last edited by Bang! (2021-10-13 20:12:02)

Offline

#17 2021-10-13 20:33:51

seth
Member
Registered: 2012-09-03
Posts: 23,994

Re: Problems with nvidia-340xx driver

The driver builds fine. Did you heed

>>> You must tell Xorg to use the nvidia driver with kernels >=5.11.0.
    Minimal config example provided in /usr/share/nvidia-340xx/20-nvidia.conf
    which you should manually place in /etc/X11/xorg.conf.d/

?

Offline

#18 2021-10-13 20:53:59

Bang!
Member
Registered: 2021-09-06
Posts: 10

Re: Problems with nvidia-340xx driver

seth wrote:

The driver builds fine. Did you heed

>>> You must tell Xorg to use the nvidia driver with kernels >=5.11.0.
    Minimal config example provided in /usr/share/nvidia-340xx/20-nvidia.conf
    which you should manually place in /etc/X11/xorg.conf.d/

?

Yes, I copied 20-nvidia.conf to /etc/X11/xorg.conf.d/ but I didn't edit anything inside the file.

After this failed attempt, I used nvidia-xconfig but ended up with the same problems.

Last edited by Bang! (2021-10-13 20:57:27)

Offline

#19 2021-10-13 21:21:03

seth
Member
Registered: 2012-09-03
Posts: 23,994

Re: Problems with nvidia-340xx driver

You might have to remove that again.
You cannot use PRIME since NVIDIA only supports it w/ 435.17 and newer (see the wiki) - the closest thing will be https://wiki.archlinux.org/title/Bumblebee

Offline

#20 2021-10-14 00:09:40

Bang!
Member
Registered: 2021-09-06
Posts: 10

Re: Problems with nvidia-340xx driver

seth wrote:

You might have to remove that again.
You cannot use PRIME since NVIDIA only supports it w/ 435.17 and newer (see the wiki) - the closest thing will be https://wiki.archlinux.org/title/Bumblebee

I removed the conf files and the problems still persist. Also, I installed bumblebee and followed the wiki and nothing happened.

I think it's time to close this topic and stop trying to install this driver for good. This is far from being my first attempts of making this work and I've had enough of them.
If you have something to add to this topic, feel free to comment. I'll be here.

Big thanks to V1del, seth, loqs and yoshi3 for their helpful comments.

Offline

#21 2021-10-14 00:46:39

sudomakemetacos
Member
Registered: 2021-10-14
Posts: 1

Re: Problems with nvidia-340xx driver

If you abandoned nvidia-340xx, what drivers did you go with? I've been stuck on a "Oh No, something has gone wrong" error for a few weeks when I run startx and can't figure it out. This is on a 2010 macbook pro with dual graphics, but I don't think Optimus is an option for this machine?

Offline

#22 2021-10-14 00:49:22

Ammako
Member
Registered: 2021-07-16
Posts: 197

Re: Problems with nvidia-340xx driver

If you're not able to use nvidia proprietary drivers, your only other real option is mesa + xf86-video-nouveau

https://wiki.archlinux.org/title/Nouveau

Satisfaction not guaranteed

Last edited by Ammako (2021-10-14 00:55:13)

Offline

#23 2021-10-14 06:24:29

seth
Member
Registered: 2012-09-03
Posts: 23,994

Re: Problems with nvidia-340xx driver

That being said, Xorg 1.21 seems in striking distance and then 340xx will likely cease to function anyway (unless you try to stall Xorg)

problems still persist. Also, I installed bumblebee and followed the wiki and nothing happened

That's not a good error description.
What "problems"? The system is running on the intel chip and at least *some* outputs seem to be wired there, too.
If you want to run on the nvidia chip, but use the outputs on the intel chip, you cannot run on the nvidia chip but you'll have to use bumblebee (what is not guaranteed by "followed the wiki and nothing happened")

Offline

Board footer

Powered by FluxBB