You are not logged in.

#1 2021-11-15 20:57:42

N3k0-san
Member
From: Elsweyr
Registered: 2021-08-14
Posts: 28

Dotnet Framework CLI Build Issue

I have the dotnet runtime and dotnet-sdk installed via the community repo but, when I try to dotnet run a project it gives a .NET framework error:

/usr/share/dotnet/sdk/5.0.205/Microsoft.Common.CurrentVersion.targets(1216,5): error MSB3644: The reference assemblies for .NETFramework,Version=v4.7.2 were not found.
To resolve this, install the Developer Pack (SDK/Targeting Pack) for this framework version or retarget your application.

However, the project in question runs fine via mono with a Windows build of the same executable :/
(It was originally a Visual Studio project)

Last edited by N3k0-san (2021-11-19 08:25:17)

Offline

Board footer

Powered by FluxBB